MyCafeCup Software

ยินดีต้อนรับ เข้าสู่ MyCafeCup Platinum.

MyCafeCup Platinum

MyCafeCup Platinum ซอฟท์แวร์ ช่วยควบคุมเครื่องสำหรับ อินเตอร์เน็ต คาเฟ่ / ไซเบอร์ คาเฟ่ / เกมส์ คาเฟ่ / ห้องคอมพิวเตอร์ / Public WiFi HotSpot และ ร้าน ให้เช่า PC ทั่วไป.

Home Page http://MyCafeCup.com

Contact E-mail Info@mycafecup.com


มายคาเฟ่คัพ : ภาพรวม แนะนำระบบ

เริ่มรู้จักกับ MyCafeCup.

หลักการทางความคิดของ มายคาเฟ่คัพ :

MyCafeCup : เป็นซอฟต์แวร์ โซลูชั่น ( ตั้งแต่ 09/09/99 ในประเทศไทย)
เพื่อช่วยจัดการการทำงานของระบบการเช่าเวลาการใช้บริการเครื่อง PC ซึ่งถูกออกแบบมา ให้เหมาะสมกับ ธุรกิจร้าน อินเตอร์เน็ต คาเฟ่, เกมส์ เซ็นเตอร์ / ออนไลน์ เซ็นเตอร์ หรือแม้แต่ สามารถนำไปใช้ในการควบคุมการใช้งานคอมพิวเตอร์ ภายในของ องค์กรต่างๆ เช่น สถานศึกษา หรือ บริษัทฯ ห้างร้าน ที่มีลักษณะการใช้งานแบบ อินทราเน็ตอยู่แล้ว ซึ่ง MyCafeCup จะทำหน้าที่ดูแล รายรับ ที่แท้จริง ของธุรกิจ ไซเบอร์คาเฟ่ เป็นระบบชนิด Client-Server Realtime On-line ขนาดเล็กซึ่งไม่กินทรัพยากรของระบบ อีกทั้ง เป็นระบบที่ช่วยป้องกันการใช้งานไม่เหมาะสม ของผู้ใช้ ดังนั้น หากคุณพบ ปัญหาต่างๆ ที่กล่าวมา MyCafeCup คือทางเลือกใหม่ที่คุณจำเป็น

MyCafeCup ไม่ได้แค่เพียงมีจุดประสงค์หลักเพียงเพื่อเป็นเครื่องมือช่วยนับเวลาการใช้งาน แต่ในความเป็นจริงนั้นถูกออกแบบมาจาก แนวคิดในการขยายผล ทางธุรกิจ โดยใช้ เทคโนโลยี่ เชิงก้าวหน้า เพื่อลดปัญหา, จุดบอด หรือช่องโหว่ ของธุรกิจ Internet Cafe ซึ่งส่งผลให้ ธุรกิจที่ตัดสินใจนำไปใช้นั้น ดำเนินไปอย่างมี ประสิทธิภาพ โดยไม่จำเป็นต้องพึ่ง Technology ที่ซับซ้อนเกินความจำเป็นและยากต่อการจัดการ ดังนั้นคุณอาจจะพบว่าด้วย MyCafeCup คุณจึงไม่ต้องเอาเวลาทั้ง หมดมาเฝ้า ธุรกิจด้วยตนเอง คุณจึงอยู่ในฐานะ ที่คุณเป็นเจ้าของแบบผู้บริหารงาน อย่างแท้จริง โดยไม่ต้องเอาเวลา อันมีค่าของคุณมาใช้ในฐานะเป็นผู้เฝ้าร้าน ซึ่งไม่จำเป็น ดังนั้นคุณจะสามารถ บริหารเวลา ส่วนตัว ได้อย่างเต็มที่ ตรงกับความสามารถ จริงๆ ที่คุณมีอยู่
MyCafeCup นั้นถึงแม้จะเพียบพร้อมไปด้วย คุณสมบัติ ที่เหนือกว่ามากมาย แต่อย่างไรก็ตาม ระบบ user's interfaces ใด้ถูกบรรจงออกแบบมาอย่างถ้วนถี่ ไม่มีส่วนเกินความจำเป็นให้สับสน เพื่อความเข้าใจง่ายโดยลดการอ่านคู่มือให้มากที่สุด ดังนั้น ผู้ใช้จึงไม่จำเป็น ต้องมีพื้นฐานหรือประสพการณ์ทาง Computer มากนัก

MyCafeCup Platinum (แพลทตินั่ม) เป็น version ก้าวหน้าที่บรรจงออกแบบ และขั้นตอนการผลิตที่พิถีพิถันนานนับปี จาก MyCafeup , เพียบพร้อมไปด้วยคุณสมบัติที่ยอดเยี่ยมด้านการรักษาความปลอดภัยทั้งหมดของ Classic version ผนวกกับ คุณสมบัติใหม่ๆอีกหลายอย่าง โดยเฉพาะอย่างยิ่งเพิ่มแนวทางหลากหลายด้านการตลาด และสถิติ เพื่อ การวิเคราะห์ เชิงธุรกิจและการวางแผน ซึ่งเป็นสิ่งที่ยากมากหากใช้กรรมวิธีการจัดการแบบดั้งเดิม Platinum สามารถครอบคลุมการใช้งานได้ในวงกว้างตั้งแต่ ธุรกิจขนาดเล็ก กลาง ไปจนถึงขนาดใหญ่ได้อย่างคล่องตัว. ค้นพบ Platinum วันนี้ สัมผัสวันนี้ ให้รู้ถึง สิ่งที่คุณคิดว่ายาก ของการดำเนินธุรกิจของคุณในปัจจุบัน นั้นสามารถถูกเปลี่ยนไปเป็น เรื่องง่ายๆ ในวันนี้ ด้วย MyCafeup Platinum
MyCafeCup สร้างประโยชน์ที่แสนคุ้มค่าให้แก่ท่านอย่างไร?
  • คุณจะมีเวลาส่วนตัวมากขึ้นโดยปริยาย
  • ไม่ต้องจดเวลาเข้าออกของลูกค้า
  • หมดห่วงเรื่องคนคุมร้าน
  • หมดห่วงลูกค้าใช้งานเกินเวลา
  • ตัดปัญหาเรื่องการยืนยันรายได้ของร้านระหว่างหุ้นส่วน
  • เพิ่ม Cash Flow ให้ธุรกิจของคุณแทบจะในทันทีที่คุณเริ่มใช้ระบบ Coupon แบบ Limited Time (แบบจ่ายเงินก่อนเข้าใช้เครื่อง)
  • อาจจะเพิ่มความสบายแบบเก็บเงินหลังจากลูกค้าใช้งานจนพอใจ ก็ได้ (Coupon แบบ Un-limited Time หรือ Un-limited Online ที่ไม่ต้องใช้ Coupon)
  • สร้างภาพลักษณ์ ใหม่ให้ Cafe' ของคุณ เหนือระดับ
  • ถูกพัฒนาจาก Development Tool ระดับโลกจาก Microsoft ผู้สร้างสรร Windows เช่นเดียวกับ Operating System ในเครื่องที่คุณให้บริการในร้าน จึงมั่นใจได้ในความ Compatible ในช่วงเวลาที่ทำงานอยู่
  • ใช้งานง่าย และเข้าใจง่ายและง่าย กว่าที่คุณคิด , ผู้คุมร้านไม่จำเป็นต้องรู้ลึกทางด้าน Computer เพราะความเป็นจริงผู้ใช้อาจจะไม่ใช่คุณแต่เป็น ผู้ที่อยู่ดูแลร้านนั่นเอง
  • ราคาต่อคุณภาพ สมเหตุสมผล
  • ไม่มีค่าใช้จ่ายแฝง เช่น ค่า Database ที่ใช้
  • MyCafeCup ถูกออกแบบมาให้เครื่อง Server ไม่ต้องยุ่งยากซับซ้อน ในการต้อง install software มากมายหลาย program ซึ่งยากที่จำทำได้ด้วยตนเอง โดยเฉพาะในกรณีฉุกเฉินที่ต้อง setup server ใหม่.
  • MyCafeCup สามารถทำงานร่วมกับ Windows Firewall ได้เป็นอย่างดี (ไม่ต้อง set ค่าใดๆ) โดยไม่ต้อง Disable การทำงานของ Firewall. เพราะการ Disable Firewall ของ Windows รุ่นใหม่ๆ เป็นการเสี่ยงต่อความเสียหายของการทำงานของเครื่องจากการติด Virus, Worm หรือ Trojan Horse.
  • มีระบบ Auto-Synchronization เพื่อ update ข้อมูลกันระหว่าง Server และ Client, ดังนั้น หากเกิดปัญหาฉุกเฉินที่ Server (เครื่องดับ, สายไฟหลุด, ไฟดับ, UPS เสีย หรือ ต้องมีการ Reboot เครื่อง Server) ระบบ Client จะสามารถนับเวลาเองได้โดยที่ไม่ต้อง lock หน้าจอที่ลูกค้ากำลังใช้งานอยู่ และเมื่อ Server start กลับมาแล้วระบบจะ update ข้อมูลกันเพื่อทำงานต่อตามปกติเสมือนไม่ได้มีอะไรเกิดขึ้น.
  • ระบบ Database ใหม่ (ตั้งแต่ Build 2100 เป็นต้นไป)แบบ Personal ที่เราใช้เป็น Database Engine ขนาดกระทัดรัดเหมาะสมกับการทำงานระบบ ไม่กินทรัพยากร, เก็บข้อมูลได้มากถึง 2,000 GB (2 Tera Bytes) โดยไม่หน่วงเครื่อง อีกทั้ง โดยมีความเร็วสูงมาก ในระดับที่เหนือกว่า Comercial Database ทั่วไปหลายเท่าโดยการ Programming ใช้งานของเรา.
  • มี Plug-In เพื่อสามารถ View ดูหน้าจอ Online ของ Server จากเครื่องอื่นๆได้ แม้กระทั่งผ่าน Web Browser. (เพิ่มความสะดวกในการดูแลระบบร้านใหญ่ๆ)
  • ป้องกันการใช้ program หรือ web ที่เราไม่ต้องการให้ใช้ ซึ่งไม่กินทรัพยากร ไม่กิน CPU และทำงานแบบทันทีทันใด.
  • รองรับ windows 7 ทุกรุ่น (x86 x64) พร้อมรองรับ Windows Service Pack ล่าสุด.
  • นอกจากนี้ ยังสามารถรองรับ ระบบเสริมพิเศษ EvoSpot WiFi HotSpot Plug-in (แยกจำหน่าย) ทำให้ร้านคุณสามารถรองรับ WiFi HotSpot ได้อย่างง่ายดายโดยใช้ user เดียวกัน.
  • ฯลฯ ยังมีอีกมากมายที่คุณต้องค้นหาด้วยตัวคุณเอง ว่าทำไม ชาวสมาชิกของ MyCafeCup ถึงได้ เพิ่มขึ้นใหม่ๆ ตลอดเวลา ทั่วโลก


มายคาเฟ่คัพ : องค์ประกอบของระบบ

องค์ประกอบของระบบ : System Components

MyCafeCup เป็น Software ที่มี ลักษณะการ ทำงานแบบ Client / Server ผ่าน Network ซึ่งหมายความว่า ในระบบจะประกอบไปด้วย 2 ส่วนหลักๆในการทำงานหลังจากติดตั้งเรียบร้อยแล้วคือ Server และ Client

MyCafeCup Server : เป็นส่วนจัดการข้อมูลและควบคุมหลักของระบบ ซึ่งจะเป็นลักษณะ Centralize Data Storage และ Authentication โดยทำหน้าที่หลัก คือ นับเวลาและคำนวนเงินการใช้งานของลูกค้าที่เครื่อง Client และจัดเก็บข้อมูลเป็นสถิติ โดยแสดงออกมาในรูปแบบ รายงาน หรือ หน้าจอเสดงผลแบบ Real Time Online
MyCafeCup Client : เป็นส่วนจัดการเครื่อง Client หรือเครื่องที่สำหรับให้บริการ ซึ่งทำหน้าที่หลักคือ lock screen เพื่อป้องกันการใช้งานจากบุคคลที่ไม่ได้รับอนุญาติ และรวมไปถึงตัดการใช้งานจากผู้ใช้งานเมื่อ หมดเวลา
MyCafeCup Installer : เป็นส่วนจัดการเรื่องการ ติดตั้ง MyCafeCup Server / Client และอื่นๆที่ MyCafeCup ต้องใช้ รวมไปถึงจัดการ ซ่อมแซม (Re-install), Add/Remove Component และ un-install MyCafeCup ออกได้อย่างสมบูรณ์แบบ (ปกติไฟล์ที่คุณดาว์นโหลดมาจะต้องชื่อ mycafecup.exe ขนาดประมาณ 9.5MB)


มายคาเฟ่คัพ : ความต้องการขั้นต่ำของระบบ

ความต้องการเครื่องของระบบ ขั้นต่ำ

MyCafeCup Server (เครื่องแม่ข่าย): (ใช้งานได้กับเครื่องที่เป็น Windows ทั่วๆไป)
  • IBM PC or 100% Compatible
  • 500 MHz+, x86 หรือ x64 CPU 100% Compatible (ขอแนะนำให้ใช้ Intel CPU)
  • 64 MB Ram System Memory
  • 64 MB Available Hard Disk Space
  • Microsoft Windows XP (SP2+) / 2003 (R2) / Vista (32-64 bit) / Windows 7 (32-64 bit) / 2008 (32-64 bit) หรือ MS O/S.
  • LAN Card พร้อมใช้งาน TCP/IP Networking protocol (แนะนำอย่างยิ่งให้เป็น Static IP Address)
  • เครื่องพิมพ์ชนิดใดก็ได้ที่ Windows รองรับ. (แนะนำเป็น InkJet หรือ Laser)
MyCafeCup Client (เครื่องลูกข่าย): (ใช้งานได้กับเครื่องที่เป็น Windows ทั่วๆไป)
  • IBM PC or 100% Compatible
  • 300 MHz+, x86 หรือ x64 CPU 100% Compatible (ขอแนะนำให้ใช้ Intel CPU)
  • 64 MB Ram System Memory
  • 15 MB Available Hard Disk Space
  • Microsoft Windows XP (SP2+) / 2003 (R2) / Vista (32-64 bit) / Windows 7 (32-64 bit) / 2008 (32-64 bit) หรือ MS O/S.
  • LAN Card พร้อมใช้งาน TCP/IP Networking protocol


มายคาเฟ่คัพ : คุณสมบัติเด่น

คุณสมบัติ ของ มายคาเฟ่คัพ

My Cafe' Cup Platinum Server : มีคุณสมบัติ ดังนี้
  • ระบบ User Time Plan เพื่อแบ่งการคิดเงินที่แตกต่างกันในแต่ละช่วงเวลาของวัน ได้อย่างไม่จำกัดชุด โดยสามารถแตกต่างกันตามแต่ละลูกค้าได้
  • ระบบ Visual Time Chart เพื่อเพิ่มความสะดวกให้แก่การจัดการ แผนเวลาในการคิดเงิน (User Time Plan) ให้ง่ายขึ้นมากๆ
  • ระบบ Report Generator
  • Remote Task List Manager ระบบควบคุม การทำงานของเครื่อง Client ที่สามารถให้คุณ End Process ที่ run อยู่ที่เครื่อง Client ได้โดยเพียงปลายนิ้ว (เสมือนกับการ กด Ctl+Alt+Del เพื่อแสดง Task List ที่เครื่อง Client เพื่อ Kill Task บางอย่าง) / ดูสถานะทั่วไปของเครื่อง / จับภาพหน้าจอของเครื่องได้ทันทีโดย ไม่ต้องวิ่งไปดูที่เครื่อง และ ตรวจสอบรายการ Software ที่ installed อยู่ในเครื่องได้อีกด้วย
  • ระบบฐานข้อมูลใหม่ที่ได้รับการพิสูจน์ และยอมรับจากหลาย ล้านคนทั่วโลกมาแล้ว (ไม่ต้องเสียค่า ลิขสิทธ์ เรื่อง Database อีกด้วย)
  • ระบบ Database ที่เราใช้เป็น Database Engine ขนาดกระทัดรัดเหมาะสมกับการทำงานระบบ ไม่กินทรัพยากร, เก็บข้อมูลได้มากถึง 2,000 GB (2 Tera Bytes) โดยไม่หน่วงเครื่อง อีกทั้ง โดยมีความเร็วสูงมาก ในระดับที่เหนือกว่า Comercial Database ทั่วไปหลายเท่าโดยการ Programming ใช้งานของเรา.
  • มีระบบ Auto-Synchronization เพื่อ update ข้อมูลกันระหว่าง Server และ Client, ดังนั้น หากเกิดปัญหาฉุกเฉินที่ Server (เครื่องดับ, สายไฟหลุด, ไฟดับ, UPS เสีย หรือ ต้องมีการ Reboot เครื่อง Server) ระบบ Client จะสามารถนับเวลาเองได้โดยที่ไม่ต้อง lock หน้าจอที่ลูกค้ากำลังใช้งานอยู่ และเมื่อ Server start กลับมาแล้วระบบจะ update ข้อมูลกันเพื่อทำงานต่อตามปกติเสมือนไม่ได้มีอะไรเกิดขึ้น.
  • สามารถตั้งราคาอัตราการคิดเงินได้โดยแบ่งตามช่วงเวลาของวันได้ และยังสามารถตั้งให้เข้าใช้หรือห้ามใช้งานในช่วงเวลาใดก็ได้อย่างอิสระ.
  • ระบบพิมพ์ Coupon 5 แบบไม่ซ้ำใคร และไม่มีใครเหมือน
  • ระบบสำรองข้อมูลรวดเร็ว แม่นยำ (ทั้งแบบ Manual / Automatic และแม้กระทั้ง ลบรายการ Log เก่าๆ โดยอัตโนมัติ)
  • ระบบควบคุมเครื่อง Client มากกว่า 30 รายการ
  • สามารถจัดการแบ่งกลุ่มเครื่องตาม IP Address ที่กำหนดโดยไม่จำกัดจำนวนกลุ่ม
  • สามารถกำหนด Admin/PWD ได้หลายระดับ เพื่อการจัดการที่เหมาะสม เช่น (Read only Mode / Full functions Mode/ Low level/ Clearing)
  • ทำหน้าที่ Monitoring เครื่อง Client ในระบบทั้งหมด ในลักษณะ on-line realtime โดยแสดงเป็นชื่อ IPAddress และ Computer Name
  • Monitoring on-line realtime การเข้าใช้บริการ ของลูกค้า
  • สามารถส่งข้อความแบบ online ไป pop up ที่จอภาพของ clients ได้อิสระ
  • ตั้งคำสั่ง ให้ส่งข้อความอัตโนมัติ เพื่อเตือนเวลาการใช้งานของเครื่อง ก่อนที่เครื่องจะทำการล็อคหน้าจอ (ตั้งแต่ 1-15 นาที)
  • สั่ง บังคับ Lock clients screen ได้จาก Server
  • สั่ง บังคับ Re-boot เครื่องในระบบ ได้จาก Server
  • สั่ง บังคับ Shut-down เครื่องในระบบ ได้จาก Server
  • รายงาน รายละเอียดการเข้าใช้ระบบทุกขั้นตอน ตั้งแต่เริ่มเปิดเครื่อง
  • ระบบ User Account หลากหลายชนิดเช่น แบบกำหนดเวลา, แบบไม่กำหนดเวลาใช้ครั้งเดียว, แบบไม่กำหนดเวลาไม่หมดอายุ และ แบบไม่กำหนดเวลา โดยไม่ต้อง สร้าง Account ล่วงหน้า
  • สามารถสร้าง User/PWD ได้แบบกำหนดทีละ account หรือให้ Server ทำการสร้างแบบอัตโนมัติครั้งละมากๆ
  • สามารถ Run แบบ Background Mode โดย Admin ไม่จำเป็นต้อง Log-On
  • ระบบรักษาความปลอดภัยขั้นสูงเช่น ซ่อน Drive , Control Panel, ...
  • ระบบพิมพ์ข้อมูลสู่เครื่องพิมพ์ หรือ สู่ File ในรูปแบบอื่นๆ
  • ระบบสำรองข้อมูล แบบอัตโนมัติ และ ไม่อัตโนมัติ
  • ระบบซ่อน Process จาก Windows Task manager กันการ End Task
  • Date/Time Synchronize กับเครื่องลูกทุกเครื่องให้เวลาตรงกันเสมอ
  • ระบบสรุปยอดรายรับในหน้าจอเดียวแบบ Daily, Weekly, Monthly and Yearly.
  • ระบบสร้างและพิมพ์ Coupon สำหรับจำหน่ายเต็มรูปแบบอย่างสวยงามไม่เหมือนใคร
  • ความเสถียรและสมรรถนะสูง เพราะถูกทดสอบจากผู้ใช้ นับหมื่นราย มาแล้ว ทั่วโลก.
  • สามารถทำงานร่วมกับ Windows Firewall ใน Windows รุ่นใหม่ๆ ได้เป็นอย่างดี (ไม่ต้อง set ค่าเพิ่มเติมใดๆ) ไม่ต้อง Disable การทำงานของ Windows Firewall. เพราะการ Disable Firewall ของ Windows เป็นการเสี่ยงต่อความเสียหายเริ่มแรกของการทำงานของเครื่องจากการติด Virus, Worm หรือ Trojan Horse.
  • รองรับการทำงานร่วมกับโปรแกรมเสริม EvoSpot WiFi HotSpot Plug-in (แยกจำหน่าย) โดยใช้ฐานข้อมูลลูกค้าเดียวกัน, ทำให้ลูกค้าใช้งานได้หลากหลายด้วย user เดียว อย่างที่ระบบอื่นๆทำไม่ได้.
  • มี Plug-In Remote Viewer เพื่อสามารถ View ดูหน้าจอ Online ของ Server จากเครื่องอื่นๆได้ แม้กระทั่งผ่าน Web Browser จากที่บ้าน. (เพิ่มความสะดวกในการดูแลระบบร้านใหญ่ๆ)
  • ฯลฯ
MyCafeCup Platinum Client : จะมีระบบเน้นไปทางการรักษาความปลอดภัย ดังนี้
  • ระบบควบคุมการทำงานด้วยตนเองแม้ Server down ไปชั่วขณะ (สามารถ จับเวลา และ คำนวนเงิน ได้ด้วยตัวเอง ในกรณีฉุกเฉิน)
  • Build in screen saver ชื่อ "Fly into the Stars"
  • รองรับ Screen Saver และ ระบบประหยัดพลังงาน เดิมของเครื่องได้ตามปกติ.
  • มีระบบตั้งการประหยัดพลังงาน เช่นตั้งเวลา แสดง Build-in Screen Saver, ปิดจอภาพ หรือ shut-down เครื่อง เมื่อไม่มีผู้ใช้งาน.
  • มีระบบ Auto-Synchronization เพื่อ update ข้อมูลกันระหว่าง Server และ Client, ดังนั้น หากเกิดปัญหาฉุกเฉินที่ Server (เครื่องดับ, สายไฟหลุด, ไฟดับ, UPS เสีย หรือ ต้องมีการ Reboot เครื่อง Server) ระบบ Client จะสามารถนับเวลาเองได้โดยที่ไม่ต้อง lock หน้าจอที่ลูกค้ากำลังใช้งานอยู่ และเมื่อ Server start กลับมาแล้วระบบจะ update ข้อมูลกันเพื่อทำงานต่อตามปกติเสมือนไม่ได้มีอะไรเกิดขึ้น.
  • "Indy Logo" : แสดงสถานะของการติดต่อสื่อสารกับ Server แบบ Real-time online เด่นชัดสวยงาม
  • แสดงผลการคิดเงินของลูกค้าขณะใช้งานอย่างละเอียด
  • หน้าจอ Float Board สไตล์ LED Score board สำหรับแสดงสถานะของลูกค้า แบบ Online real time. ที่สวยงามและเป็นเอกลักษณ์ดั้งเดิมเฉพาะของ MyCafeCup เท่านั้น
  • รองรับ Coupon ชนิดเพิ่มวงเงินการใช้งาน
  • User define Logo : background ที่เป็น รูป และ ภาพยนต์เรื่องสั้น สามารถเปลี่ยนตามที่กำหนด และ ระบบสุ่มหากต้องการมี background หลายภาพ ไม่ซ้ำใคร และสามารถแตกต่างกันออกไปในแต่ละเครื่อง
  • ระบบ Scan หา IP Address ของ Server อัตโนมัติ
  • ระบบ อัฉริยะ ปิด Application ที่ run อยู่เมื่อถึงคราวจำเป็นเท่านั้น
  • ระบบ Backlist รายการ Application ที่ ต้องการปิดทิ้งเมื่อ lock screen
  • ระบบการ Lock Screen ปกติ / 2 ชั้น อัตโนมัติ
  • ไม่ยอม ให้ใช้คำสั่ง Control-Alt-Delete , Ctl+Esc และปุ่ม Start ที่ Keyboard
  • มีเครื่องมือ ที่แสดงเวลา และ ราคาการเข้าใช้บริการ เป็นลักษณะ Online realtime ในรูป Scored board
  • Automatically log off user ทันทีที่ time expires.
  • Automatically Startup พร้อมกับ windows. ดังนั้นเพียงคุณเปิดเครื่อง โปรแกรมก็เริ่มทำงานทันที
  • สามารถ Shutdown/Reboot โดยการใช้ Admin/PWD หรือ Emergency Code
  • ระบบซ่อนตัวเองจาก System task monitor and manager (only for Windows 95/98/98SE).
  • ลูกค้าสามารถ เปลี่ยน Password ได้ด้วยตนเอง
  • ระบบป้องกัน Application อื่น ทำงาน ในขณะที่ กำลัง ล็อคหน้าจออยู่
  • ระบบปกป้องตัวเองจากการทำลาย ที่สูงมาก
  • ความเสถียรและสมรรถนะสูงมาก
  • ป้องกันการใช้ program หรือ web ที่เราไม่ต้องการให้ใช้ ซึ่งไม่กินทรัพยากร ไม่กิน CPU และทำงานแบบทันทีทันใด.
  • สามารถทำงานร่วมกับ Windows Firewall ใน Windows รุ่นใหม่ๆ ได้เป็นอย่างดี (ไม่ต้อง set ค่าเพิ่มเติมใดๆ) ไม่ต้อง Disable การทำงานของ Windows Firewall. เพราะการ Disable Firewall ของ Windows เป็นการเสี่ยงต่อความเสียหายเริ่มแรกของการทำงานของเครื่องจากการติด Virus, Worm หรือ Trojan Horse.
  • รายละเอียดปลีกย่อยอีกมากมาย ที่ Software จะทำงานเพื่อคุณโดยอัตโนมัตินับสิบๆขั้นตอน ที่คุณไม่ต้องสนใจ
  • ฯลฯ


มายคาเฟ่คัพ : ข้อมูลสำหรับรุ่นทดสอบ

ข้อมูล และข้อจำกัดของ รุ่น ทดสอบ (Evaluation version)

ข้อมูลที่ท่านควรทราบ ทั่วไป ก่อนการเริ่มทดสอบใช้งาน
  • Server ขอแนะนำให้ IP Address เป็นแบบ Fixed หรืออาจเรียกว่า Static IP Address
  • หากใช้ Server ที่มีความเสถียรต่ำหรือ คุณสมบัติต่ำกว่า Minimum requirements นั้นขอแนะนำให้ไม่ควรมีการใช้งานอย่างอื่นๆ ที่เป็นการกินทรัพยากรของระบบอีก
  • Client ขอแนะนำให้ IP Address เป็นแบบ Fixed หรืออาจเรียกว่า Static IP Address ถ้าทำได้ แม้ว่า MyCafeCup จะไม่สนใจว่า Staic หรือไม่ก็ตาม แต่อาจจะมีปัจจัยอื่นหลายๆอย่างที่ ส่งผลให้ IP Address เปลี่ยนไปขณะใช้งานได้ทำให้เกิดความไม่สะดวกในการตรวจสอบข้อมูลได้
  • MyCafeCup จะไม่สนใจว่าในระบบของคุณจะมีการเชื่อมต่อ Internet หรือไม่อย่างไร และ MyCafeCup จะไม่มีส่วนใดเกี่ยวข้องกับการเชื่อมต่อ internet เหล่านั้นของคุณอีกด้วย
  • เป็นสิ่งจำเป็นอย่างยิ่งที่ท่านของควรจะต้องศึกษาให้ถ่องแท้เกี่ยวกับการใช้งานของ program เพื่อที่ท่านจะได้วางใจว่า MyCafeCup สามารถใช้งานและช่วยคุณได้จริงๆ
  • Emergency Code เป็นสิ่งสำคัญมากๆ ที่ไม่ควรให้มีผู้อื่นรู้เป็นอันขาด เพราะเกี่ยวเนื่องกับความปลอดภัยของข้อมูล อันมีค่าของท่าน

ข้อจำกัดในชุด Evaluation Version (รุ่น ทดสอบ)
  • Server สามารถรองรับการใช้งานได้สูงสุดพร้อมกัน 5 Clients
  • สามารถสร้าง user เพื่อการทดสอบได้สูงสุด 1,000 users (user ที่เหลือยังสามารถใช้งานต่อได้จนหมด)
  • ไม่สามารถใช้ระบบ User แบบ " Unlimited Freeze" ได้
  • ไม่สามารถใช้ ระบบควบคุมเครื่อง "System Policies " ได้
  • ไม่สามารถเปลี่ยน Emergency Code ได้
สำหรับรุ่น ลงทะเบียน : ที่คุณได้สั่งซื้อโดยตรงจากเรา "MyCafeCup.com". เท่านั้น
  • จำกัดจำนวน Clients ได้สูงสุดตามที่คุณได้ Register มา
  • สามารถใช้งานได้ครบทุก feature ที่มี อย่างไม่จำกัด
  • กรุณาอย่าใช้ License ที่ ผิดกฎหมายโดยเด็ดขาด (ILLEGAL / CRACKED / HACKED licenses.)
  • กรุณาแจ้งเราทันที, ที่คุณพบการจำหน่าย จ่ายแจก License ผิดกฎหมายเหล่านั้น .


มายคาเฟ่คัพ : รูปแบบการให้บริการลูกค้า

Working with MyCafeCup System.

ระบบของ MyCafeCup ได้จัดเตรียมรูปแบบการให้บริการลูกค้าของร้าน มากถึง 7 รูปแบบ (Users Type),
  1. Normal Limited : แบบ จ่ายก่อนใช้ ซึ่งจะจำกัดวงเงินไว้ก่อน (หรือเรียกอีกแบบว่า Pre-Paid) ถ้ายังไม่หมดอายุหรือเงินไม่หมด ก็จะสามารถนำกลับมาใช้งานได้อีก.
  2. Unlimited Once : แบบ ใช้ก่อนจ่าย แบบไม่จำกัดวงเงิน (Post-Paid) ลูกค้าใช้งานจนพอใจ ระบบจะคำนวนเงินที่ต้องชำระเมื่อเลิกใช้ และจะหมดอายุทันที (เหมาะกับลูกค้าขาจรของร้าน).
  3. Unlimited Freeze : แบบ ใช้ก่อนจ่าย แบบไม่จำกัดวงเงิน (Post-Paid) ลูกค้าใช้งานจนพอใจ ระบบจะคำนวนเงินที่ต้องชำระเมื่อเลิกใช้ และจะไม่หมดอายุ (เหมาะกับลูกค้าขาประจำที่ร้านไว้ใจ).
  4. Unlimited Online : แบบ ใช้ก่อนจ่าย แบบไม่จำกัดวงเงิน (Post-Paid) และไม่ต้องใช้ coupon, ลูกค้าเพียงเคาะ Logon ที่หน้าจอก็จะใช้งานได้ทันที, ลูกค้าใช้งานจนพอใจ ระบบจะคำนวนเงินที่ต้องชำระเมื่อเลิกใช้.
  5. Limited Online : แบบ ใช้ก่อนจ่าย แบบ่จำกัดวงเงินไว้ล่วงหน้า (Post-Paid) และไม่ต้องใช้ coupon, ลูกค้าเพียงเคาะ Logon ที่หน้าจอก็จะใช้งานได้ทันที, ลูกค้าใช้งานได้ตามที่ แคชเชียร์กำหนดไว้ ระบบจะคำนวนเงินที่ต้องชำระเมื่อเลิกใช้.
  6. Add-On for Normal Limited : บัตรเติมเงิน สำหรับ Normal Limited เพื่อจำหน่ายให้ลูกค้านำไปเติมเงินเองที่หน้าจอ client หลัง logon ด้วย user เดิมแล้ว.
  7. Add-On Online : แคชเชียร์ สามารถสั่งเติมเงินได้จากทางหน้าจอ server โดยตรงหลังจากรับเงินแล้ว. สามารถค้นหา user แล้วเติมเงิน. สามารถเติมเงินได้แม้ว่า user นั้นๆจะหมดอายุไปแล้ว ระบบจะนำ user นั้นๆกลับมาเติมเงินและ ชุบชีวิตเพื่อให้ใช้งานได้อีกครั้งโดยอัตโนมัติ.

Concept ของ MyCafeCup หลักๆจะเป็นลักษณะของการ ขาย Account (Coupon) ล่วงหน้า โดยที่เจ้าของร้านเตรียมไว้แล้ว ซึ่งจะมีการจำกัดจำนวนเงินการใช้งานให้กับแต่ละ Account, เมื่อ ลูกค้าต้องการเช่าเครื่องก็เพียงแต่ซื้อ Account แล้วนำมา Logon ที่เครื่องที่เตรียมไว้ให้บริการ หลังจากที่หมดเวลา การใช้งาน ของแต่ละ Account เครื่องจะทำการ Lock Screen อัตโนมัติ. สำหรับลูกค้า Log-out ก่อนหมดเวลา ลูกค้าก็ยังสามารถนำกลับมาใช้ Log-on และใช้งานได้ต่อไปจนกว่าเวลาที่เหลือจะหมด. เจ้าของร้านเพียงแต่เตรียม Account แล้วให้ ผู้ที่ดูแลร้านเก็บไว้จำหน่าย. เจ้าของร้านสามารถที่จะตรวจดูเวลา การเริ่มเปิด/ปิดร้าน, การ Log-on/ Log-out ของลูกค้า, User ที่ Expired แล้ว, เวลาของ User ที่ใช้ไปแล้วหรือยังเหลืออยู่เท่าไหร่. เจ้าของร้านจะง่ายในการติดตามและตรวจสอบรายรับจากจำนวน Account ที่ขายไปแล้วได้กับคนคุมร้านอย่างชัดเจน มี Income Viewer , Report ชัดเจนเข้าใจง่ายเพื่อเป็นการประเมินรายรับจากการขาย Account, สามารถ Syncronize วันที่และเวลาของเครื่อง Client ทุกๆเครื่องให้ตรงกับ Server เพื่อความเข้าใจถูกต้องกับ User และอื่นๆอีกมากมาย
ภาพแสดงขั้นตอนการให้บริการ ลูกค้า ในรูปแบบต่างๆ.
Coupon แบบ Normal Limited (Pre-paid/จ่ายก่อนเล่น) :
  1. นาย A : ชำระเงินเพื่อซื้อ coupon ใหม่ชนิด "Normal Limited" จาก แคชเชียร์ .
  2. นาย A : เดินไปที่ client แล้ว เข้าใช้งานได้ทันที

    3.
(ถ้าเงินใน coupon ยังไม่หมด ในครั้งต่อไป เขาไม่ต้องติดต่อ แคชเชียร์ แล้ว, เพราะเขามี coupon เดิมที่ยังเหลือเงินอยู่)
Coupon แบบ Unlimited Account (Post-Paid/จ่ายทีหลัง) :
  1. นาย A : ไปขอรับ coupon แบบ "Unlimited Once" หรือ "Unlimited Freeze" จาก แคชเชียร์ .
  2. นาย A : เดินไปที่ client แล้ว เข้าใช้งานได้ทันที
  3. นาย A : Log-out แล้วกลับไปชำระเงิน ค่าใช้บริการที่ แคชเชียร์ ก่อนออกจากร้าน
  4. แคชเชียร์ : เก็บเงินและสั่ง Check-out เครื่องนั้นๆ

Unlimited Online (Post-Paid/จ่ายทีหลัง แบบไม่ต้องใช้ coupon) :
  1. นาย A : ติดต่อ แคชเชียร์ เพื่อขอใช้เครื่อง, แคชเชียร์ เลือกเครื่องจาก หน้าจอ Server เพื่อให้ นาย A เข้าไปใช้.
  2. นาย A : เดินไปที่ client แล้ว เข้าใช้งานได้ทันที โดยไม่ต้อง กรอก User/Password ใดๆ
  3. นาย A : Log-out แล้วกลับไปชำระเงิน ค่าใช้บริการที่ แคชเชียร์ ก่อนออกจากร้าน
  4. แคชเชียร์ : เก็บเงินและสั่ง Check-out เครื่องนั้นๆ
Limited Online (Post-Paid/จ่ายทีหลัง จำกัดวงเงิน(เวลา)ล่วงหน้า แบบไม่ต้องใช้ coupon) :
  1. นาย A : ติดต่อ แคชเชียร์ เพื่อขอใช้เครื่อง, แคชเชียร์ เลือกเครื่องจาก หน้าจอ Server และระบุจำนวนเงิน เพื่อให้ นาย A เข้าไปใช้.
  2. นาย A : เดินไปที่ client แล้ว เข้าใช้งานได้ทันที โดยไม่ต้อง กรอก User/Password ใดๆ
  3. นาย A : Log-out แล้วกลับไปชำระเงิน ค่าใช้บริการที่ แคชเชียร์ ก่อนออกจากร้าน
  4. แคชเชียร์ : เก็บเงินและสั่ง Check-out เครื่องนั้นๆ

อีกทั้งยังมีระบบ สำหรับเติมเงิน (Add-On Coupon) ให้แก่ลูกค้าชนิด Normal Limited (Pre-paid) ได้ โดยอาจจะขายเป็น Coupon เติมเงิน หรือ เติมเงิน (Add-on Online) จากที่หน้าจอ Server ขณะที่ลูกค้าใช้งานได้อีกด้วย.

Legend :
  • : เครื่อง เซิฟเวอร์ (Server)
  • : เครื่อง ไคลแอนท์ (Client)
  • : แคชเชียร์ หรือ คนเฝ้าร้าน
  • : นาย A. ผู้ที่เป็นลูกค้ารายใหม่.
  • : การชำระเงิน.
  • : คูปอง / user code


มายคาเฟ่คัพ : การติดตั้งโปรแกรม

การติดตั้ง ระบบ สำหรับเครื่องที่ไม่เคยติดตั้ง MyCafeCup มาก่อน.

ข้อแนะนำก่อนทำการติดตั้ง MyCafeCup Platinum สำหรับผู้ที่ต้องการติดตั้งเพื่อทดสอบ
  • อ่านหัวข้อ System Hardware Requirement ก่อนและหาเครื่องที่เหมาะสมหรือสูงกว่าถ้าเป็นไปได้
  • ควรเตรียมเครื่องสำหรับ Server และ Client แยกจากกัน ( แม้ว่า Client และ Server สามารถ run บนเครื่องเดียวกันได้ แต่เราก็ไม่แนะนำเพราะ ท่านกำลังทำการทดสอบทำความเข้าใจในการใช้งาน )
  • เครื่อง Client ควร set ให้ไม่ต้องมีการ Log-On เพื่อเข้า windows เพราะเมื่อใช้ MyCafeCup จะไม่จำเป็นอีกต่อไป
  • ปิด program อื่นๆที่กำลังทำงานอยู่ใน windows ทั้งหมด รวมทั้ง ANTI-VIRUS/ ANTI-SPYWARE และ UTILITY อื่นๆทั้งหมด
  • คุณจะต้องมี Emergency Code (รหัสปลดล๊อก ฉุกเฉิน)
  • แนะนำให้ทำการ Fix IP Address ของทุกเครื่องให้เป็นแบบ Static (ไม่มีผลเสียใดๆกับระบบเดิมของคุณ โดยทั่วไปจะมีหลักการง่ายๆสำหรับระบบที่ใช้ IP Sharer ที่ทำการแจกจ่าย IP อัตโนมัติ คือ ให้ระบุ IP Address , Default gateway ซึ่งเป็นหมายเลข IP Address ของ IP Sharer และที่ขาดไม่ได้คือ DNS IP Address, หากคุณไม่ทราบว่าจะหา Address ต่างๆได้จากที่ไหน ให้ลอง run Program ชื่อว่า "winipcfg" ของแต่ละเครื่องเพื่อตรวจสอบก่อน)
  • เครื่องที่ใช้ทำการทดสอบ ควรจะเป็นเครื่องที่ ไม่มีข้อมูลใดๆที่สำคัญของคุณอยู่
  • ติดต่อเราได้ทาง [image] Email : info@mycafecup.com เมื่อเกิดปัญหา
  • คุณ สามารถ หา Software ชุดติดตั้งรุ่นใหม่ๆจาก Home Page MyCafeCup Homepage.
  • ขนาดของ Software ชุดติดตั้งจะมีขนาดเพียงแค่ ประมาณ 9.5 - 10 MB
  • คู่มือการใช้งานฉบับสมบูรณ์ ทั้งภาษาไทยและอังกฤษ จะถูกติดตั้งพร้อมกับเมื่อคุณติดตั้ง Server
Emergency Code : เนื่องจาก MyCafeCup มีระบบ รักษาความปลอดภัย ในการป้องกัน การแอบใช้เครื่อง ที่สูงมากๆ ดังนั้น ก่อนทำการติดตั้ง Client กรุณาจด Emergency Code สำหรับชุด ทดสอบนี้ไว้ เพื่อเอาใว้ใช้ใน กรณี ฉุกเฉิน

User Code : | 1234
Password : | 5678
  • มายคาเห่คัพ เตรียม Emergency Code เอาไว้ใช้ในยามฉุกเฉิน กรณีที่ เครื่องลูกไม่สามารถติดต่อกับเครื่องแม่ได้ ไม่ว่ากรณีใดๆ Emergency Code นี้จะใช้ได้.
  • สำหรับ ชุดที่ลงทะเบียนสั่งซื้อ เจ้าของร้านสามารถเปลี่ยน Emergency Code นี้เป็นของร้านได้เอง.


มายคาเฟ่คัพ เซิฟท์เวอร์ : การติดตั้ง

การติดตั้ง - มายคาเฟ่คัพ เซิฟเวอร์ (สำหรับ เครื่อง แม่ข่าย)

ขั้นตอนการติดตั้ง MyCafeCup Server แบบละเอียด
 | ปิด program อื่นๆที่กำลังทำงานอยู่ใน windows ทั้งหมด รวมทั้ง ANTI-VIRUS/ ANTI-SPYWARE และ UTILITY อื่นๆทั้งหมด
1 | Run (คลิกขวา และเลือก Open ) ที่ file สำหรับติดตั้งที่คุณได้มาจากการ Download หรือ CD Rom the แล้วกด ปุ่ม OK เพื่อเข้าสู่ Wizard ของการติดตั้ง.
2 | ทำตาม wizard โดยกดปุ่ม"Next" และโปรดอ่านและทำความเข้าใจ "ข้อตกลงในการใช้งาน สำหรับผู้ใช้".อย่างละเอียด ถ้าคุณตกลง ให้กดปุ่ท "I Agree" เพื่อทำงานต่อ
3 | เลือก "Server" เพื่อทำการติดตั้ง Server และ คู่มือการใช้งานฉบับสมบูรณ์ ( [image] Program จะเลือก "Client" ไว้ก่อนเสมอเพื่อความสะดวก ดังนั้น อย่าลืมเลือก "Server" ถ้าคุณต้องการติดตั้ง Server ) กดปุ่ม "Next" โปรแกรมจะทำการติดตั้ง File ต่างๆที่ระบบจำเป็นต้องใช้ลงไปในเครื่อง
4 | หลังจากการติดตั้งเสร็จแล้วให้ทำการ ปิด/เปิด เครื่อง (REBOOT) ใหม่ 1 ครั้งเพื่อความสมบูรณ์แบบ
 | ถึงตอนนี้ เครื่องของคุณก็พร้อมที่จะเริ่มใช้งาน MyCafeCup Server ได้แล้วจาก <Start Menu>/ <Programs> / <MyCafeCup Platinum>
 | เลือก [image] CafeCup Server
 | เมื่อคุณทำการติดตั้ง Server แล้ว คู่มือการใช้งานฉบับสมบูรณ์ จะถูกติดตั้งพร้อมกันด้วย, โดยคุณสามารถอ่านได้จากที Folder เดียวกับ MyCafecup Server <Start Menu>/ <Programs> / <MyCafeCup Platinum>


มายคาเฟ่คัพ : การติดตั้ง สำหรับเครื่องลูกข่าย (เครื่องที่ให้บริการลูกค้า)

การติดตั้ง - มายคาเฟ่คัพ ไคลแอนท์ (สำหรับ เครื่องลูกข่ายที่จะให้บริการลูกค้า)

ขั้นตอนการติดตั้ง MyCafeCup Client สำหรับเครื่องลูกข่าย แบบละเอียด
 | ปิด program อื่นๆที่กำลังทำงานอยู่ใน windows ทั้งหมด รวมทั้ง ANTI-VIRUS/ ANTI-SPYWARE และ UTILITY อื่นๆทั้งหมด
1 | Run (คลิกขวา และเลือก Open ) ที่ file สำหรับติดตั้งที่คุณได้มาจากการ Download หรือ CD Rom the แล้วกด ปุ่ม OK เพื่อเข้าสู่ Wizard ของการติดตั้ง.
2 | ทำตาม wizard โดยกดปุ่ม"Next" และโปรดอ่านและทำความเข้าใจ "ข้อตกลงในการใช้งาน สำหรับผู้ใช้".อย่างละเอียด ถ้าคุณตกลง ให้กดปุ่ท "I Agree" เพื่อทำงานต่อ
3 | เลือก "Client" เพื่อทำการติดตั้ง Client ( ปกติ Program จะเลือก "Client" ไว้ก่อนแล้วเพื่อความสะดวก) กดปุ่ม "Next" โปรแกรมจะทำการติดตั้ง File ต่างๆที่ระบบจำเป็นต้องใช้ลงไปในเครื่อง
4 | หลังจากการติดตั้งเสร็จแล้วให้ทำการ ปิด/เปิด เครื่อง (REBOOT) ใหม่ 1 ครั้งเพื่อความสมบูรณ์แบบ
 | ถึงตอนนี้ เครื่องของคุณก็พร้อมที่จะเริ่มใช้งาน MyCafeCup Client ได้แล้วจาก <Start Menu>/ <Programs> / <MyCafeCup Platinum>
 | เลือก [image] CafeCup Client
 | ถ้าเป็นการเริ่มใช้งานครั้งแรก MyCafeCup Client จะถามหา IP Address ของเครื่อง. แต่ไม่ต้องเป็นห่วง โปรแกรมจะทำการค้นหา Server ให้เองโดยอัตโนมัติ. (Note : อย่าลืมเปิด program MyCafeCup Server ไว้ก่อนด้วย)


มายคาเฟ่คัพ : การอัพเกรด ระบบ เมื่อมีเวอร์ชั่นใหม่

การ Upgrade ระบบ จาก Version เก่า

ข้อแนะนำก่อนทำการ Upgrade MyCafeCup Platinum สำหรับผู้ที่ต้องการ Upgrade เพื่อให้ระบบเป็น Version ใหม่ล่าสุด (กรุณาอ่านและทำความเข้าใจก่อน โดยละเอียด)
  • ถ้าคุณต้องการติดตั้ง MyCafeCup ลงบนเครื่องที่ไม่เคยติดตั้ง MyCafeCup มาก่อน กรุณาอ่าน หัวข้อ "การติดตั้ง โปรแกรม" ข้างบนแทน.
  • โดยปกติในทุกๆ Version ที่ออกมาใหม่ จะไม่ได้มีความต้องการ ทางด้าน Hardware หรือ Software ที่แตกต่างออกไปจาก version ที่คุณใช้อยู่ในขณะนี้ ยกเว้นแต่หากมีการแจ้งไว้ให้ทราบล่วงหน้า.
  • ทำการ Backup ข้อมูล Database เดิมก่อน จากที่หน้า Backup-Restore (สำรองข้อมูล) ใน MyCafeCup Server. หรืออาจจะ copy folder ของ mycafecup server ทั้ง folder เก็บไว้ก่อน.
  • เวลาที่เหมาะสมกับการ upgrade คือ เวลาที่ไม่มีผู้ใช้งาน Client ในระบบ.
  • การ upgrade server อาจจะใช้เวลานานมากในบาง version แต่ program จะไม่ hang กรุณารอให้ program ทำเสร็จ.
  • การ upgrade server และ client จะต้องทำตามขั้นตอนอย่างเคร่งครัด เพื่อให้ program ทำการ upgrade ได้อย่างสมบูรณ์แบบ. เพราะ mycafecup client มีระบบการทำงานแบบฝังตัวเพื่อป้องกันเครื่องได้อย่างดีมากๆ.
การ Upgrade MyCafeCup Server (เมื่อใช้ชุด installer ติดตั้งเต็ม)
  1. เพื่อความสะดวกและไม่สับสน ให้ยกเลิกการทำงานของ Client ทุกๆเครื่องก่อน. ด้วย "Emergency Code" และเลื่อก Option สุดท้ายเพื่อปิดการทำงานของ program MyCafeCup Client.
  2. ปิด program อื่นๆที่ run อยู่ใน Windows ทั้งหมดและรวมทั้ง antiviruses.
  3. ทำการ Backup ข้อมูล Database เดิมก่อน จากที่หน้า Backup-Restore (สำรองข้อมูล) ใน MyCafeCup Server. หรืออาจจะ copy folder ของ mycafecup server ทั้ง folder เก็บไว้ก่อน.
  4. ปิดการทำงานของ โปรแกรม MyCafeCup Server. (กดปุ่ม X-กากบาท มุมบนขวาของหน้าจอ)
  5. ให้ทำการ install Version ใหม่ทับ (โดยไม่ต้อง un-install ของเดิม) และ อย่างเพิ่ง run ขึ้นมา.
  6. Re-boot เครื่อง 1 ครั้ง. (ถ้าตัวติดตั้งร้องขอ)
  7. Run MyCafeCup Server ขึ้นมาพร้อมตรวจสอบ Version ทางด้าน บนซ้ายของจอ หรือ จากหน้า MyCafeCup.
  8. ปิด program และ เปิดใหม่อีก 1 ครั้ง.
หมายเหตุ : ในการ upgrade บาง version การ run mycafecup server ใหม่ครั้งแรกอาจจะใช้เวลานานกว่าปกติ (กรุณารอจนกว่า program จะทำการ upgrade ตัวเองเสร็จ) แต่จะเป็นเพียงครั้งแรกที่ upgrade เท่านั้น.
การ Upgrade MyCafeCup Client (เมื่อใช้ชุด installer ติดตั้งเต็ม)
  1. ต้องยกเลิกการทำงานของ Client ทุกๆเครื่องก่อน. ด้วย "Emergency Code" และเลื่อก Option สุดท้ายเพื่อปิดการทำงานของ program MyCafeCup Client.
  2. ปิด program อื่นๆที่ run อยู่ใน Windows ทั้งหมดและรวมทั้ง antiviruses.
  3. ถ้า Client มีการ ตั้งค่า "Advance Option" ไว้ก่อนหน้านี้ ให้ copy file ชื่อ "BList.txt" (C:\Program Files\CafeCupPlatinum\BList.txt) ไปเก็บไว้ก่อน.
  4. ให้ทำการ install Version ใหม่ทับลงไป (โดยไม่ต้อง un-install ของเดิม).
  5. Re-boot เครื่องอีก 1 ครั้ง. (ถ้าตัวติดตั้งร้องขอ)
  6. Run MyCafeCup Client ขึ้นมาพร้อมตรวจสอบ Version ทางด้าน ล่างขวาของจอ Lock Screen.
หมายเหตุ : ถ้่าคุณใช้ Hardware หรีือ Software ประเภท Re-do / Un-do หรือ Recovery กรุณาอย่าลืม update image ของเครื่องหลังจากที่ update client เสร็จ.
การ Upgrade MyCafeCup Client โดยสั่งจาก MyCafeCup Server (สำหรับเครื่องลูกที่ติดตั้ง Client ไว้อยู่แล้ว)
  1. MyCafeCup Client มีคุณสมบัติรองรับการ "Remotely Update" โดยตรงจาก MyCafeCup Server, ถ้าคุณยังใช้ version เก่ามากๆ, กรุณาใช้วิธี upgrade client ข้างบนแทน.
  2. ทำการ Upgrade MyCafeCup Server โดยเลือกติดตั้ง full (ติดตั้ง Server และ Client) ตามขั้นตอนการ "Upgrading MyCafeCup Server" ข้างบน.
  3. ที่เครื่อง Client , ปิด program อื่นๆที่ run อยู่ใน Windows ทั้งหมดและรวมทั้ง antiviruses.
  4. Double Click ที่ Client ที่จะ upgrade ในหน้า "Online" ของ Server และเลือกดู "Client Information". ถ้า Client พร้อมที่จะทำการ upgrade, คุณจะพบปุ่ม "Update Client".
  5. ตรวจสอบอีกครั้งว่าจะยังไม่มีใครพยายามเข้าใช้งานเครื่อง client นั้นๆ, จากนั้นกดปุ่ม "Update Client" แล้วรอ 10-20 วินาที.
  6. หลังจาก 10-20 วินาที, client จะพยายามทำการ refresh ตัวเอง และติดต่อกับ Server ใหม่, ถ้าสำเร็จแล้วให้ตรวจสอบ Version ของ Client ที่เข้ามาใหม่ว่าเปลี่ยนใหม่เสร็จแล้ว. (สั่ง Reboot เครื่อง 1 ครั้งก่อนให้ลูกค้าเริ่มใช้งาน)
  7. ในบางเครื่องก่อนจะ upgrade ได้จำเป็นต้องมีการ Reboot เครื่อง 1 ครั้งก่อน.


มายคาเฟ่คัพ : การเริ่มใช้งานแบบเร็ว.

การเริ่มใช้งานแบบเร็ว / Quick Start

เป็น การแนะนำการใช้งาน MyCafeCup Platinum อย่างรวดเร็ว และ ตัดรายละเอียดปลีกย่อย ที่ยังไม่จำเป็นต้องทราบในตอนนี้ ออกไปก่อน เพื่อให้สำหรับ ผู้ที่ยังไม่รู้จัก MyCafeCup แต่ต้องการเริ่ม ใช้งานโปรแกรม ได้อย่างเร็ว.

ก่อนจะมา อ่านหัวข้อนี้ คุณต้อง ทำการติดตั้ง program ทั้ง server และ client ให้สำเร็จเสียก่อน (อ่านหัวข้อ การติดตั้ง

เริ่มเรียนรู้การใช้ งาน MyCafeCup Server แบบเร็ว

  1. เรียกโปรแกรม Cafecup Server ขึ้นมา <Start>/<Programs>/<MyCafeCup Platinum>/<MyCafeCup Server>
  2. ระบบจะแสดง ภาษาอังกฤษในการเริ่มใช้งานครั้งแรก หากคุณต้องการเปลี่ยนภาษาไทย หรือ อื่นๆ ให้ไปที่หน้าจอ "ดูแลระบบ" (Administration) จะมีกล่องสลับภาษาที่มุมล่างขวามือ.
  3. ถ้าเป็นการเริ่มใช้งานครั้งแรก ให้ไปที่ "ดูแลระบบ" ( Administration ) ทำการสร้าง รหัสผู้ดูแล / รหัสผ่าน สำหรับ ผู้ดูแลระบบ โดยอย่างน้อยทีสุด ต้องกำหนด ระดับผู้ดูและระบบ ชนิด Fully Function ก่อน เพื่อใช้ log in MyCafeCup Server ในครั้งต่อๆ ไป
  4. ให้ไปที่ หน้า "แผนเวลา และ กลุ่มเครื่อง" ( Time-Plan / Machine Group). เพื่อ กำหนด ราคาค่าบริการของทางร้าน.
  5. ให้ไปที่หน้า "ลูกค้า" (Users) เพื่อการสร้างรหัสลูกค้าครั้งละ 1 รายการ หรือ เลือกไปที่หน้า "สร้างลูกค้าเป็นชุด" (Auto Users) เพื่อการสร้างครั้งละมากๆ โดยให้โปรแกรมเป็นผู้ กำหนดรหัสลูกค้า และ รหัสผ่าน อัตโนมัติ
  6. ถึงตอนนี้ server ก็มีข้อมูลพร้อมให้บริการลูกค้าได้แล้ว เพียงลูกค้า นำรหัสลูกค้า/รหัสผ่าน ที่ได้จากข้อ 5 เข้าไปคีย์ log in ที่เครื่อง client เท่านั้น (อนึ่ง ระบบ ยังมีส่วนเพิ่มเติม ในกรณีที่ลูกค้าของท่านไม่ชอบ ขั้นตอนการ คีย์รหัส /รหัสผ่าน นั่นคือ ท่านสามารถสั่งโปรแกรม ให้ทำการ log in อัตโนมัติ ให้กับลูกค้าของท่าน ได้เช่นกัน )

หมายเหตุ : คุณสามารถอ่านคู่มือการใช้งาน โปรแกรมแบบละเอียดโดย Click ที่ ไอคอน รูป เครื่องหมายคำถาม ที่มุมล่างซ้ายของจอ (ถ้าคุณเปลี่ยนภาษาของ MyCafeCup Server เป็นภาษาไทย ระบบจะแสดงคู่มือภาษาไทยอัตโนมัติ)

เริ่มเรียนรู้การใช้ งาน MyCafeCup Client แบบเร็ว

  1. ให้มั่นใจว่า คุณมี Emergency Code แล้ว (User = 1234 , Password = 5678)
  2. ให้มั่นใจว่า คุณได้สั่ง Run Cafecup Server ไว้ก่อนแล้ว
  3. ทำการสั่ง Run "MyCafeCup Client" จาก <Start>/<Programs>/<MyCafeCup Platinum>/<MyCafeCup Client>
  4. ในการสั่ง Run Client ครั้งแรกนี้ โปรแกรมจะถามหา IP Address ของ เครื่องที่ลง Cafecup Server เอาไว้ โดยการที่คุณคลิ๊กสั่ง "Scan" ระบบจะทำการหา IP Address ของ Cafecup Server ให้อัตโนมัติ (การเรียกใช้งานในครั้งต่อไป ขั้นตอนนี้จะถูกข้ามไป )
  5. จบขั้นตอนการเตรียมความพร้อมของเครื่อง Client และเครื่องก็พร้อมให้บริการลูกค้าแล้ว


มายคาเฟ่คัพ เซิฟท์เวอร์ : เริ่มใช้งาน

MyCafeCup Server

MyCafeCup Server

เริ่ม/START MyCafeCup Server :
  1. คุณาสามารถ เปิด ใช้งาน Server ได้จาก <Start>/<Programs>/<MyCafeCup Platinum>
  2. คลิ๊กที่ ไอคอน [image] CafeCup Server.
องค์ประกอบ ของหน้าจอ :

  1. Version : ข้อมูล version/ build version ที่กำลังใช้อยู่
  2. Menu : มายคาเฟ่คัพถูกออกแบบมา เพื่อความใช้งานที่ง่ายที่สุด โดยใช้ "Menu Bar" อ่านว่า เมนูบาร์ เพื่อการแบ่งส่วนงานสำคัญๆต่างๆ ให้เป็นหมวดหมู่ โดยคุณสามารถ ยืด ขยาย ซ่อน โดยใช้ แถบ เมนูบาร์ด้านข้าง ( กด เมาส์ข้างซ้ายค้างแล้วลาก เพื่อ ยืดขยาย / กดเมาส์แล้วปล่อยเพื่อ ซ่อนหรือแสดง)
  3. ชื่อร้าน : ข้อมูลของ License ที่ใช้อยู่
  4. ช่องรายละเอียดระบบ : แสดงวันที่, ชื่อเครื่อง และ IP Address ของเครื่อง. เพื่อเอาไว้ใช้ระบุกับ Client.
  5. ปุ่ม "LOG-OFF/ HIDE ME" : กด, เมื่อต้องการ log-out และให้ program ทำงาน แบบ background mode.
  6. Working Space : พื้นที่ทำงาน เป็นพื้นที่แสดงหน้าจอของ ส่วนการทำงานต่างๆตาม Tab ที่เลือก
  7. ข้อมูลอื่นๆ เช่น เวลาของเครื่อง, ชื่อ Admin ที่กำลัง log-on อยู่ในตอนนี้.
เข้าใช้งาน/LOG-ON : การ log-on เข้าสู่ระบบ

เมื่อเริ่มเปิดโปรแกรม, mycafecup server จะทำงานใน Background Mode โดยอัตโนมัติ และ จะแสดง ไอคอนของตัวเองไว้ที่ System Tray ข้างนาฬิกาของ Windows. ใช้ mouse คลิ๊กที่ ไอคอน แล้ว program จะให้กรอก user/ password ของ Admin เพื่อเข้าสู่ program.
ออกจากระบบ/LOG-OUT : การ log-out และให้ program ทำงานต่อใน background mode.

แค่คลิ๊ก ปุ่ม "LOG-OUT / HIDE ME" ที่ด้าน บน-ขวา ของหน้าจอ
ปิดบริการ /QUIT / EXIT : ถ้าต้องการปิดการทำงานของ program โดยไม่ให้บริการอีก

คลิ๊ก ปุ่ม "X" (กากบาท) ที่กรอบของ window


มายคาเฟ่คัพ เซิฟท์เวอร์ : ออนไลน์เรียลไทม์

MyCafeCup Server

Online Real-time : เป็นหน้าจอแสดงเครื่อง, สั่งการบางอย่างและ มีการ แสดงรายละเอียดเกี่ยวกับสถานะของ User ที่กำลังใช้งานอยู่ ณ. เวลาที่คุณดูอยู่

  1. ส่วนแสดง ข้องมูล Online-Realtime จะเป็นข้อมูลของเครื่อง Client และผู้ที่กำลังใช้งานเครื่องนั้นๆอยู่ โดยจะแสดงรายละเอียด ทั้งหมดที่จำเป็นต้องทราบ แก่ผู้ดูแลระบบ คุณสามารถจัดการ กับเครื่อง ต่างๆที่มีอยู่ในระบบได้จากหน้าจอนี้โดยการ Click ขวา หรือ Double Click ที่เครื่องที่คุณต้องการจะกระทำ การสั่งการ ใดๆ ได้หลายรูปแบบ โดยโปรแกรมจะแสดงหรือไม่แสดงบางอย่าง ขึ้นกับสถานะของเครื่องลูก และการตั้งค่า ดังนี้
    1.1. Post-Paid (Unlimited/Limited)
                 เพื่อเปลี่ยน Mode เป็นแบบลูกค้า Unlimited / Limited On-line (ใช้ก่อน จ่ายทีหลัง แบบไม่ใช้ coupon) แต่จะกระทำได้ เฉพาะ เครื่องที่ ไม่มีคนใช้งานอยู่เท่านั้น
    (คุณสามารถ ยกเลิกไม่ให้ใช้งาน คุณสมบัตินี้ได้ที่ หน้า "ดูแลระบบ")
    1.2. Check-Out เพื่อ ระบุว่า ได้มีการเก็บเงินจากลูกค้า ชนิด Unlimited ทุกแบบเรียบร้อยแล้ว และให้เครื่องนั้นๆ สามารถรอรับ การเข้าใช้งาน ของลูกค้าคนถัดไปได้. (จะแสดงให้ใช้ เมื่อลูกค้า ชนิด Unlimited ทุกชนิด log-out ออกมาแล้ว และเตรียมพร้อมชำระเงิน)
    1.3. Move Session Amount to ...
                 เมื่อลูกค้าชนิด Unlimited Online เปลี่ยนใจและต้องการย้ายไปใช้งานที่เครื่องอื่นๆ หรือต้องการใช้งานต่อที่เครื่องเดิม เมื่อ log-out แล้ว, menu นี้จะปรากฎขึ้น พร้อมให้เลือกเครื่องที่ยังว่างอยู่ที่ พร้อมให้ ย้ายได้. ถ้าเลือกเครื่องเดิม หมายความว่าต้องการใช้งานต่อที่เครื่องเดิม.
    (Account ชนิด Unlimited Once/ Unlimited Freeze จะไม่ต้องใช้ menu นี้ เพราะ ผู้ใช้สามารถนำ account ไป log-on ที่เครื่องที่ว่างใดๆก็ได้ก่อนที่ Admin จะ check-out)
    1.4. Lock (Force) | พยายามบังคับให้เครื่อง Client Lock Screen ตัวเอง
    1.5. Re-Boot (Force) | พยายามบังคับให้เครื่อง Client shutdown และ re-boot ทันที (อาจจะมีปัจจัยอีกหลายอย่าง จากภายนอก ที่ทำให้ไม่สามารถ shut down ตัวเองได้)
    1.6. Shut-Down (Force) | พยายามบังคับให้เครื่อง Client shutdown ทันที (อาจจะมีปัจจัยอีกหลายอย่าง จากภายนอก ที่ทำให้ไม่สามารถ shut down ตัวเองได้)
    1.7. Client Information
                 เพื่อเปิดหน้าจอสำหรับ ดูข้อมูลเครื่อง Client เช่น จำนวน Resources ในระบบ, จับภาพหน้าจอ ปรับ Volume ลำโพง และ
    แสดง Process ที่กำลังทำงานอยู่ในเครื่อง Client เครื่องนั้นๆ และสามารถสั่งให้ Client ทำการ Kill Process ที่ต้องการทิ้งได้ทันที หรือยังสามารถ Double Click ที่จอเพื่อทำการ Remote เข้าควบคุมเครื่อง นั้นๆได้ทันทีเสมือนคุณนั่งอยู่ที่หน้าจอ เครื่องนั้นเลยทีเดียว.
    (การ Kill Process ใดๆนั้นอาจจะเกิดความเสี่ยงต่อการ ทำงานที่ถูกต้องของเครื่องนั้นๆได้ )
    1.8. Online Add-On เพื่อเติมเงิน ถ้า ผู้ใช้ Log-on อยู่และเป็นชนิด Normal Limited (จะใช้ได้ต้องสั่งเปิดการใช้งาน Online Add-On ก่อนที่หน้า Administration (ผู้ดูแลระบบ))
    (คุณต้อง ตั้งค่าระบบให้ใช้งานคุณสมบัตินี้ได้ ที่หน้า "ดูแลระบบ")
    1.9. Wake On-LAN | พยายามสั่ง Wake On-LAN (ถ้าระบบเครื่อง Client รองรับและมีการเปิดใช้ Wake On-LAN, เครื่องจะเปิดเองอัตโนมัติ)
  2. ปุ่มปรับเปลี่ยน มุมมอง (View Style) ทำหน้าที่ เปลี่ยน รูปแบบการแสดงผลซึ่งแตกต่างกันออกไปถึง 4 รูปแบบ คือ 1) Icon View. 2) Report View. 3) Small Icon View แนวตั้ง. 4) Small Icon View แนวนอน.
  3. แถบปรับตั้งระบบการเตือน ผู้ใช้ แบบ Normal Limited ที่ใกล้หมดเวลา ภายในเวลาที่กำหนด (จะส่งข้อความเตือนทุกๆ 1 นาที จนกว่า User นั้น จะหมดเวลา)
  4. ช่องระบุ Time Plan เพื่อสำหรับคิดอัตราการคิดเวลาให้แก่ user ชนิด Unlimited Onine
  5. ช่องสำหรับกรอกข้อความเพื่อส่งไปแสดงที่เครื่อง ลูกข่าย
  6. ภาพแสดงตัวอย่างเครื่องหมาย และ ความหมาย แสดงสถานะโดยจะไปปรากฎ ที่เครื่องทุกเครื่องที่ On-line อยู่
  7. ปุ่มส่งข้อความที่กรอกในช่อง ข้อความ โดยส่งเฉพาะเครื่องที่เลือก หรือ ส่งทั้งหมดทุกเครื่องพร้อมๆกัน
  8. ช่องแสดงภาพเคลื่อนไหวแสดงถึงการสื่อสารข้อมูล On-Line ระหว่าง Server กับ Client.


มายคาเฟ่คัพ เซิฟท์เวอร์ : ข้อมูลการใช้งานระบบ

MyCafeCup Server

Log : แสดงการใช้งานต่างๆที่เกิดขึ้นมาแล้วในอดีตที่ผ่านมาอย่างละเอียดทุกๆเหตุการณ์ ที่เกิดขึ้น โดยเรียงตามลำดับเหตุการณ์ โดยจะแบ่งไปตามวัน สามารถระบุวันที่ที่ต้องการดูย้อนหลังได้ ซึ่งจะเป็นประโยชน์มาก หากต้องการตรวจสอบ

  1. ชุดปุ่มเครื่องมือ : สำหรับ "ส่งข้อมูล" และ "ลบ *" (การลบจะลบได้ทีละวันที่เลือกเท่านั้น).
  2. กล่องวันที่ : สำหรับทำการเลือกดูรายการของ วันที่ ย้อนหลัง.
  3. ส่วนแสดงข้อมูล : แสดงข้อมูลตามลำดับเหตุการณ์ของวันที่ถูกเลือก โดยเรียงตาม เวลา ของแต่ละเหตุการณ์.
  4. ลบ อัตโนมัติ : เพื่อความง่ายในการทำงาน ระบบสามารถถูกระบุให้ทำการลบ รายการเก่าๆ ที่ไม่ต้องการแล้ว เพื่อทำให้ database มีขนาดกระทัดรัด อยู่เสมอ โดยจะสามารถระบุให้ลบโดยอัตโนมัติ สำหรับรายการที่เก่ากว่า ตั้งแต่ 10 วัน ถึง 350 วัน ได้ (หรือสามารถสั่งไม่ให้ทำการลบก็ได้) *.

* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : จัดการยูสเซอร์

MyCafeCup Server

User : ส่วนการ สร้าง, แก้ไข และ ลบข้อมูล ลูกค้าแบบทีละรายการ รวมไปถึง การออก รายงาน รายชื่อลูกค้าอีกด้วย

  1. ชุดปุ่มเครื่องมือ : สำหรับการ "เพิ่มรายการ / แก้ไข / ลบ *" และ "ส่งข้อมูล".
  2. จอรายละเอียด : สำหรับการ เพิ่มรายการใหม่ หรือ แก้ไขรายการเก่า สำหรับแต่ละ user
    1. รหัสลูกค้า (User Code) | สามารถ ระบุได้สูงสุด 20 ตัวอักษร และจะต้องไม่ซ้ำกับลูกค้าคนอื่นๆ
    2. รหัสผ่าน (Password) | สามารถ ระบุได้สูงสุด 20 ตัวอักษร
    3. ชนิด (User Type)

    ชนิดของลูกค้า สามารถสร้างได้ 4 แบบ

    1. Normal Limited Amount : จำกัดจำนวนเงินล่วงหน้าที่ลูกค้าสามารถใช้ได้ (จ่ายก่อนใช้งานทีหลัง)
    2. Unlimited Once : ไม่จำกัดจำนวนเงินล่วงหน้าแต่จะคิดหลังจาก user log-on และสามารถใช้งานได้ครั้งเดียวก็จะหมดอายุในทันทีที่ Log-Out
    3. Unlimited Freeze : ไม่จำกัดจำนวนเงินล่วงหน้าแต่จะคิดหลังจาก user log-on และสามารถใช้งานได้ตลอดไปไม่มีวันหมดอายุ
    4. Add-On for Normal Limited : เป็น coupn สำหรับเติมเงิน ให้แก่ลูกค้า ชนิด Normal Limited
    4. แผนเวลา (Time Plan) | ชื่อตารางอัตราที่จะใช้ในการคำนวณเงิน
    5. กลุ่มเครื่อง (Machine Group) | ชื่อกลุ่มของเครื่องที่ ลูกค้าสามารถจะใช้งานได้
    6. มูลค่ารวม (Total Amount) | มูลค่าเงินเริ่มต้น (เฉพาะ Normal Limited Amount เท่านั้น)
    7.มูลค่าคงเหลือ (Left Amount) | มูลค่าเงินคงเหลือล่าสุด (เฉพาะ Normal Limited Amount เท่านั้น)
    8.จำนวนวันที่ใช้ได้ (Expiry Day) | จำนวนวันที่เป็นกำหนดการ Expire หลังจากที่ User Log-on ครั้งแรก
    9.วันที่สร้าง (Create date) | วันที่ User ถูกสร้าง ( ไม่ต้องระบุเพราะ เป็นข้อมูลอ้างอิงเท่านั้น )
    10. จำนวนการ Log-On | สถิติจำนวนครั้งที่ ลูกค้าเข้าใช้งานระบบ ( ไม่ต้องระบุเพราะ เป็นข้อมูลอ้างอิงเท่านั้น )
    11.ข้อมูลล่าสุด | ข้อมูลล่าสุดจากระบบเกี่ยวกับ user รายนี้ ( ไม่ต้องระบุเพราะเป็นข้อมูลอ้างอิงเท่านั้น )
    12.ข้อมูลอื่นๆ | ข้อมูลอื่นๆ ถ้ามีเพื่อใช้ในการอ้างอิง เช่น ชื่อ เบอร์โทร ( ไม่จำเป็นต้องระบุก็ได้เพราะเป็นข้อมูลอ้างอิงเท่านั้น )
  3. กล่องค้นหา : ในกรณีที่มีรายการ user มากๆ เพื่อความสะดวกคุณสามารถ กรอก user code ที่นี่เพื่อทำการค้นหาได้อย่างรวดเร็ว
  4. รายการ user : เป็นตารางแสดงรายการ user พร้อมรายระเอียด สำหรับทุกๆรายการในระบบ

* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : สร้างลูกค้าเป็นชุด

MyCafeCup Server

Auto-Users : เพื่อการสร้าง user ครั้งละมากๆ ไว้รอจำหน่าย โดยให้โปรแกรมเป็นผู้กำหนดรหัสลูกค้า และ รหัสผ่าน อัตโนมัติ เพื่อความสะดวก และลดระยะเวลาการทำงาน

  1. ชุดปุ่มเครื่องมือ : สำหรับการ "สร้างตัวอย่าง *" (สร้างตัวอย่าง เพื่อทดลองดูผลการสร้าง ก่อนที่จะ เพิ่มรายการเข้าสู่ ฐานข้อมูลเพื่อให้ใช้งานได้).
  2. จอรายละเอียด สำหรับสร้าง user :
    1. จำนวนลูกค้า | กำหนดจำนวนคูปองที่จะสร้างให้ลูกค้าในครั้งนี้
    2. อักษรนำหน้ารหัส | เนื่องจากเครื่องจะ กำหนดรหัสออกมาเป็นตัวเลขเท่านั้น คุณสามารถระบุตัวอักษรนำหน้า เพื่อเป็นการจัดกลุ่ม หรือสร้างความแตกต่างของการสร้าง User แต่ละครั้ง
    3. ชนิด (User Type)

    ชนิดของลูกค้า สามารถสร้างได้ 4 แบบ

    1. Normal Limited Amount : จำกัดจำนวนเงินล่วงหน้าที่ลูกค้าสามารถใช้ได้ (จ่ายก่อนใช้งานทีหลัง)
    2. Unlimited Once : ไม่จำกัดจำนวนเงินล่วงหน้าแต่จะคิดหลังจาก user log-on และสามารถใช้งานได้ครั้งเดียวก็จะหมดอายุในทันทีที่ Log-Out
    3. Unlimited Freeze : ไม่จำกัดจำนวนเงินล่วงหน้าแต่จะคิดหลังจาก user log-on และสามารถใช้งานได้ตลอดไปไม่มีวันหมดอายุ
    4. Add-On for Normal Limited : เป็น coupn สำหรับเติมเงิน ให้แก่ลูกค้า ชนิด Normal Limited.
    4. แผนเวลา (Time Plan) | ให้ระบุว่าต้องการให้คูปองใบนี้ใช้แผนเวลาชื่ออะไร
    5. กลุ่มเครื่อง (Machine Group) | ชื่อกลุ่มของเครื่องที่ ลูกค้าสามารถจะใช้งานได้
    6. มูลค่ารวม (Total Amount) | มูลค่าเงินเริ่มต้น หรือ ราคาจำหน่ายของ user (เฉพาะ Normal Limited Amount เท่านั้น)
    7.จำนวนวันที่ใช้ได้ (Expiry Day) | จำนวนวันที่เป็นกำหนดการ Expire หลังจากที่ User Logon ครั้งแรก
    8.หมายเหตุ | ข้อมูลอื่นๆ ถ้ามีเพื่อใช้ในการอ้างอิง เช่น ชื่อ เบอร์โทร
    9.ชนิดรหัสผ่าน

    จะให้คุณเลือกกด ที่จะให้คอมพิวเตอร์ทำการสร้างรหัสผ่าน ซึ่งมี 4 ชนิดคือ

    Any Case : ประกอบไปด้วย ตัวพิมพ์เล็ก-ใหญ่ และ ตัวเลข

    Uper Case : เป็น ตัวอักษรตัวพิมพ์ใหญ่ อย่างเดียวเท่านั้น

    Lower Case : เป็น ตัวอักษรตัวพิมพ์เล็ก อย่างเดียวเท่านั้น

    Numeric : เป็น ตัวเลข อย่างเดียวเท่านั้น

    10.ความยาวรหัสผ่าน | ระบุความยาวตัวอักษร ที่จะให้คอมพิวเตอร์ทำการสร้าง
  3. จอแสดงตัวอย่างรายการ : เมื่อกำหนด ข้อมูลข้างต้นแล้ว ให้ คลิ๊ก "สร้างตัวอย่าง" (Preview Screen) : เพื่อโปรแกรมจะแสดงรายการตัวอย่าง(Preview) ที่คุณกำหนดให้โปรแกรมทำการสร้างให้อัตโนมัติ ก่อนที่จะทำการ ยืนยัน

Note :
- เมื่อทำการสร้างตัวอย่างจนพอใจแล้ว จะต้อง กดปุ่ม "ตกลง" เพื่อให้ระบบนำรายการเหล่านี้ เพิ่มรายการลงในฐานข้อมูล ให้ใช้งานได้ ต่อไป. (หลังจากกดปุ่มตกลง รายการจะไปแสดงที่หน้า User Tab แทน)
- ไม่ต้องกลัวว่า Password จะไปซ้ำกับที่อื่นเพราะ ระบบจะสุ่ม Password ในแต่ละครั้งไม่เหมือนกัน.
* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : จัดการระบบ

MyCafeCup Server

Expired-Users : จะแสดงรายชื่อ user ที่หมดอายุไปแล้ว และหมดสิทธิ์ ในการเข้าใช้ระบบแล้ว

  1. ชุดปุ่มเครื่องมือ : สำหรับการ "ส่งข้อมูล".
  2. จอรายละเอียด : แสดงรายการ user ที่หมดอายุไปแล้ว โดยรายละเอียดจะเหมือนกับที่ จอแสดงรายการ ที่ หน้าจอ User Tab.

แต่ละ User จะหมดอายุได้เนื่องจากสาเหตุใดได้บ้าง? : การหมดอายุของแต่ละ user แบ่งได้ดังนี้
  • จำนวนเงินคงเหลือ = 0.00 (สำหรับ user แบบ Normal Limited account)
  • เป็น user แบบ "Add-On for Normal" ที่ถูกนำไปเพิ่มเงินให้ user อื่นเสร็จ แล้ว.
  • มีการระบุ "จำนวนวันที่ใช้ได้" (Expiry Day) : user จะหมดอายุได้ ถ้าถึงจำนวนวัน ที่ระบุไว้ . เช่น ถ้า ระบุ "จำนวนวันที่ใช้ได้" = 7 วัน, user จะสามารถใช้งานได้ เพียง 7 วัน หลังจากการใช้งานครั้งแรก แม้ว่า จะยังมีเงินคงเหลืออยู่ก็ตาม.
  • user ชนิด "Unlimited - Once" : เป็น user ชนิดที่ใช้งานได้เพียงครั้งเดียว, user ชนิดนี้จะหมดอายุทันทีที่ user log-out ออกจากระบบ..
* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : ระบบแผนเวลา / กลุ่มเครื่อง

MyCafeCup Server

Time Plan / Machine Group : สำหรับการ สร้าง/แก้ไข หรือ ลบ "แผนเวลา - ราคาค่าบริการ" (Time Plan) และ "กลุ่มเครื่อง" (Machine Group)

แผนเวลา (Time Plan) : เป็นการกำหนดข้อมูลสำหรับการคิดค่าบริการให้แก้ลูกค้าแต่ละราย โดยคุณสามารถสร้างแผนเวลาได้อย่างไม่จำกัด เพื่อความเหมาะสมแก่ลูกค้าแต่ละราคาแต่ละกลุ่มได้

ขั้นตอนนี้สำคัญที่สุด เพราะเกี่ยวข้องกับรายรับของธุรกิจของท่าน ท่านสามารถกำหนด กลยุทธ์ธุรกิจของท่าน ในเรื่อง การตลาด ในรูปของ การตั้งราคา ที่เหมาะสมกับลูกค้า และ เวลาที่ให้บริการ ( ถ้าเทียบกับ account ของ internet package อาจจะเรียกได้ว่า ระบบ "Time Zone" ที่มีการคิดราคาค่าใช้งาน ต่างกันไปตาม เวลา ที่ใช้งาน)

1. ชุดปุ่มเครื่องมือ : สำหรับการ "เพิ่มรายการ / แก้ไข / ลบ *" แผนเวลา.
2. รายละเอียด แผนเวลา :

ชื่อแผน | กำหนดชื่อแผนที่จะใช้เรียกอ้างอิง ซึ่งถ้ากำหนดชื่อแล้วจะ ปรับปรุงแก้ไขชื่อทีหลังไม่ได้ เว้นแต่ จะลบทิ้ง
คำอธิบาย | เพื่อระบุความหมายสั้นๆ หรือ เพื่อเป็นการบอกวัตถุประสงค์ หรือนัยสำคัญ ของแผนเวลานั้นๆ
เก็บ เงินขั้นต่ำ | ให้ใส่ตัวเลขขั้นต่ำที่จะเรียกเก็บกับลูกค้า (หน่วยเป็นบาท) ในทุกๆครั้งที่มีการ log-on ใช้งาน โดยระบบจะ คิดเงินตามจำนวนนี้ก่อน ทันที (ใส่เป็น 0 ถ้าไม่มีนโยบาย การ เรียกเก็บเงินลูกค้าขั้นต่ำ) Note : จำนวนเงินขั้นต่ำ ไม่ใช่ ราคาต่อชั่วโมง ตามปกติ, แต่จะเป็นการสั่งให้ระบบเก็บเงินจำนวนที่ระบุไว้ก่อนทุกๆครั้งที่มีการ log-on ใช้เครื่อง. เหมาะสำหรับร้านที่ลูกค้าส่วนใหญ่มีพฤติกรรม log-on ใช้งานเพียงไม่ถึงนาทีหรือไม่กี่นาที.
3. จอตารางการแบ่งแผนเวลา (Time Plan) : ตารางสำหรับการแบ่งช่วงเวลาใน 1 วัน ที่จะคิดราคาแตกต่างกันออกไปตามช่วงเวลา(ตารางนี้เป็น Concept ใหม่ของ การคำนวณเงินในธุรกิจอินเตอร์เน็ตคาเฟ่ ที่ MyCafeCup สร้างสรรค์เอง และภูมิใจอย่างยิ่งที่จะนำเสนอ ) สังเกตุ ว่าเวลาจะเริ่มต้นจาก 0.00 นาฬิกา(เที่ยงคืน) และจะไปสิ้นสุดที่ 23.59 น.

วิธีการคือ

    • + ปุ่มเครื่องหมาย บวก : เพื่อเพิ่มเส้นคั่นแบ่งเวลา (สีน้ำเงิน) และนำเม้าส์ไปวาง ที่เส้นนั้น และลากไป ณ.ช่วงเวลา ที่ต้องการ
    • - ปุ่มเครื่องหมาย ลบ : เพื่อลบ เส้นคั่นแบ่งเวลา ออกทีละเส้น ซึ่งจะทำให้ช่วงเวลา ของแผนงานลดลง
    • ถ้ามีนโยบาย คิดเงินค่าบริการ ราคาเดียวกันหมดตลอดวัน ก็ไม่ต้องแบ่ง ช่วงเวลา
4. ตารางระบุการคิดค่าใช้บริการ : หลังจากแบ่ง ช่วงเวลาแล้ว ให้ทำการระบุ ราคาค่าบริการ/ชั่วโมง ตามช่วงเวลาที่แบ่งไว้นั้นๆ.

นอกจากนี้ คุณยังสามารถกำหนด การอนุญาตให้เข้าใช้งานในแต่ละช่วงเวลาได้อีกด้วย โดยทำเครื่องหมายที่แต่ละช่วงเวลาดังนี้
อนุญาตให้ใช้งาน เครื่องหมายถูก : อนุญาตให้เข้าใช้งานได้
ไม่อนุญาต เครื่องหมายผิด : ไม่อนุญาติให้ใช้งาน (ผู้ใช้จะเข้าใช้งานไม่ได้ ส่วนผู้ใช้งานอยู่เมื่อถึงเวลาระบบจะบังคับให้ออกจากระบบโดยอัตโนมัติ)

Note : ระบบจะทำการคิดคำนวณค่าใช้บริการโดยอัตโนมัติตามค่าบริการที่ระบุตามช่วงเวลาที่ระบุ (เช่นถ้าผู้ใช้ใช้งานข้ามช่วงเวลา ระบบจะคำนวนแยกให้อัตโนมัติทันที)

กลุ่มเครื่อง (Machine Group) : เพื่อกำหนดสิทธิว่า user ใด สามารถ Log in ที่เครื่องใดได้บ้าง หรือไม่ได้บ้าง ตามที่เราจะกำหนด. เหมาะสำหรับร้านที่มีเครื่องให้บริการมีคุณภาพแตกต่างกัน เช่น 10 เครื่องแรกมี Spec ต่ำและสภาพเก่ากว่า ก็ควรคิดราคาต่อชั่วโมง ถูกกว่า เครื่องรุ่นใหม่ล่าสุด เป็นต้น.
5. ชุดปุ่มเครื่องมือ : สำหรับการ "เพิ่มรายการ / แก้ไข / ลบ *" แผนเวลา.
6. รายละเอียด กลุ่มเครื่อง :

ชื่อ กลุ่มเครื่อง | กำหนดชื่อกลุ่มเครื่อง เพื่อจะใช้เรียกอ้างอิง
คำอธิบาย | เพื่อระบุความหมายสั้นๆ หรือ เพื่อเป็นการบอกวัตถุประสงค์ หรือนัยสำคัญ ของชื่อกลุ่มนั้นๆ
รายการเครื่องในกลุ่ม | เพื่อทำเครื่องหมาย ถูกต้อง หน้าชื่อเครื่องนั้นๆเพื่อระบุว่าเครื่องนั้นอยู่ในกลุ่ม.
TIP : กรณีที่คุณไม่ต้องการแบ่งกลุ่มเครื่องในร้าน ก็ไม่ต้องสนใจระบบกลุ่มเครื่องนี้ ระบบจะตั้งค่าเริ่มต้น เป็น "All Machines" คือลูกค้า ก็สามารถ log in ได้ทุกเครื่อง.

Machine List : แสดงชื่อเครื่อง และ IP Address ของแต่ละเครื่อง ที่อยู่ในระบบของท่าน โดยจำนวนเครื่องที่สามารถมีได้ในระบบจะขึ้นอยู่กับจำนวน สั่งซื้อ License )
7. ตารางเครื่อง : แสดงชื่อเครื่อง และ IP Address ของแต่ละเครื่อง ที่ติดตั้ง mycafecup client และได้เคยทำการติดต่อกับ mycafecup server มาแล้ว
8. ปุ่มลบ : สำหรับลบ เครื่องที่ไม่ได้มีใช้งานแล้ว หรือเครื่องที่ไม่มีแล้ว ในระบบ (ควรจะลบทิ้งเพื่อให้เครื่องใหม่เข้ามาทำงานต่อได้)

Note :
- เครื่อง Client แต่ละเครื่องจะปรากฎขึ้นโดยอัตโนมัติ ถ้า เครื่อง นั้นสามารถ ติดต่อกับ server ได้สำเร็จแล้ว.
- หากมีการ format เครื่อง client หรือเปลี่ยนเครื่องใหม่ แต่ถ้ามีการเปลี่ยนชื่อเครื่องไปด้วย ให้กรุณามาทำการลบเครื่องเก่าทิ้งออกจากระบบในตารางนี้ด้วย.

* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : ดูและระบบ

MyCafeCup Server

Administration * : เพื่อ ทำการสร้าง รหัสผู้ดูแล และ รหัสผ่าน สำหรับ ผู้ดูแลระบบ ซึ่ง ผู้ดูแลระบบ ที่ถูกสร้างขึ้นต่างชนิดกัน จะมีความสามารถในการเข้าจัดการกับระบบได้ไม่เท่ากัน และสำหรับตั้งค่าบางอย่างของระบบ

1. ชุดปุ่มเครื่องมือ : สำหรับการ "เพิ่มรายการ / แก้ไข / ลบ *" ผู้ดูแลระบบ (admin)
2. จอรายละเอียด : สำหรับการ เพิ่มรายการใหม่ หรือ แก้ไขรายการเก่า สำหรับแต่ละ admin user
1. รหัสผู้ดูแล (Admin Code) | กำหนดชื่อผู้ใช้ (แนะนำให้เป็นภาษาอังกฤษ)
2. รหัสผ่าน (Password)

สามารถ ระบุได้สูงสุด 20 ตัวอักษร
3. ระดับการดูแลระบบ (Admin Type) ให้กำหนด ระดับของผู้ดูแลระบบ มีความแตกต่างกัน 4 ชนิด ดังนี้
  1. Full : Fully Function : จะสามารถจัดการกับระบบ ได้ทุกอย่าง โดยเฉพาะอย่างยิ่ง ในเรื่อง การเพิ่ม ปรับปรุง หรือ ลบ คูปอง ต้องใช้รหัสผู้ดูแลระดับนี้เท่านั้น
  2. Read : Read Only : จะมองเห็นรายละเอียดของหน้าจอ Cafecup Server ได้เหมือนกับชนิด Full แต่มีความสามารถจัดการกับระบบได้ เพียงบางอย่างเท่านั้น
  3. Low : Low level : จะมองเห็น Cafecup Server ได้น้อยลง และ จัดการกับระบบได้น้อยลง
  4. Clear :Clearing Only : จะใช้ ทำการปลดล็อกเครื่อง Client ให้กับมาอยู่ใน Mode Lock Screen ปกติ แต่จะไม่สามารถใช้ Server ได้

*Admin ทุกระดับ (ยกเว้น ระดับ Clear) จะสามารถ ปลดล็อก เครื่อง Client ได้ ในกรณีที่ MyCafeCup Server และ MyCafeCup Client ยังติดต่อกันได้ ** สังเกต จาก หัวมุม ด้านซ้ายของจอภาพ Client ปรากฎ ชื่อร้านของท่านอยู่

4. หมายเหตุ | ท่านสามารถใส่ข้อมูลอิสระ เช่น อาจใส่ชื่อ บุคคล ที่จะใช้ Admin Account นั้นๆ เพื่อง่ายต่อการอ้างถึง

3. รายการ รหัสผู้ดูแล : เป็นตารางแสดงรายการ รหัสผู้ดูแล ที่ถูกสร้างขึ้นแล้ว
4. ชุดปุ่มเครื่องมือ : สำหรับการ "แก้ไข*" การทำงานของ server
5. รายการการทำงานของ server :
    เริ่มโปรแกรมอัตโนมัติพร้อมวินโดวส์ | ระบบจะทำงานเองอัตโนมัติ เมื่อเครื่องถูกเปิด Switch on และ Windows ได้ Clearing ตัวเองเรียบร้อยแล้ว ซึ่งจะตัดความกังวลว่า คนคุมร้านจะลืมสั่งให้โปรแกรมทำงาน
ส่งวันที่และเวลา ไปตั้งที่เครื่องลูกข่ายเมื่อเริ่มมีการติดต่อ | ทุกครั้งที่ ระบบเริ่มทำงาน เครื่อง ที่ลง Cafecup Server จะตรวจสอบ และส่ง วันเวลา ไปให้กับ Client ทุกเครื่องมีวันเวลาเดียวกับเครื่อง Server เสมอ
ไม่ให้บริการแบบ "Post-Paid Limited Online User" (ใช้ก่อนจ่ายทีหลัง แบบจำกัดวงเงินล่วงหน้า) | ไม่ต้องการให้ Popup Menu แสดง "Limited" เพื่อเปิดบริการแบบ Limited Online.
ไม่ให้บริการแบบ "Post-Paid Unlimited Online User" (ใช้ก่อนจ่ายทีหลัง แบบไม่จำกัดวงเงินล่วงหน้า) | ไม่ต้องการให้ Popup Menu แสดง "Unlimited" เพื่อเปิดบริการแบบ Unlimited Online.
เปิดการรองรับการใช้ โปรแกรมเสริม "Remote Viewer" | ให้ Server เปิด Service การสื่อสารเพื่อให้บริการกับ Program เสริม Remote Viewer
เปิดให้ใช้ "Online Add-On" การสั่งเติมเงินแบบออนไลน์ | ต้องการให้มีการเติมเงินให้แก่ลูกค้า ชนิด "Normal Limited" ที่กำลังใช้งานอยู่ จาก Server ได้ทันที.
ไม่ให้ Admin ชนิด "Low Level" ปลดล็อก Client. | ไม่อนุญาตให้ Admin ชนิด "Low Level" ทำการปลด lock client แล้วเข้าสู่ "Emergency Menu" ได้.
ไม่ให้ Admin ชนิด "read Only" ปลดล็อก Client. | ไม่อนุญาตให้ Admin ชนิด "Read Only" ทำการปลด lock client แล้วเข้าสู่ "Emergency Menu" ได้.
แสดง "เวลาคงเหลือ" แทน "เงินคงเหลือ" ที่ Client | สั่งให้ เครื่องลูก แสดง นาทีคงเหลือ แทน เงินคงเหลือ ที่จอแสดงสรุปเวลา
เปิดใช้ระบบ จำหน่าย สลิปคูปอง | เปิดระบบ สลิปคูปอง (สร้าง-พิมพ์-จำหน่าย) แบบ ใบต่อใบ โดยใช้เครื่องพิมพ์ สลิปแบบกระดาษความร้อน (Thermal Slip Printer)
ยอมให้ บัตร "Normal Limited" (ทุกสถานะ) แทนบัตรเติมเงิน | อนุญาตให้ ลูกค้านำบัตร Normal Limited (ทุกๆสถานะ) ไปใช้แทนบัตรเติมเงินได้ (เอาเงินคงเหลือไปเติมให้ user อื่นได้)
ยอมให้ บัตร "Normal Limited" (เฉพาะใบใหม่) แทนบัตรเติมเงิน | อนุญาตให้ ลูกค้านำบัตร Normal Limited (เฉพาะใบใหม่ที่ยังไม่เคยใช้งาน) ไปใช้แทนบัตรเติมเงินได้

6. กล่องเลือก ภาษา : สำหรับเลือกภาษา ที่สำหรับไว้ใช้งาน ( จะมี 6 ภาษา ให้เลือกใช้งาน คือ อังกฤษ / สเปน / ฝรั่งเศส / โปตุเกต / สวีเดน และ ไทย, โดยที่ทุกๆภาษา ถูกแปลจาก เจ้าของภาษา และได้ใช้งาน mycafecup อยู่แล้วจริงๆ )

* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : ระบบควบคุมเครื่องลูกข่าย

MyCafeCup Server

System Policies * : MyCafeCup Platinum ได้รวบรวมความสามารถ ในการจัดการ ระบบ Windows Operation Systems ของครื่องลูกข่าย ได้อย่างอิสระ มากกว่า 35 คุณสมบัติ โดยที่คุณไม่ต้องยุ่งยากกับการศึกษา Windows โดยทุกรายการ จะทำงานโดยตัวของ Windows เอง

1. รายการเครื่อง : สำหรับเลือกเครื่อง หรือ กลุ่มเครื่อง เพื่อทำการตั้งค่า
2. ชุดปุ่มเครื่องมือ : สำหรับการ "แก้ไข".
3. Emergency Code * : สำหรับการเปลี่ยน รหัสฉุกเฉิน (Emergency Code) ของระบบ.
4. รายการ : เป็นรายการให้เลือกสำหรับ จัดการ windows

  • คุณสมบัติต่างๆ เป็นคุณสมบัติของ windows ที่เปิดให้เราได้ใช้ ดังนั้น ในบาง version ของ windows อาจจะทำงานไม่ได้ เพราะ windows ไม่รับการตั้งค่าเอาไปทำงานเอง ซึ่งเราไม่สามารถจะรับประกันการทำงานหรือความบกพร่องใดๆที่เกิดจาก ในส่วนนี้ได้
  • หน้าจอนี้ จะพร้อมใช้งานทันทีที่คุณได้ทำการ ลงทะเบียนแล้ว . "Registered Version"
  • ข้อคำนึง คือ การกำหนด คุณสมบัติ ใดๆ ที่หน้าจอนี้ จะมีผลโดยตรงกับเครื่องลูกข่ายของท่าน ดังนั้นกรุณากำหนด ความต้องการควบคุมเครื่องลูกข่ายของท่าน ในครั้งแรก ของการติดตั้ง ด้วย ความรอบคอบ เพียงครั้งเดียว และ มิควร ทำการเปลี่ยนแปลง ในระหว่างที่ให้บริการกับลูกค้าอยู่.
  • อนึ่ง การกำหนด บางคุณสมบัติ จะมีผลภายหลังจากที่ท่านได้ทำการ re-start แล้ว
  • กลุ่มเครื่อง (Machine List) : ท่านสามารถเลือกกำหนดคุณสมบัติ ของแต่ละเครื่องแตกต่างกันได้โดยอิสระ หรือ สามารถเลือก All Machine เพื่อกำหนด ให้ทุกเครื่องมีข้อกำหนด คุณสมบัติเดียวกัน
  • รายการ ระบบควบคุมเครื่อง (Policies List) : มีมากกว่า 35 คุณสมบัติ ให้เลือกจัดการ ได้อิสระ
  • Emergency Code Box : ระบบจะยอมให้ทำการเปลี่ยน Emergency Code ได้ภายหลังจากที่ ท่านได้ทำการ Register แล้ว (Emergecy จะมีความสามารถ ในการปลดล็อก เพื่อจัดการกับระบบทั้งหมด ได้เทียบเท่า กับ Admin ชนิด Fully functions Administrator

* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : จอสรุปยอดรวมรายรับ

MyCafeCup Server

Income Viewer : รายการสรุปรายรับ และจำนวน ลูกค้า ที่เข้าใช้บริการ ซึ่งจะแสดงผล เป็นตาราง อย่างง่ายกระทัดรัด โดย สามารถ ดูข้อมูล ทั้ง รายรับ และจำนวน ลูกค้า แยกเป็นตารางต่อวัน ต่อสัปดาห์ ต่อเดือน ต่อปี

1. ชุดปุ่มเครื่องมือ : สำหรับการ "ส่งข้อมูล".
2. ตารางรายรับ : แสดงรายการสรุปยอดรายรับ และจำนวนลูกค้า (unique) ต่อวัน / สัปดาห์ / เดือน / ปี

ข้อมูล เงิน และ จำนวน user ในหน้าจอนี้ เกิดขึ้นมาได้อย่างไร ?
  • มาจาก การสั่ง พิมพ์แล้วจำหน่าย จากหน้าจอ Slip Coupon (ถ้ามีใช้งาน เครื่องพิมพ์ความร้อน)
  • มาจาก การ Log on เข้าใช้ระบบครั้งแรก ของลูกค้า ที่ใช้คูปอง ประเภท "Normal Limited" (แบบพิมพ์ A4 แล้วตัดขาย) ซึ่งก็คือลูกค้าเพิ่งซื้อ coupon มาใช้งาน.
  • มาจาก ลูกค้าที่เข้าใช้ระบบ ด้วยคูปอง ประเภท "Unlimited" ทันทีที่ Admin ได้ทำการ "Check-Out" (สั่งเก็บเงิน) เครื่องแล้ว.
  • มาจาก ลูกค้าที่เข้าใช้ระบบ แบบ Online Post-Paid "Unlimited" หรือ "Limited" ทันทีที่ Admin ได้ทำการ "Check-Out" (สั่งเก็บเงิน) เครื่องแล้ว.
  • มาจาก Coupon ชนิด "Add-On" ที่ลูกค้าซื้อและนำไปเพิ่มเงินให้ user code อื่นแล้ว.

* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : การจัดการเรื่อง ฐานข้อมูล

MyCafeCup Server

BackUp/Restore * : ระบบได้มีขั้นตอนอย่างง่าย ให้คุณทำการ สำรองข้อมูล และ /หรือ นำ ข้อมูลกลับ เพื่อความปลอดภัยของข้อมูลในการใช้งาน โดยทำได้ดังนี้.

1. Browse : ให้กำหนด device (เลือก Folder) ที่จะทำการ backup หรือ restore
2. เมื่อเลือก device แล้ว ระบบจะถามว่า คุณต้องการที่จะทำอะไร ระหว่าง หรือ
  • สำรองข้อมูลปัจจุบัน ที่สำคัญทั้งหมด (backup)
  • นำข้อมูลกลับมาจากที่เคยสำรองไว้ วันที่ .......( restore ), ถ้าใน Folder ที่เลือกมีข้อมูล สำรองอยู่แล้ว.
3. กดปุ่ม ตกลง เพื่อเริ่มทำการ "Back up" หรือ "Retore" ตามที่เลือกไว้จากข้อ 2.

เราควรจะทำการ สำรองข้อมูล บ่อย แค่ใหน ?

สำคัญอย่างยิ่ง คือถ้าเป็นไปได้ คุณควรทำการ สำรอง ข้อมูลเก็บเอาไว้ ทุกสิ้นวัน เพื่อกรณีฉุกเฉินใดๆ ที่ทำให้ ข้อมูลคุณหายไป อย่างน้อยที่สุดคุณจะยังมีข้อมูลของวันล่าสุดที่จะดำเนินธุรกิจต่อไปได้ .
* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : การสั่งพิมพ์คูปองเป็นชุด

MyCafeCup Server

Report * : ที่หน้าจอนี้จะให้คุณสะดวกที่สุดกับการสร้างคูปอง และแน่นอน ใน Build ถัดๆ ไป จะ มีคุณสมบัติ เพิ่มเติมในเรื่อง การเข้าใช้ระบบของ user แต่ละรายได้อย่างละเอียดทีเดียว ซึ่งจะทำให้คุณสามารถ ใช้เป็นสถิติ เพื่อการกำหนดกลยุทธ์ ของธุรกิจต่อไป.

1. รายงานที่จะพิมพ์ : เป็นรายการที่มีให้ใช้ (สังเกตุว่า ยังมีอีกหลายๆ รายงาน แฝงอยู่ที่ tab ต่างๆอยู่แล้ว)
2. รายชื่อ user : สำหรับเลือก user ที่ต้องการออกรายงาน หรือ พิมพิ์ coupon. (Click mouse แล้วลาก เพื่อเลือกเป็นชุดๆ)
3. ชนิดของ coupon : สังเกต ว่าเรามี ตัวช่วยให้คุณเลือกว่าต้องการคูปอง ลักษณะใด ซึ่งมี 5 แบบ ให้เลือกทีเดียว ถูกใจแบบไหน ก็เลือก แล้วสั่งพิมพ์ได้ทันที

สามารถเปลี่ยนรูปที่คูปองได้หรือไม่?

คำตอบคือ ได้ โดยที่ Sub-Folder Report ใน Server จะมี File ชื่อ logo.bmp ซึ่งเป็น File ชนิดมาตรฐาน Windows BITMAP, คุณสามารถใช้ Paint ของWindows แก้ไขได้.
* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ เซิฟท์เวอร์ : รายละเอียดเกี่ยวกับระบบ

MyCafeCup Server

About MyCafeCup : คุณสามารถดูข้อมูลเกี่ยวกับ MyCafeCup ที่คุณใช้อยู่ ได้ที่นี่

  • ชื่อรุ่น ที่คุณกำลังใช้งานอยู่
  • รายละเอียด เรื่อง License
  • ข้อมูลทั่วๆไป ของโปรแกรม MyCafeCup
  • ในกรณีที่คุณใช้ชุด Evaluation ที่นี่คุณสามารถเลือกคลิ๊ก ที่จะทำการ ลงทะเบียน ได้ทันที *
* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ : ระบบข้อมูลสมชิก (เสริมพิเศษ)

MyCafeCup Member : ระบบจัดเก็บข้อมูลผู้ใช้บริการ
MyMember : โปรแกรมเสริมพิเศษ สำหรับบันทึกข้อมูลเกี่ยวกับ สมาชิก / ลูกค้าทั่วไป ที่เข้ามาใช้บริการในร้าน
การติดตั้ง MyMember
  1. ดาวน์โหลด MyMember ได้ที่ http://www.mycafecup.com/th_beta.html
  2. เมื่อทำการดาวน์โหลด MyMember เรียบร้อยแล้ว จะได้ MyMember.zip มา
  3. ให้ทำการ U-zip ออกมา จะพบ program ชื่อ " MyMember.exe" พร้อมคู่มือการใช้งาน
  4. Copy "MyMember.exe" ไปวางไว้ที่ Folder เดียวกันกับ MyCafeCup Platinum Server ที่คุณลงใช้งานไว้แล้ว. (ปกติ : C:\Program Files\CafeCupPlatinum)
  5. เพื่อความสะดวก ให้สร้าง Shot-cut icon ไว้ที่ desktop หรือ ที่ที่คุณเรียกใช้งานได้สะดวก
LOG-IN : การ Log-in เพื่อใช้งาน
  1. หลังจากที่ติดตั้ง MyMember แล้ว เมื่อคุณเปิดใช้งานครั้งแรก จะพบหน้าจอ Log-in ให้ทำการ Log-in ด้วย รหัส Admin Code ของ MyCafeCup Server (ชนิดใดก้ได้ยกเว้น ชนิด Clearing).

    *** คุณสามารถเปิดใช้งาน Mymember ในหน้าต่าง MyCafeCup erver ได้ ที่เมนู User/Rate / จัดการสมาชิก (โดยไม่ต้อง log-on ระบบเข้าสู่หน้า MyMember ให้โดยอัตโนมัติ จะอ้างอิงจาก admin ที่ log-on MyCafeCup Server อยู่ในขณะนั้น)
  2. เมื่อ log-on สำเร็จ จะพบหน้าจอ หลัก ของ Program MyMember
เพิ่มสมาชิกใหม่ : เป็นการเพิ่มข้อมูลสมาชิกใหม่เข้าสู่ระบบ Mymember
  1. เมนู เพิ่มสมาชิกใหม่
  2. จอรายละเอียด : สำหรับการ เพิ่มรายการใหม่ สำหรับแต่ละ สมาชิก
  3. ชุดปุ่มเครื่องมือ : สำหรับการ " จัดเก็บ / ยกเลิก"
1. เลขที่สมาชิก | เลขที่สมาชิกระบบทำการสร้างขึ้นมาโดยอัตโนมัติ
2. ชื่อ นามสกุล | ชื่อ และ นามสกุล ของสมาชิก
3. ชื่อเล่น | ชื่อเล่น
4. เพศ | เพศ
5. รหัสลูกค้า | รหัสคูุปองที่ลูกค้าซื้อไป
6. ประเภทบัตร | ให้ทำการเลือกประเภทบัตร
7. บัตรเลขที่ | หมายเลขบัตรประชาชนของสมาชิกหรือหมายเลขตามบัตรที่เราเลือก
8. วันเกิด (ปปปป-ดด-วว) | ระบุ วันเดือนปี ที่เกิด ตาม รูปแบบ ที่ระบุไว้ (รูปแบบ ปี เดือน วัน)
9. เบอร์โทรศัพท์ | เบอร์โทรศัพท์ของสมาชิก
10. อีเมลล์ | อีเมลล์ ของสมาชิก (ในส่วนนี้จะระบุ หรือไม่ก็ได้)
11. ที่อยู่ (Address) | ที่อยู่ของสมาชิก
12. จังหวัด | จังหวัด
13.รหัสไปรษณีย์ | รหัสไปรษณีย์
14. ประเทศ | ประเทศของลูกค้า
15. ข้อมูลอื่นๆ | ข้อมูลเพิ่มเติมได้ที่นี่
ดูรายการสมาชิก : เป็นการดูรายละเอียดข้อมูลสมาชิกทั้งหมดที่ได้บันทึกข้อมูลไว้
1. กล่องค้นหา : ในกรณีที่มีรายการ สมาชิก มากๆ เพื่อความสะดวก
1.1 ค้นจาก : จะมีรายการให้เลือกในการค้นหา เช่น ค้นหาจาก ชื่อ-สกุล, เบอร์โทรศัพท์, หมายเลขบัตรประชาชน เป็นต้น
1.2 คำค้นหา : คีย์คำที่ต้องการค้นหา คำ ในการค้นหาต้องให้ตรงกับที่เลือกรายการไว้ในหัวข้อ ค้นจาก
  2. ชุดปุ่มเครื่องมือ : สำหรับการ " ค้นหา / พิมพ์" .
  3. รายการที่ค้นพบ : เป็นตารางแสดงรายการ สมาชิก พร้อมรายระเอียด สำหรับทุกๆรายการในระบบ
แก้ไขข้อมูลสมาชิก : เป็นการแก้ไขข้อมูลสมาชิกให้ถูกต้อง
  1. การแก้ไขข้อมูลสมาชิกนั้น ให้ดับเบิ้ลคลิ๊กที่ รายการของสมาชิก ในหน้าต่างดูรายการสมาชิก
  2. แสดงหน้าต่างรายละเอียดข้อมูลสมาชิกขึ้นมา
  1. รายละเอียดข้อมูลสมาชิกที่ได้บันทึกไว้
  2. ชุดปุ่มเครื่องมือ :
ปุ่ม ย้อนกลับไปยังหน้ารายการค้นหา
ปุ่ม ไปที่รายการก่อนหน้า
ปุ่ม ไปรายการถัดไป
ปุ่ม พิมพ์รายงานรายการสมาชิก
ปุ่ม แก้ไขข้อมูลสมาชิก


มายคาเฟ่คัพ เซิพท์เวอร์ : ระบบ สลิปคูปอง ด้วย เทอร์มอลพริ้นเตอร์.

MyCafeCup Server : Slip-Coupon (Thermal Printer)

เกี่ยวกับระบบ สลิปคูปอง (Slip-Coupon) : ระบบมายคาเฟ่คัพ มีคุณสมบัติใหม่ที่เรียกว่า "สลิปคูปอง (Slip-Coupon)" ซึ่งช่วยให้คุณสามารถ สร้าง->พิมพ์->จำหน่าย คูปองบัตรใบใหม่ (coupon/ticket) ในการคลิ้กเมาส์ 2 ครั้ง และภายในสองวินาที. ดังนั้น คุณจะไม่ต้องทำการ สร้างคูปองเป็นชุด พิมพ์ลงกระดาษ A4 แล้วตัดเพื่อเก็บเป็นสต๊อกบัตรและรอหยิบไปจำหน่ายอีกต่อไป. เพียงแค่คุณมีเครื่องพิมพ์ ชนิด กระดาษความร้อน หรือ เทอร์มอลปริ้นเตอร์ ที่ใช้สำหรับพิมพ์ใบเสร็จทั่วไป.
Thermal Slip/Receipt Coupon
Sample of Thermal Printer and Printed-out Slip Coupon.

ความต้องการของคุณสมบัตินี้
  • เครื่องพิมพ์ใบเสร็จชนิดหัวพิมพ์ความร้อน (Thermal Slip/Receipt Printer) ยี่ห้อใดรุ่นใดก็ได้.
การเปิดใช้งาน และ การตั้งค่าเริ่มต้น
  1. คุณสามารถเปิดคุณสมบัตินี้ได้ที่ หน้า "System > ดูแลระบบ", หาอ๊อฟชั่นขื่อ "เปิดใช้ ระบบ 'สลิปคูปอง'" แล้วทำเครื่องหมายถูก.
  2. เมื่อคุณเปิดคุณสมบัตินี้แล้ว, ที่หน้า "ออนไลน์ (Online-Realtime)" จะมี แทบเมนูเพิ่มขึ้นมาชื่อว่า 'สลิป คูปอง' (Slip-Coupon).
  3. ก่อนที่คุณจะใช้งานได้ หลักการคือ คุณต้องไปสร้างรูปแบบสำหรับการสร้างสลิปคูปองก่อน (Slip-Coupon Template) โดยกดที่คำว่า ">> ตั้งค่า <<". *

    Slip-Coupon-Template-Management
  4. ที่หน้าจอ "การตั้งค่า สลิปคูปอง", คุณสามารถ เพิ่ม/แก้ไข/ลบ รูปแบบได้อย่างไม่จำกัดรูปแบบ. และข้อมูลของรูปแบบนั้น เกือบทั้งหมด จะเหมือนกับการตั้งค่าการ สร้างผู้ใช้เป็นชุด ('Auto users').
    1. ชื่อรูปแบบ คูปอง
                 ชื่อของรูปแบบคูปอง ตั้งให้สื่อความหมายเพื่อให้ง่ายในการใช้งาน
    2. อักษรนำหน้ารหัส | เนื่องจากเครื่องจะ กำหนดรหัสออกมาเป็นตัวเลขเท่านั้น คุณสามารถระบุตัวอักษรนำหน้า เพื่อเป็นการจัดกลุ่ม หรือสร้างความแตกต่างของการสร้าง User แต่ละครั้ง
    3. ชนิด (User Type)

    ชนิดของลูกค้า เลือกได้ 3 แบบ

    1. Normal Limited Amount : จำกัดจำนวนเงินล่วงหน้าที่ลูกค้าสามารถใช้ได้ (จ่ายก่อนใช้งานทีหลัง)
    2. Unlimited Once : ไม่จำกัดจำนวนเงินล่วงหน้าแต่จะคิดหลังจาก user log-on และสามารถใช้งานได้ครั้งเดียวก็จะหมดอายุในทันทีที่ Log-Out
    3. Unlimited Freeze : ไม่จำกัดจำนวนเงินล่วงหน้าแต่จะคิดหลังจาก user log-on และสามารถใช้งานได้ตลอดไปไม่มีวันหมดอายุ
    หมายเหตุ : ไม่สามารถเลือกแบบ Add-On for Normal Limited ได้เพราะคุณ สามารถเติมเงินได้จากหน้า Online นี้อยู่แล้ว เพื่อเป็นการประหยัดกระดาษ
    4. แผนเวลา (Time Plan) | ให้ระบุว่าต้องการให้คูปองใบนี้ใช้แผนเวลาชื่ออะไร
    5. กลุ่มเครื่อง (Machine Group) | ชื่อกลุ่มของเครื่องที่ ลูกค้าสามารถจะใช้งานได้
    6. มูลค่ารวม (Total Amount) | มูลค่าเงินเริ่มต้น หรือ ราคาจำหน่ายของ user (เฉพาะ Normal Limited Amount เท่านั้น)
    7.จำนวนวันที่ใช้ได้ (Expiry Day) | จำนวนวันที่เป็นกำหนดการ Expire หลังจากที่ User Logon ครั้งแรก
    8.หมายเหตุ | ข้อมูลอื่นๆ ถ้ามีเพื่อใช้ในการอ้างอิง เช่น ชื่อ เบอร์โทร
    9.ชนิดรหัสผ่าน

    จะให้คุณเลือกกด ที่จะให้คอมพิวเตอร์ทำการสร้างรหัสผ่าน ซึ่งมี 4 ชนิดคือ

    Any Case : ประกอบไปด้วย ตัวพิมพ์เล็ก-ใหญ่ และ ตัวเลข

    Uper Case : เป็น ตัวอักษรตัวพิมพ์ใหญ่ อย่างเดียวเท่านั้น

    Lower Case : เป็น ตัวอักษรตัวพิมพ์เล็ก อย่างเดียวเท่านั้น

    Numeric : เป็น ตัวเลข อย่างเดียวเท่านั้น

    10.ความยาวรหัสผ่าน | ระบุความยาวตัวอักษร ที่จะให้คอมพิวเตอร์ทำการสร้าง
    11.ข้อความส่วนล่างของคูปอง
                 ข้อความข้อมูลเพิ่มเติม ทีคุณต้องการให้ระบบพิมพ์ออกมาด้วยที่ด้านล่างของคูปอง
    12.สกุลเงิน
                 เครื่องหมายแทนสกุลเงินที่จะพิมพ์ออกมาต่อท้ายราคา เช่น (฿, $, USD หรือ บาท)

สร้าง -> พิมพ์ -> จำหน่าย
Slip-Coupon-Feature
ที่แทปเมนู "สลิปคูปอง" (slip-coupon) จะประกอบไปด้วย สาม ส่วนหลัก
  1. รายการ สลิปคูปอง : รายการรูปแบบของสลิปคูปองที่กำหนดไว้. Slip-Coupon-List
  2. ตัวอย่าง สลิปคูปอง ก่อนพิมพ์ : เมื่อทำการเลือก รูปแบบ สลิปคูปองเรียบร้อยแล้ว, ระบบจะทำการสร้างตัวอย่าง สลิปคูปอง ก่อนพิมพ์จริง เพื่อให้ตรวจสอบความถูกต้อง พร้อมราคาจำหน่ายตามที่ได้ตั้งค่าในรูปแบบที่เลือกไว้ Slip-ticket
  3. พิมพ์ และ จำหน่าย : เมื่อทุกอย่างพร้อมแล้ว ระบบจะยอมให้ทำการ พิมพ์เพื่อจำหน่าย โดยเพียงแค่กด ปุ่ม 'พิมพ์ & จำหน่าย' ระบบจะส่งไปพิมพ์ทันที. คุณสามารถตั้งค่า เครื่องพิมพ์ ขนาดกระดาษ และ ภาษาในคูปองก่อนพิมพ์ได้ (ไทย/อังกฤษ). และระบบยัง ยอมให้คุณทำการ พิมพ์ซ้ำ เผื่อ กรณีการพิมพ์ครั้งแรกผิดพลาดได้อีกด้วย (ระบบจะพิมพ์เพื่อระบุว่าเป็นการพิมพ์ซ้ำในคูปองไว้ด้วย)
หมายเหตุ : จะเกิดอะไรขึ้นบ้าง เมื่อมีการ สั่งพิมพ์และจำหน่ายสลิปคูปอง?
  • ระบบจะสร้าง ผู้ใช้งาน ขึ้นมาให้พร้อมใช้งานได้ทันที.
  • ระบบจะจัดเก็บเป็นรายรับที่เกิดขึ้นในทันที.

* ใช้ได้เฉพาะ Admin (ผู้ดูแลระบบ) ชนิด "Fully Control Admin".


มายคาเฟ่คัพ ไคล์แอนท์ : การใช้งานเบื้องต้น

MyCafeCup Client

MyCafeCup Client : เป็นโปรแกรม ที่ทำหน้าที่ ควบคุม และป้องกันมิให้ใครเข้าไป ใช้งานเครื่องลูกข่ายของท่านได้ ลักษณะเดียวกับ Screen Saver หากแต่มีระบบ Security อันนับเป็นคุณสมบัติ และความโดดเด่น ที่ส่งผลให้ MyCafeCup ประสบความสำเร็จ มาจนถึงทุกวันนี้ โดยผู้ที่มีสิทธิ์ คือผู้ที่ได้รับ User/Password จากผู้ขาย coupon ที่ร้าน เท่านั้น

START เริ่มใช้
  1. คุณาสามารถ เปิด ใช้งาน Client ได้จาก <Start>/<Programs>/<MyCafeCup Platinum>
  1. คลิ๊กที่ ไอคอน [image] CafeCup Client.
Note : หลังการ start แล้ว program จะทำการ lock เครื่องโดยอัตโนมัติ จนกว่า admin จะทำการปลด lock ออก เท่านั้น.
SCREEN หน้าจอ lock screen :

  1. ชื่อร้าน และ ชื่อเครื่อง
  2. ภาพตกแต่งฉากหลัง (คุณสามารถเปลี่ยนเป็นภาพที่คุณชื่นชอบได้)
  3. จอสำหรับ log-on
  4. รายละเอียด สำหรับชุด ทดสอบ . (ในชุดลงทะเบียน จะไม่มี รายละเอียดนี้ แสดงให้เห็น )
  5. ข้อมูลอื่นๆ : เช่น ชื่อ รุ่น ของ mycafecup client ที่ทำงานอยู่
Note :
  • ตัวอักษร เล็กใหญ่ เว้นวรรค ของ user code และ password ในระบบ mycafecup นั้นมีความหมาย ดังนั้นการ log-on จะต้อง กรอกให้ถูกต้อง
  • ถ้าไม่มีการ set screen saver ของ windows, mycafecup จะมี screensaver (ชื่อ Fly to the star) แสดงเอง ภายใน 2-3 นาที
  • ถ้าภาพตกแต่งฉากหลังที่คุณ set ไว้มีหลายภาพ ระบบจะทำการ สุ่มเพื่อแสดง และวนไปเรื่อยๆ ภาพละประมาณ 1-2 นาที.
Tip : คุณสามารถ เปลี่ยนภาพฉากหลังได้โดย แค่เพียง copy file ภาพที่คุณชื่นชอบ (นามสกุล GIF หรือ JPG) ไปไว้ใน folder ของ mycafecup client แล้ว ปิด เปิดใหม่
เข้าสู่ระบบ/LOG-ON : ถ้า user ทำการ log-on สำเร็จแล้ว

ถ้า user ทำการ log-on สำเร็จแล้ว, mycafecup client จะปลด lock หน้อจอและจะแสดง icon รูปนาฬิกา [image] ที่ system tray พร้อมทั้งแสดง Float Board เพื่อแสดงสถานะ ของ user ใกล้ๆกันด้วย.
ออกจากระบบ/LOG-OUT : การ log-out

เพียง คลิ๊กที่ icon [image] ใน system tray หรือ ดับเบิ้ลคลิ๊กที่ ตรงไหนก็ได้ของจอ Float Pad แล้วเลือก "Log Out".


มายคาเฟ่คัพ ไคล์แอนท์ : จะสรุปการใช้งาน

MyCafeCup Client

MyCafeCup Client - Float - Pad.

ทุกๆครั้งที่ user log-on สำเร็จ, mycafecup client จะแสดง Float Pad ที่หน้าจอด้านล่างขวามือเสมอ. โดย Float-Pad จะมีอยู่ 3 ชนิดเพื่อความสะดวกของ ผู้ใช้งาน.
Float-Pad ขนาดจิ๋ว (Tiny) : แสดงข้อมูลที่สำคัญเท่าที่จำเป็น เพื่อใช้พื้นที่ หน้าจอให้น้อยที่สุด โดยจะแสดงเฉพาะ "จำนวนเงินเริ่มต้น", "นาที ที่ใช้เครื่องไปแล้ว" และ "จำนวนเงินที่เหลืออยู่"

Float-Pad ขนาดเล็ก (Small) : แสดงข้อมูลที่สำคัญเท่าที่จำเป็น เพื่อไม่รบกวน การใช้งานของผู้ใช้ โดยจะแสดงเฉพาะ "จำนวนเงินเริ่มต้น", "นาที ที่ใช้เครื่องไปแล้ว", "จำนวนเงินที่ใช้ไปแล้ว" และ "จำนวนเงินที่เหลืออยู่"

Float-Pad ขนาดใหญ่ (Large) : แสดงข้อมูลที่สำคัญ ทั้งหมดที่เกี่ยวกับ การใช้งานครั้งนี้ เช่น "วัน เวลา ที่ เริ่มเข้าใช้งาน" , "Time Plan และราคาค่าใช้งาน ต่อ ชั่วโมง และ ต่อ นาที", "ค่าใช้จ่ายขั้นต่ำ" และ "เวลาที่เหลืออยู่ (นาที)".

Note :
  • การสลับ ไปมา ระหว่าง ทั้งสองรูปแบบ ทำได้โดยการ คลิ๊กที่ปุ่ม [image] และ [image].
  • Float Pad สามารถซ่อนได้ โดยเพียงแค่ , คลิ๊กที่ปุ่ม [image].
  • เพื่อความสะดวกในการใช้งาน Float Pad จะมีระบบการ "ดูดติด" กับขอบจอภาพโดยอัตโนมัติ เมื่อมีการลากไปไว้ใกล้ๆขอบจอภาพ.
Tip : MyCafeCup Client มีความสามารถ พิเศษเพิ่มเติม ถ้าหากมันทำงานอยู่ใน Windows 2000/ XP หรือ 2003. โดยมันจะสามารถแสดงผลแบบ โปร่งใส ได้เพิ่มความสะดวกในการใช้งาน โดยจะไม่บดบัง program อื่นๆที่อยู่ข้างหลัง. การสั่งให้ทำงานแบบ โปร่งแสง เพียง คลิ้กที่ icon ใน system tray แล้วเลือก menu ชื่อ Float Pad.


มายคาเฟ่คัพ ไคล์แอนท์ : เมนูฉุกเฉิน และ การตั้งค่าพิเศษ

MyCafeCup Client

MyCafeCup Client - เมนู ฉุกเฉิน (Emergency Menu)

Emergency Menu : ในบางกรณี เครื่อง ไคลแอนท์ อาจจะจำเป็นต้อง ปลด mycafecup client ไม่ให้ทำงาน เพื่อความสะดวกในการบำรุงรักษาเครื่อง, แก้ปัญหาเครื่อง, ลง program ใหม่ๆ หรือ ต้องการ un-install program ออก. แม้กระทั่งการ สั่ง shut-down หรือ re-start เครื่อง ในกรณีที่เครื่อง ไม่สามารถติดต่อกับเครื่องแม่ได้ (ถ้า client ไม่สามารถได้ติดต่ออยู่กับเครื่อง server, ดังนั้น admin ไม่สามารถสั่ง shut-down หรือ re-start เครื่องลูกได้).

การเข้าสู่ Emergency Menu, สามารถทำได้โดยการ log-on โดยใช้ User Code ได้ 2 แบบ คือ

  • Administrator Code ( ในกรณีที่ Client ยังติดต่อกับ Server ได้อยู่ )
  • Emergency Code ( ใช้ได้ตลอดเวลา )

  • ใน Emergency Menu จะมี Option ให้ใช้ 4 อย่าง พร้อมปุ่มการตั้งค่าระดับสูง Advance Option :
    • Shutdown the system : Shut-down ( ปิดเครื่องเลย ) ทันที (MyCafeCup Client จะยังคงทำงานปกติ เมื่อมีการ ปิด / เปิด เครื่องใหม่)
    • Re-Boot the system : Re-Boot เครื่องทันที (MyCafeCup Client จะยังคงทำงานปกติ เมื่อ re-start กลับมาแล้ว)
    • Change MyCafeCup Server IP Address. : เพื่อใช้ในกรณีที่ต้องการเปลี่ยน address ของ server ใหม่. (MyCafeCup Client จะยังคงทำงานปกติ เมื่อมีการ ปิด / เปิด เครื่องใหม่).
    • Remove MyCafeCup from startup and remove all system policies setting. : เป็นการปลด mycafecup client ออก รวมไปถึงระบบ ควมคุมเครื่องต่างๆที่ set ไว้จาก server ด้วย (ถ้าเลือก option นี้ [image] MyCafeCup Client จะไม่ทำงานอีกต่อไปแล้ว แม้ว่าจะมีการ ปิด /เปิด เครื่อง, จนกว่าจะมีการสั่ง run mycafecup client ใหม่อีกครั้ง. ดังนั้น option นี้จึงมีไว้สำหรับ กรณีที่จำเป็นต้อง ปลด mycafecup client เพื่อการ ดูแลรักษาเครื่อง, แก้ปัญหา หรือ ต้องการ un-install program ออกเท่านั้น).
  • Advance Option : การตั้งค่าระดับสูง
    • ADVANCE OPTION
      • General Setting : ค่าทั่วไป
        • Default "Float Pad" Display : ระบุ ขนาด เล็ก กลาง ใหญ่ หรือไม่แสดง ของจอแสดงเวลา เมื่อผู้ใช้ Log-On ใช้งานแล้ว.
        • Position "Float Pad" : ระบุตำแหน่งเริ่มต้นที่จะให้แสดง (มุมบน-ซ้าย/กลาง-บน/ มุมบน-ขวา / มุมล่าง- ซ้าย / กลาง-ล่าง / มุมล่าง-ขวา)
        • Default Master Volume : ระบุระดับเสียง Master Volume ของ sound card ตั้งแต่ 0% - 100% หรือให้ program ไม่ต้องสนใจ. (ระบบจะตั้งระดับเสียงเมื่อมีการ log-on)
        • Power and Screen Saver : ตั้งเวลาประหยัดพลังงาน เพื่อให้ Client แสดง Screen Saver / Shut-Down เครื่อง หรือ ปิด Monitor เมื่อไม่มีผู้ใช้งานเครื่อง นานเกินเวลาที่กำหนด.
        • Hide Windows Start Button : ไม่ให้แสดงปุ่ม Start ของ Windows.
        • Allow CTL-ALT-DEL และ ALT-F4 for Win 9x : อนุญาตให้ ผู้ใช้กด CTL-ALT-DEL เพื่อเข้า Task Bar และ ATL-F4 เพื่อ Switch Tasks (ไม่แนะนำให้ เปิดใช้ ถ้าไม่จำเป็น)
        • No minimize running applications when log-out : ให้ Client ไม่ต้องทำการ Minimize program ที่ใช้งานอยู่เมื่อ Log-out (ไม่แนะนำให้ เปิดใช้ ถ้าไม่จำเป็น)
        • Enable Shut-Down Button in Windows 2000/XP/2003 : ให้แสดง ปุ่ม Shut-down ของ Windows 2000/XP/2003 (ไม่แนะนำให้ เปิดใช้ ถ้าไม่จำเป็น)
        • Close / Kill running applications when log-out : สั่งให้ ระบบทำการ ปิด program ที่ผู้ใช้เปิดใช้งานทั้งหมดทันทีที่ Log-out. (ระบบจะตรวจสอบอัตโนมัติสำหรับ program ที่ต้องทำงาน background หรือ program ที่เปิดใช้งานโดยผู้ใช้งานเอง โดยไม่ต้องระบุชื่อ program ใดๆ) เช่น ระบบต้องไม่ ปิด antivirus, program driver ระบบเสียง หรือ อื่นๆ.
        • Block File Downloading via IE : ระบุเพื่อไม่ต้องการให้ลูกค้า download file ใดๆเลยจาก IE.
        • Block Download Active X Plug-in : ระบุเพื่อป้องกัน Website ต่างๆพยายามติดตั้ง Active X ลงในเครื่องซึ่งเป็นที่มาของการติด Spyware ในระบบ.
      ADVANCE OPTION
      • Killing List : กำหนดชื่อ ของ program เพื่อให้ MyCafeCup Client ปิดทิ้งเมื่อ Log-out
        • กรอก ชื่อ executable file name ( .exe ) ของ program ที่ต้องการให้ ปิดทุกครั้ง เช่น ต้องการปิด Windows NotePad ให้กรอก notepad.exe
        • แนะนำให้กรอก ทุกๆ ชื่อ .exe ที่มีอยู่ใน Folder ของ program นั้นๆ
        • คุณสามารถกรอก *.* เพื่อให้สั่งปิด ทุกๆ program ทีผู้ใช้เปิดใช้งานมาในระหว่างใช้งานได้ .
        • หากว่าคุณใช้ *.* program จะทำงาน detect program ที่ start พร้อมๆกับ windows โดยอัตโนมัติ เช่น Antivirus หรือ อื่นๆที่คุณตั้งไว้ใน windows โดย program จะไม่ทำการ ปิด program เหล่านั้น
        • หมายเหตุ : การสั่งปิด program ใดๆนั้น เสมือนกับว่าคุณทำการ Kill Task (End Task) ด้วย Windows Task Manager, ดังนั้น ระบบ Windows หรือ program นั้นๆอาจจะเกิดผลกระทบได้.
      ADVANCE OPTION
      • Keyword Blocking : การป้องกันการใช้งาน web หรือ program ที่ ไม่ต้องการให้ใช้
        • Program จะดักจับ Title ของ program ต่างๆเพื่อทำการ Block เช่น ถ้าต้องการไม่ให้ใช้ notepad ให้ระบุ keyword "notepad" เพราะ Title ของ notepad จะมีคำว่า notepad เสมอๆ
        • Tip : คุณสามารถเพิ่ม ระดับการป้องกันการใช้งาน hard drive ต่างๆได้เช่น ป้องกันไม่ให้ผู้ใช้ Browse (Explore) ไปที่ drive C: ก็ให้กรอก Keyword ว่า "C:\" เพราะใน Explorer จะแสดงคำว่า C:\ เสมอเมื่อ explore ไปที่ drive C:
        • ไม่ควรใช้ Keyword ที่สั้นเกินไป เพราะอาจจะส่งผลกระทบกับ program อื่นๆได้.
      ADVANCE OPTION
      • Clean Microsoft Internet Explorer Cache and History : สั่งให้ลบ Temporary Internet Files Cache, Cookies และ History เพื่อความเป็นส่วนตัวของ ผู้ใช้ หลังจาก log-out แล้ว
        • กดปุ่ม "Okay" เพื่อทำการ ลบ ทันที
        • เลือก Option "Automatically Clean when user log-out" เพื่อให้ program ลบทุกๆครั้งที่ ผู้ใช้ log-out โดยอัตโนมัติ.


มายคาเฟ่คัพ ไคล์แอนท์ : การตั้งค่าเครื่องเซิฟท์เวอร์

MyCafeCup Client

MyCafeCup Client - การเปลี่ยน Address ของ Server ใหม่.

การเปลี่ยน IP Address ของเครื่อง Server : ในบางกรณีที่เครื่อง mycafecup server ได้เปลี่ยน IP address หรือ ชื่อเครื่อง ไป ดังนั้น mycafecup client จะไม่สามารถทำการเชื่อมต่อกับ server ที่เคยกำหนดไว้ก่อนหน้านี้ได้ ดังนั้น จำเป็นต้องมีการ ระบุค่า address ของ server ใหม่ด้วย

  • Log-on ที่ client ด้วย Administrator หรือ Emergency Code เพื่อเข้าสู่ "Emergency Menu.

  • เลือก option ชื่อ "Change MyCafeCup's Server IP Address" จะปรากฎหน้าจอสำหรับ ระบุ address ของ server.
  • คลิ๊กที่ปุ่ม "Scan" เพื่อให้ program ทำการค้นหา IP address ของ mycafecup server โดยอัตโนมัติ. หรือ ถ้าคุณรู้ IP Address ของ mycafecup server อยู่แล้ว ก็สามารถกรอกลงในช่องได้ทันที.
Note : MyCafeCup client รองรับ "ชื่อเครื่อง" (Machine Name) โดยคุณก็สามารถระบุชื่อของเครื่อง server แทน IP Address ก็ได้เช่นกัน.

TIP : ถ้าเป็นไปได้, ใช้ "IP Address" จะมีความเร็วในการเชื่อมต่อที่เร็วกว่าใช้ "Machine Name".


มายคาเฟ่คัพ : ปัญหาทั่วไป และการแก้ปัญหาด้วยตนเอง

การแก้ปัญหา เบื้องต้น

อาการของปัญหา
การแก้ปัญหาเบื้องต้น
- หน้าจอ Server แสดงเป็นภาษาอังกฤษ จะเปลี่ยนเป็น ภาษาไทย หรือ อื่นๆได้ที่ไหน?
  • คุณสามารเปลี่ยนภาษาแสดงผลได้ที่หน้า Administration (ผู้ดูแลระบบ) / มุมล่างขวามือของจอ.
  • ถ้า windows คุณ ไม่รองรับภาษาอื่นๆเช่น ฝรั่งเศษ, สเปน คุณอาจจะเห็นตัวอักษรแปลกๆไปบ้าง ถ้าคุณเลือกภาษานั้นๆ. (ไม่ได้หมายความว่า โปรแกรมแสดงผลผิดแต่อย่างใด หากแต่เป็นเพราะ windows ที่คุณใช้อยู่ไม่รองรับภาษานั้นๆ)
- ใช้ Windows XP Service Pack 2 ถ้า Windows แสดง popup ว่า Firewall Disable อยู่ จะทำอย่างไร?
  • MyCafeCup ทำงานได้แม้ว่า Firewall ของ Windows XP SP2 จะเปิดหรือ ปิดอยู่, เราแนะนำให้เปิด FireWall ของ Windows ไว้ตามปกติ เพื่อป้องกัน Trojan หรือ Virus ได้อีกระดับหนึ่ง.
- Client จะทำอย่างไรไม่ให้ windows ถาม log-on ก่อนเข้า windows เมื่อ boot เครื่อง?
(ปัญหาการตั้งค่าใน Windows)
ใน windows คุณสามารถ ตั้งให้ windows ทำการ auto log-on ได้โดยอัตโนมัติ ดังนี้
    • การตั้งค่าบังคับ windows Me/98 ให้ Auto-Logon โดยอัตโนมัติ อย่างปลอดภัยและง่าย
1) ปลด โปรแกรม MyCafeCup Client ด้วย Emergency Code ถ้า run อยู่
2) ถ้า user ของ windows ที่ใช้อยู่มีตั้ง password ไว้ คุณจำเป็นต้องไปลบ password ทิ้งก่อน
2.1) ที่ Control Panel / Passwords / Change Password กดปุ่ม "Change Windows Password" และให้กรอก Old Password (ถ้าใช้อยู่) และไม่ต้องกรอก New กับ Confirm.
3) ที่ Control Panel / Network / Configuration (หน้าแรก) จะมี option "Primary Network Logon:" ให้เลือก "Windows Logon"
4) เสร็จขั้นตอน, ให้ลอง boot เครื่องใหม่เพื่อทดสอบว่า windows ต้อง auto-log เข้า windows ทันทีที่ boot เสร็จ

    • การตั้งค่าบังคับ windows XP ให้ Auto-Logon โดยอัตโนมัติ อย่างปลอดภัยและง่าย
1) ปลด โปรแกรม MyCafeCup Client ด้วย Emergency Code ถ้า run อยู่
2) กดปุ่ม Start Menu เลือก Run แล้วพิมพ์คำสั่ง
control userpasswords2
แล้วกด Okay ก็จะปรากฎ Program User Accounts
3) ในหน้า Users, ให้เลือกชื่อ user ที่ต้องการให้ windows logon ให้
4) เอาเครื่องหมายถูกหน้า option "Users must enter a Username and password................." ออก
5) กดปุ่ม Apply. จะปรากฎหน้า Confrim Password ของ user ที่เลือก จากข้อ 3 (ถ้าไม่มี password ให้ผ่านไป) แล้วกด Okay
6) เสร็จขั้นตอน, ให้ลอง boot เครื่องใหม่เพื่อทดสอบว่า windows ต้อง auto-log เข้า windows ทันทีที่ boot เสร็จ
- เครื่อง Client แสดงสถานะ การไม่สามารถติดต่อกับ Server ได้ (แสดงเครื่องหมายตกใจ [image] สีเหลือง) และ ที่ด้านบน แสดงคำว่า "Initializing..." หรือ ชื่อร้าน
  • ให้ตรวจสอบ เลข IP Address ของเครื่อง Server ว่าเปลี่ยนไปหรือไม่.
    • ถ้า IP Server แสดงว่าระบบ DHCP Server ในระบบ router ของคุณทำงานไม่นิ่ง เราแนะนำให้ทำการ ระบุ IP เครื่อง Server แบบ Static จะดีที่สุด.
  • ทดสอบการติดต่อระหว่างเครื่อง Server และ เครื่องลูกข่าย ที่ windows dos prompt. โดยการพิมพ์ "ping -t <server IP address>".
  • ลองทำการ "Scan หา IP Address ของ Server " อีกครั้ง ที่ Administrator Menu ของเครื่อง Client
  • ตรวจสอบ Network configuration ของเครื่องลูกข่าย.
  • ตรวจสอบ สายเคเบิ้ลe, hub และ อุปกรณ์ อื่นๆ ที่เกี่ยวข้องกับ Network.
- เครื่อง Client แสดงสถานะ การไม่สามารถติดต่อกับ Server ได้ (แสดงเครื่องหมายตกใจ [image] สีเหลือง) และ ที่ด้านบน แสดงคำว่า "Out of Service"
  • คำว่า Out of service หมายถึงเครื่อง client เครื่องนี้เป็นเครื่องใหม่ในระบบ และเป็นเครื่องที่ เกิน จำนวน license ที่คุณมีอยู่
  • ตรวจสอบว่าเป็นเครื่องเกิน license ที่มีอยู่หรือไม่ ถ้าเกิน กรุณาตัดสินใจ สั่งซื้อ Add-On License เพิ่ม
  • ถ้ามั่นใจว่าเป็นเครื่องที่ไม่เกิน จำนวน license แสดงว่าสาเหตุเกิดจาก ชื่อเครื่อง client นี้ได้เปลี่ยนไป เป็นชื่อที่ไม่เคยมีในระบบ คุณอาจจะแก้ปัญหาได้โดยใช้วิธีอย่างใดอย่างหนึ่งดังนี้
    • ถ้าจำชื่อเครื่องเดิมได้ ให้เปลี่ยนชื่อเครื่อง client ให้เหมือนเดิม
    • ถ้าจำไม่ได้ ให้ไปลบรายการเครื่องที่ไม่มีอยู่ในระบบแล้วที่ MyCafeCup Server จากหน้า <Timeplan/Machine Group>/<ตารางด้านขวามือสุด จะพบรายชื่อเครื่องทั้งหมดในระบบ>, หลังจากลบเสร็จแล้วให้ปิด/เปิด MyCafeCup Client 1 ครั้ง.
- ที่ จอ Online ของ MyCafeCup Server แสดง IP Address ของ Clients ทุกๆเครื่องเป็น IP Address ของ Server เหมือนกันทั้งหมด.
  • สาเหตุเกิดจาก มีการติดตั้ง Personal Firewall ที่เครื่อง Server, โดยบางตัวมักใช้วิธี Filter และจำลอง connection ในตัว ทำให้ MyCafeCup Server เข้าใจว่า client แต่ละตัว connect มาจาก IP เดียวกันหมด. Personal Firewall เหล่านี้มักจะติดมากับ Program Anti-Virus / Anti-Spyware, โดยคุณภาพและการทำงานจะแตกต่างกันออกไป.
  • โดยปกติ MyCafeCup Server จะใช้ Machine Name ของ client เป็นตัวสำคัญ และจะไม่สนใจ IP Address จริงๆของเครื่อง client. ดังนั้น ไม่น่าจะเกิดปัญหาอะไร ถ้า Firewall ที่คุณใช้อยู่ทำงานได้ดี โดยไม่เกิดการขัดจังหวะรับส่งข้อมูล.
  • ถ้าคุณคิดว่าอยากจะให้ระบบแสดง IP ให้ถูกต้อง ดังนั้น วิธีเดียวคือ ให้ไป ปิด function Firewall ทิ้งใน software นั้นๆที่คุณใช้.
  • เราแนะนำว่า firewall ชนิดที่ใช้วิธีจำลอง connection แบบนี้ ไม่ควรใช้อย่างยิ่ง เพราะเสี่ยงมากที่จะเกิดการขัดจังหวะรับส่งข้อมูล เพราะข้อมูลจะถูกดักจับและเปลี่ยนแปลงบางอย่างโดยตัว firewall.
  • เราคิดว่า Firewall ที่ดี ต้องไม่ทำตัวเป็นตัวกลางแทนระบบ network ของเครื่องเพื่อ redirect ข้อมูล แต่ควรเป็นชนิดดักจับและ take over เมื่อพบปัญหาเท่านั้น.
- User ไม่สามารถ log-on ได้สำเร็จ
  • ตรวจสอบสถานะของ เครื่อง client ว่าพร้อมให้บริการอยู่. (รูป [image] ลูกกุญแจ จะต้องแสดงอยู่)
  • อาจจะเกิดการ กรอก User / Password ผิด. (ตัวอักษรเล็กใหญ่มีความสำคัญ) หรือ อาจจะมีการกด CAP-LOCK, NUM-LOCK ที่ keyboard ค้างอยู่.
  • User ที่สามารถใช้งานได้จะต้องปรากฎอยู่ในหน้า "Users" ของ Server เท่านั้น.
  • User นั้น อาจจะหมดอายุไปแล้ว (ถ้าไม่ปรากฎที่หน้า Users), ตรวจสอบได้ที่หน้า "Expired" ของ Server.
  • ตรวจสอบ "Machine Group" (กลุ่มเครื่อง) โดยอาจจะมีการตั้งกลุ่มเครื่องขึ้นใหม่ และ user จะใช้กับบางเครื่องไม่ได้.
- User เพิ่งใช้ครั้งแรกไปครั้งเดียว แล้วก็หมดอายุไปหลังจาก log-out ทั้งที่เงินจะต้องยังเหลืออยู่ .
  • ปัญหานี้เกิดจากการ เข้าใจผิดเกี่ยวกับ "จำนวนเงินขั้นต่ำ" ("Minimum Charge") ที่ตั้งใว้ใน "แผนเวลา" ("Time Plan").
  • "จำนวนเงินขั้นต่ำ" ไม่ใช่ ค่าบริการ/ชั่วโมง. หากแต่เป็นการเก็บเงินขั้นต่ำ สำหรับการเข้าใช้งานเครื่องในแต่ละครั้ง.
  • ถ้ามีการตั้งค่า "จำนวนเงินขั้นต่ำ" สูงเกินไป (เช่น อาจจะไปตั้งเท่ากับ ราคา/ ชั่วโมง), ก็อาจจะทำให้ users นั้นๆ หมดอายุทันทีที่ log-out.
  • ลองตั้งค่า "จำนวนเงินขั้นต่ำ" ให้น้อยลง หรือ เท่ากับ 0.
- ไม่สามารถทำการ สั่ง shutdown หรือ Re-start เครื่องลูกข่ายบางเครื่องได้
  • กรณีนี้อาจเกิดขี้นได้ (แต่น้อยครั้งมาก) เนื่องจาก ความสามารถ ในการสั่งปิด (shut-down) เครื่องลูกข่ายนั้น มีความสัมพันธ์ อย่างยิ่งกับ สถานะของระบบปฏิบัติการ ของเครื่องลูกข่ายนั้นๆ ในขณะนั้น ( แม้แต่การสั่ง Shut down ระบบ กับเครื่องโดยตรง ในบางกรณี เราก็พบว่า เราไม่สามารถทำการ Shutdown ได้เช่นกัน)
- ที่เครื่อง Client พบว่าไม่สามารถสั่งให้ โปรแกรมต่างๆ ทำงานได้ปกติ หรือ มีการทำงานผิดปกติไปจากเดิม
  • ทำการ Scan viruses/spyware โดยมั่นใจว่าคุณได้เลือกใช้ Software Scan Virus ที่มี Version Update ล่าสุด
  • ทำการ Scan Disk เพื่อหาข้อบกพร่องของ hard-disk
  • ทำการ Re-boot เครื่อง
  • ให้ตรวจสอบและมั่นใจว่า MyCafeCup Server และ Client, ต้องทำงานภายใต้ Version และ Built เดียวกันทั้งระบบ
  • ให้ทำการติดตั้งโปรแกรมทับลงไปใหม่
- Client ไม่สามารถ แสดงภาพที่ต้องการ ให้แสดงที่ Background ในขณะ Lock Screen ได้
  • ให้มั่นใจว่ารูปภาพที่คุณเลือก อยู่ใน format ของ "JPG" หรือ "GIF" หรือr "BMP" เท่านั้น
  • ตรวจสอบว่า รูปภาพที่คุณต้องการนั้นได้ถูก วางไว้ที่ Directory เดียวกับ MyCafeCup Client ซึ่งโดยปกติจะอยู่ที่ "C:\Program Files\CafeCupPlatinum\"
- ไม่สามารถสั่ง Uninstall MyCafeCup Client ได้ตามปกติ.
  • การยกเลิกการติดตั้ง MyCafeCup Client นั้นคุณต้องทำการ Log on ระบบด้วย "Emergency Code" และได้เลือกคลิ้ก "<Remove from auto start up & all policies>" (Option สุดท้าย) .
  • คุณต้องทำวิธีข้างต้นเท่านั้น ถึงจะทำการยกเลิกการติดตั้งได้อย่างสมบูรณ์และถูกต้อง.
  • อย่าทำการ ลบ directory โดยตรง โดยไม่ผ่านการ un-install ข้างต้น เพราะระบบ client จะเพิ่มมาตรการ lock เครื่องแน่นหนายิ่งขึ้นอัตโนมัติ
- ไม่สามารถ download file ใดๆได้เลยขณะที่ user log-on ใช้งานเครื่อง
  • MyCafeCup Platinum มีคุณสมบัติการป้องกันการ download file จาก Internet Explorer ซึ่งเราได้ทำการตั้งค่าเริ่มแรกเอาไว้ให้, คุณสามารถ ยกเลิกการป้องกันการ download โดยวิธีง่ายๆดังนี้
    • ที่ Client แต่ละเครื่องให้เข้า Emergency Menu แล้วเลือก "Advance Option" และเปิดหน้า "General Setting"
    • เอาเครื่องหมายกากบาทหน้า "Disable file downloading..." ออก
    • เสร็จขั้นตอน
- ไม่สามารถ สั่ง ให้บริการแบบ "Unlimited Online" ได้ (ไม่มี popup menu "Unlimited" ให้เลือก เมื่อ double click เครื่อง ที่ว่างอยู่)
  • มีการตั้งค่าไม่ให้ใช้งาน "Unlimited Online" ที่หน้า Administration (ผู้ดูแลระบบ)
- ไม่สามารถ สั่ง เติมเงิน แบบ ให้ลูกค้า โดยสั่งจาก หน้า Online ที่ Server ได้. (ไม่มี popup menu "Add-On" ให้เลือก เมื่อ double click เครื่อง ที่ลูกค้าใช้งานอยู่)
  • มีการตั้งค่าไม่ให้ใช้งาน "Add-On (การเติมเงินแบบออนไลน์)" ที่หน้า Administration (ผู้ดูแลระบบ)
- ทำการเปลี่ยน Emergency Code ใหม่แล้ว แต่เครื่องลูกบางเครื่องยังจำ Emergency Code เก่าอยู่.
  • เครื่อง Client จะยอมรับ Emergency Code ใหม่ ต่อเมื่อเครื่อง Client ได้ติดต่อ กับ Server ได้แล้วอย่างน้อย 1 ครั้ง นับจากมีการเปลี่ยน Emergency Code ครั้งใหม่.
  • หาก client ยังไม่เคยติดต่อกับ server หลังจากที่ เปลี่ยน emergency code แล้ว ดังนั้น เครื่อง client นั้นๆก็ยังคงจำ Emergency Code เดิมอยู่.
- Clients ไม่สามารถติดต่อกับ server ได้ โดยเป็นบางเครื่อง และ สุ่มเป็น สลับเครื่อง ไปๆมาๆ แต่ไม่ได้เป็นพร้อมๆกันทุกๆเครื่อง.
- แต่ใช้ internet เข้า web ได้ ไม่มีปัญหา ( แต่จะช้ากว่าปกตินิดหน่อย )
เป็นปัญหาที่ตอบยากมากเพราะระบบ network ไม่ได้ประกอบไปด้วย software เพียงอย่างเดียว. โดยเฉพาะอย่างยิ่ง หากใช้ Mycafecup เคยได้เป็นปกติ และวันดีคืนดีเกิดปัญหาเช่นนี้ ทั้งๆที่ไม่ได้ปรับเปลี่ยนแก้ไข software แต่อย่างใด ดังนั้นโอกาสเกิดจาก software mycafecup จึงแทบเป็นไปไม่ได้.
เรามักพบปัญหาที่ ไม่ได้เกี่ยวกับ software เลย และข้างล่างคือปัญหาส่วนใหญ่ ที่เราพบและได้รับข้อมูลจากลูกค้าหลังจากที่เจอและในที่สุด ก็แก้ไขปัญหาไปแล้ว.
  • Switching HUB เสีย หรือ รวน, หรือ มีเครื่องใดเครื่องหนึ่งใน LAN ส่ง broadcast packets แบบไม่รู้จบเข้า Switch, ทำให้ trafic ใน Switching HUB เต็มตลอดเวลา สังเกตุจาก
    1. ไฟที่ ช่องเสียบในบางเครื่อง ไม่กระพริบ หรือ ไฟค้างอยู่ตลอดเวลา แสดงว่า เครื่องบางเครื่อง ใน network เป็นตัวปัญหา. (ทดลองเอาสาย LAN ออกทุกๆเครื่อง และเสียบดูทีละเครื่อง)
    2. ที่เครื่อง client ทดสอบโดย การ "ping -t (IP เครื่อง Serve)" จะต้อง response time ควรน้อยกว่า 1วินาทีเสมอๆ เพราะอยู่ ใน LAN เดียวกัน, และจะต้องไม่เกิด timeout โดยเด็ดขาด. หากเกิด timeout บ่อยๆ Switching HUB คือตัวปัญหาแน่นอน.
    3. บางเครื่อง เกิดติด trojan/spyware ประเภท ส่ง packet tcp/ip นับหมื่นๆ ตลอดเวลาจนทำให้ network เครื่อง server (network ของ windows) เกิดหยุดรับการ connect ชั่วคราวไป. ปัญหานี้แก้ได้โดย หา software ประเภท antispyware และทำการ update windows online.
    4. Switching HUB บางรุ่นบางยี่ห้อ หาก อยู่ในที่ร้อนจัด ก็เกิดปัญหานี้ได้เช่นกัน. ส่วนใหญ่ทดสอบโดย ปิด switch เป็นเวลา 5-10 นาที และเปิดใหม่ จึงจะทำงานได้ปกติ และใช้ไปสักพักก็จะเป็นอีก,
    5. ยังมีปัญหา Switching HUB รวนเอง ที่อธิบายไม่ได้ จนกว่าต้องเกิดการลองหาตัวอื่นๆมาเปลี่ยนและใช้งานดู.
  • เครื่องติด Virus/Spywares/Trojan/Malware : บางชนิด โดยเฉพาะพวกที่ทำงานแบบ DDOS แม้ติดเพียงเครื่องเดียวในระบบ ก็สามารถสร้างปัญหา network ได้มากและรวนทั้งระบบได้
  • windows ไม่ใช่ของ แท้ : คุณจะทราบได้อย่างไรว่า windows ที่ไม่ใช่ของแท้และถูกดัดแปลงมาแล้วจะทำงานได้เป็นปกติ. เพราะ kernel หลายๆตัวของ windows นั้นๆถูกพวก hacker / cracker ปรับปรุงเสริมเติมแต่งมาแล้ว. คำตอบคือ ไม่มีใครรับประกันคุณภาพได้. จากประสพการณ์ที่เราพบ windows แผ่นเถื่อนที่ มีขายกันอยู่ มันโดย modify มาแล้วทั้งสิ้น อาจจะเพื่อความง่ายที่จะให้ user นำไปติดตั้ง แต่ user หารู้ไม่ว่า ปัญหาหลายๆอย่างถูกแฝงมา แตกต่างกันไปตามแผ่นที่ทำกันขึ้นมา.
  • การ Clone harddisk : แม้จะสามารถทำได้ แต่ windows เมื่อถูกติดตั้งไปที่เครื่องใดๆแล้ว มันจะมีการจดจำ bios, firmware version และ หมายเลขประจำตัวของ อุปกรณ์ในเครื่องนั้นๆไว้, ดังนั้น ถ้าเครื่องที่จะ clone ไปนั้น อุปกรณ์, firmware ของ อุปกรณ์, การตั้งค่า bios, version หรือ หมายเลขประจำตัวอุปกรณ์ ต่างๆของ เครื่องนั้น ไม่เหมือนกัน. จึงส่งผลให้ทำงานผิดปกติได้เช่นกัน. การ clone harddisk เหมาะสำหรับ clone เพื่อ backup เครื่องนั้นๆ แต่ไม่ใช่ clone เพื่อ ใช้กับเครื่อง อื่นๆ. (ขอย้ำ มันเป็นการยากมากที่ เครื่องทุกๆเครื่องจะมี bios, version การตั้งค่าต่างๆ ของ อุปกรณ์ เหมือนกัน 100%) เราจึงแนะนำว่า ควรสละเวลา ลง windows ของแท้ ทีละเครื่องเพื่อตัดโอกาสเกิดปัญหาที่ เรามักละเลยจุดนี้ไป.


มายคาเฟ่คัพ ไคล์แอนท์ : คำถามคำตอบที่เราพบบ่อย

คำถามที่พบบ่อยๆ (F.A.Q.)
  • Q. มีค่าใช้จ่ายในการ Update Version ภายหลังจากลงทะเบียนหรือไม่ ?
  • A. ไม่มีค่าใช้จ่ายใดๆ ในการ Update ภายใต้ Version เดียวกัน (MyCafeCup มี 2 Version คือ Classic Version ( V.1.XX ) และ Platinum Version. ( V.2.XX ) )
  • Q. ต้องทำอย่างไรเมื่อ ชุดทดสอบ หมดอายุ แล้ว ?
  • A. ขอแนะนำให้คุณทำการ ลงทะเบียน โดยคุณจะได้พบว่า MyCafeCup เป็นโปรแกรมที่ถูกออกแบบมาเพื่อ เป็นประโยชน์กับธุรกิจอินเตอร์เน็ตคาเฟ่ อย่างแท้จริง และมีราคาต่อคุณภาพที่สมเหตุสมผล โดย ติดต่อเราที่ E-mail : info@mycafecup.com เพื่อขอรับราคาจำหน่าย.
  • Q. ขอทราบขั้นตอนการลงทะเบียน ?
  • A. กรุณาส่ง E-mail ถึงเราที่ info@mycafecup.com เพื่อขอรับทราบรายละเอียดทั้งหมดซึ่งไม่ยุ่งยากซับซ้อน.
  • Q. ต้องการเปลี่ยน ภาพฉากหลัง (Wallpaper) ของ Client ให้เป็นของร้านเอง?
  • A. การเปลี่ยน ภาพฉากหลัง (Wallpaper) ของ Client ให้เป็นของร้านเอง หรือเพื่อให้ทางร้านสามารถแจ้งข่าวสารของทางร้านโดยใช้ภาพฉากหลังเป็นสื่อ สามารถทำได้อย่างง่ายๆดังนี้
    1. ปลด MyCafeCup Client ด้วย Emergency Code หรือ Admin Code
    2. Copy ภาพ (.GIF/.JPG) ที่คุณต้องการ ไปไว้ใน Folder เดียวกับ MyCafeCup Client
    3. เพียงแค่ run MyCafeCup Client อีกครั้ง ภาพที่คุณต้องการจะปรากฎขึ้น และหากว่าคุณมีหลายภาพโปรแกรม จะสุ่มขึ้นมาทีละภาพพร้อมทั้ง สลับภาพทุกๆ 2-3 นาที โดยอัตโนมัติอีกด้วย
  • Q. สามารถสั่งให้ Screen Saver ทำงานภายใต้ การทำงานของ MyCafeCup Platinum ได้หรือไม่ ?
  • A. คุณจะพบว่า ภายใต้การทำงานของ Lock Screen MyCafeCup Client ของ Platinum นั้น คุณจะยังสามารถสั่งให้ Screen Saver ของคุณทำงานได้อีกด้วย (ใน Classic Version จะไม่สามารถทำได้ )
  • Q. สามารถสั่งให้ Client ทำการปิด program ที่ ต้องการหลังจากที่ผู้ใช้ log-out แล้วได้หรือไม่?
  • A. ได้, โดย เพียงระบุ ชื่อ exe ของ program ที่ Client <Advance Setting> จากนั้น Client จะพยายาม ปิด program เหล่านั้นโดยอัตโนมัติ ทุกๆครั้งที่ผู้ใช้ log-out.
  • Q. การสร้าง User แบบ Auto (ให้ระบบสร้าง หมายเลข User กับ Password) จะมีทางไปซ้ำกับระบบ mycafecup ของที่อื่นๆใช้หรือไม่?
  • A. ไม่, ระบบจะสุ่ม Password ใหม่ๆแบบไม่มีรูปแบบ ทุกครั้งที่สร้าง จึงไม่มีทางซ้ำกันได้กับที่อื่นๆ.
  • Q. ต้องการ maintenance เครื่อง client ทำอย่างไร ถึงจะปลด หรือ un-install client ได้ ?
  • A. คุณเพียงมี Admin Code (กรณีที่ Client ยังติดต่อกับ Server ได้) หรือ Emergency Code (กรณีที่ client ไม่สามารถติดต่อกับ server ได้) เอามา log-on เข้า ระบบ client เท่านั้นก็จะปลด client จากการทำงานได้. (MyCafeCup Client มีระบบการ lock screen ที่ซับซ้อนอยู่ภายในดังนั้นจึงเป็นไปไม่ได้ที่จะพยายามปลด หรือ ลบ client ออกไปโดยไม่มีรหัสปลด lock ที่ถูกต้อง เพื่อป้องกันการแอบเข้าใช้เครื่องไม่ว่ากรณีใดๆ. )
  • Q. มีบาง program ที่อยู่ในเครื่องแต่ไม่ต้องการให้ ผู้ใช้งานใช้ได้ จะทำอย่างไร? ปลอดภัย หรือไม่? ทำให้เครื่องช้าลงหรือไม่?
  • A. ได้, โดย เพียงระบุ keyword ของ หน้าต่างที่ต้องการ block ไว้ใน file ชื่อ BList.txt (เปิดโดยใช้ notepad) ซึ่งอยู่ใน Folder ของ MyCafeCup Client , โดยระบบนี้คิดค้นอย่างปราณีตโดย MyCafeCup ซึ่งสามารถนำไปใช้งานได้อย่างหลากหลายแบบ ปลอดภัย ทำงานทันทีที่ หน้าต่างของ program นั้นๆเปิดขึ้นมา อีกทั้งไม่กินทรัพยากรของระบบเพราะไม่ต้องตั้งหน่วงเวลาวนตรวจสอบ ซึ่งกินทรัพยากรอย่างมาก, ระบบจะปิดหน้าต่างของ program เท่านั้น ไม่ได้ปิดทั้ง program เช่น ใน IE เราสามารถป้องกันการเข้า web บาง web ได้ โดยไม่กระทบกับ window ของ IE อื่นๆ
    • ตัวอย่าง : ต้องการ ไม่ให้ user ใช้ notepad ก็เพียงใส่ BLOCK:notepad
    • ตัวอย่าง : ต้องการ ไม่ให้ user เข้า web ที่ Title ของ window มีคำว่า Sex ก็เพียงใส่ BLOCK:sex
    • ตัวอย่าง : ต้องการ ไม่ให้ user download file โดยใช้ IE ก็เพียงใส่ BLOCK:File Download
    • ตัวอย่าง : ต้องการ ไม่ให้ user explore เข้าไปใน Folder C:\Windows ก็เพียงใส่ BLOCK:C:\Windows
    • หมายเหตุ : คุณสมบัติการ Block Windows นี้ อาจจะทำให้ windows ทำงานผิดปกติในบางกรณีและบางจังหวะการใช้งาน เพราะมีการ ปิด โปรแกรม โดยไม่ได้เป็นไปตามธรรมชาติของ ตัวมันเอง, ดังนั้น การใช้ คุณสมบัตินี้ เราไม่สามารถรับผิดชอบได้ว่า windows จะทำงานได้ตามปกติ.
  • Q.ในกรณีที่ในระบบไม่มีเครื่อง Server อยากทราบว่า จะสามารถลง MyCafeCup Server และ MyCafeCup Client ไว้ที่เครื่องเดียวกันได้หรือไม่ ?
  • A. สามารถทำได้ เนื่องด้วย MyCafeCup ถูกออกแบบมาเพื่อให้สามารถทำงานร่วมกันได้ ภายใต้เครื่องเดียวกัน แต่อย่างไรก็ตาม เราอยากจะแนะนำว่า การติดตั้ง MyCafeCup Server แยกมาจากเครื่องที่จะให้บริการกับลูกค้า จะทำให้การจัดการระบบ เป็นไปได้ อย่างง่าย และ ไม่รบกวนลูกค้า อีกทั้ง ไม่ว่าระบบใดๆ การแยก Serever ออกจากเครืองใช้งานของ user นั้น จะทำให้เกิด Security ของระบบมากกว่า
  • Q. จะทำอย่างไรให้ Windows ที่ใช้อยู่ที่ร้าน ทำงานได้ดี?
  • A. เป็นคำถามที่ไม่เกี่ยวกับ MyCafeCup แต่เป็นคำถามของ O/S Microsoft Windows, โดยปกติ Microsoft จะทำการ update component ของ Windows อยู่ตลอดเวลาซึ่งการ update บางอย่างนั้น มีความสำคัญมากๆ แต่มักจะถูกผู้ใช้มองข้ามไป. ซึ่งในความเป็นจริง คุณสามารถ ทำให้ windows ทำการ update ตัวเองโดยตรงจาก internet ได้ง่ายๆ โดยเพียงแค่ run program "Windows Update" จากที่ "Start Menu" ของ Windows โดยไม่เสียค่าใช้จ่ายแต่อย่างใด, และ การ update windows ก็จะส่งผลให้การทำงานของ Software ที่อยู่ในเครื่องส่วนใหญ่ทำงานได้ดีขึ้นตามไปด้วย.
  • Q. อยากทราบว่า Emergency Code คืออะไร ? และ ทำงานอย่างไร?
  • A. Emergency Code เป็น User Code ที่สามารถใช้ log-on ระบบได้ทั้งที่เครื่อง Server และ เครื่อง Client ได้ทุกกรณี ไม่ว่า ระบบจะสามารถติดต่อกันได้หรือไม่ก็ตาม คุณต้องใช้ Emergency Code เพื่อการ Log on เข้าระบบในการติดตั้งครั้งแรก , และจะใช้ ปลดล้อก เมื่อระบบมีปัญหา ไม่ว่ากรณีใดๆ , และจะ ใช้เพื่อทำการ Uninstall MyCafeCup Client , เพื่อ Update Version , เพื่อการ เปลี่ยน IP Address.
  • Q. มีค่าใช้จ่าย อื่นๆเช่น ค่า Database อีกหรือไม่?
  • A. ไม่มีค่าใช้จ่ายใดๆ อีก ไม่ว่าจะเป็น Database ที่ software ต้องใช้ เพราะ MyCafeCup ใช้ระบบฐานข้อมูลที่ลูกค้าไม่ต้องเสียค่าใช้จายในการใช้งานใดๆ ทั้งสิ้น
  • ( อนึ่ง โปรดระวังหาก คุณใช้ Software ที่ใช้ Commercial Database คุณจะต้องเสียค่าลิขสิทธ์การใช้งาน Database อีกด้วย )
  • Q. เมื่อ เวลาที่ mycafecup มีปัญหาทั้งๆที่ใช้อยู่มานานหลายๆปีแล้ว พอโทรปรึกษา ทำไมมักจะให้ Scan virus ก่อนเสมอๆ?
  • A. จากสถิติของปัญหา (ที่เกิดจากปัญหาภายนอก) ที่ ลูกค้าติดต่อเรามา ( จากสถิติ 2 ปีที่ผ่านมา) พบว่า
    • 45 % ขาดการดูแลระบบ เนื่องจากระบบติด Virus /Worm/ Trojan ตัวใหม่ๆ (มี Virus เกิดใหม่นับร้อยชนิด ในแต่ละอาทิตย์)
    • 20 % เกิดจาก ปัญหาการ ทดลอง Install Program แปลกๆใหม่ๆโดยที่ Program เหล่านั้นยังไม่สมบูรณ์แบบที่จะใช้งาน.
    • 20 % เกิดจาก ปัญหาการ Config ระบบ Software, Network, Device Driver , Windows ไม่สมบูรณ์.
    • 15 % เกิดการ Hardware มีปัญหา

    โดยปกติ Windows ไม่ได้ถูกออกแบบมาเฉพาะสำหรับเป็น Public Terminal Service สำหรับร้าน Internet Cafe ดังนั้นระบบจึงจำเป็นต้องได้รับการดูแลมากกว่าการใช้งานส่วนบุคคล ซึ่งเป็นเรื่องปกติอยู่แล้ว เนื่องจาก ผู้ใช้มีพื้นฐานการใช้ Computer หลากหลาย แตกต่างกันออกไป โอกาสที่ Computer รวนก็เกิดสูงตามไปด้วย

    อย่างไรก็ตามเราก็ไม่ได้นิ่งนอนใจ เมื่อมีการแจ้งปัญหา และหากปัญหานั้นๆ มีความเป็นไปได้ที่จะเป็นปัญหาของ MyCafeCup เราก็จะนำปัญหานั้นๆ มาทดสอบโดยทันที
  • Q. เครื่องเพิ่ง install windows และ software ที่ต้องใช้ใหม่หมดแล้ว จะติด virus ได้อย่างไร?
  • A. ถ้าคุณยังคงมีคำถามเช่นนี้ หมายความว่าคุณยังคงมีความเข้าใจไม่เพียงพอ คุณอาจจะต้องทำความเข้าใจ ใหม่เกี่ยวกับ สถานะการณ์ ของ virus ในปัจุบัน. อย่างไรก็ตามให้ลอง ตอบคำถามเบื้องต้นโดยตัวคุณเองก่อน :
    • คุณแน่ใจได้อย่างไรว่า CD Rom หรือ แผ่น Diskkette ที่สำหรับ install windows และ program ต่างๆ ปลอด Virus?
    • ถ้าคุณ install program จาก เครื่องอื่นๆ ผ่าน Network , คุณแน่ใจได้อย่างไรว่า เครื่องนั้นๆไม่มี virus?
    • Virus/Trojan/Worm ส่วนใหญ่ในปัจจุบัน ถูกออกแบบมาให้ แพร่ตัวเองผ่าน network โดยเฉพาะ, เครื่องคุณมีทางผ่านไป internet ได้หรือไม่?
    • แม้ว่าเครื่องต่างๆในวง Network ของคุณ มี Antivirus แล้ว, นานแค่ไหนแล้วที่ไม่ได้ update DAT หรือ Pattern ของ antivirus ที่ใช้อยู่นั้น? (มี Virus เกิดใหม่นับร้อยชนิด ในแต่ละอาทิตย์)
  • Q. ทำไมต้องมีความยุ่งยากให้ กับ Admin ในกรณีที่ User แบบ "Unlimited" Log Out เพราะอยากให้ลูกค้าคนต่อไปเข้าไปเล่นได้ทันที โดยไม่ต้องรอให้ Admin clear หน้าจอก่อน ดังนั้นไม่ต้องมีขั้นตอนนี้ได้หรือไม่ ?
  • A. ด้วยความตั้งใจในการศึกษาธุรกิจ Cyber Cafe อย่างจริงจัง รวมไปถึง การติดตามพฤติกรรม ที่แท้จริงของลูกค้า ที่เข้ามาใช้บริการในร้านCyber Cafe ทำให้เรามีการเพิ่ม Feature ของ MyCafeCup เพื่อตอบสนองทั้งลูกค้า และ เจ้าของกิจการ Cyber Cafe มาโดยตลอด จนถึงวันนี้ MyCafeCup Software ดูแล ร้าน Cyber Cafe ไม่ใช่เพียงโปรแกรมช่วยนับเวลาอีกต่อไป แต่โปรแกรมยังช่วยป้องกันการเข้าทำลาย Network และ PC ของท่านในระดับหนึ่ง และ หัวใจของการทำธุรกิจ คือ รายรับ แม้ว่าท่านจะไม่มีเวลามาเฝ้าธุรกิจ ของท่านเอง แต่ MyCafeCup ยังคงดูแล ธุรกิจ ให้ท่านอย่างซื่อสัตย์ และด้วยเหตุผลประการสุดท้ายนี้ จึงเป็นคำตอบ คำถามข้างบน คือ เหตุผลดีๆ ที่จำเป็นต้องให้ Admin มีภาระต้อง Clear หน้าจอ คือ
    • เพื่อเป็นการเตือนว่า ลูกค้าแบบ Unlimited ได้ทำการ Log Out แล้ว ลุกค้าอาจเดินออกไป จากร้านโดยที่ ไม่มีใครสังเกต และอาจยังไม่ชำระเงิน ไม่ว่าจะโดย เจตนาหรือไม่ ดังนั้น เมื่อปรากฏ แถบสีแดง ที่ Server นั่นหมายความว่าท่านจะต้องเรียกเก็บเงินกับลูกค้าได้แล้ว
    • เพื่อป้องกัน คนเฝ้าร้าน ที่พลั้งเผลอ หรือไม่ซื่อสัตย์ มาใช้เหตุผลว่า ลืมเก็บเงินลูกค้า เนื่องจากลูกค้าเลิกเล่นไปตอนไหนไม่ทราบ และ ไม่รู้ว่าลูกค้าออกจากร้านไปตอนไหน คำกล่าวอ้างลักษณะนี้ จะไม่สามารถเกิดขึ้นได้ เพราะโปรแกรมได้ถูกออกแบบ มาเพื่อ ป้องกัน ความพลั้งเผลอของ Admin ไว้แล้ว
    • ด้วยเหตุผล เพียง 2 ข้อดังกล่าว น่าจะทำให้ท่านยอมรับได้ว่า ทำไมคนเฝ้าร้าน จึงควรสละเวลาเพียงเล็กน้อยที่จะทำการ "Check Out" หน้าจอ ก่อนที่ลูกค้า คนต่อไป จะเข้ามา Log On
  • Q. MyCafeCup รองรับ Wake-On-LAN ?
  • A. MyCafeCup Platinum รองรับ ระบบ Wake-On-LAN (WOL) ด้วยมาตรฐาน WOL-Packet-Protocol . (เมนู "Wake-on-LAN" จะแสดงเมื่อคุณ double click เครื่องที่ปิดอยู่ที่หน้า Online ใน MyCafeCup Server) และระบบก็จะพยายามสั่งให้ Wake-On-Lan เสมอไม่ว่าเครื่องนั้นๆจะรองรับหรือไม่ก็ตาม.
  • Q. เครื่องที่จะรองรับ Wake-On-LAN ต้องมีอะไรบ้าง?
  • A. ปกติเครื่องรุ่นใหม่ๆมักจะมี WOL มาอยู่แล้วเพียงแต่ว่าจะมีการติดตั้งครบหรือไม่เท่านั้น, โดยสรุปเครื่องที่รองรับ WOL จะต้อง
    • เป็น ATX mainboard ที่มีขั้วต่อ 3-pin "WOL" และใช้ ATX power supply unit.
    • LAN Card ที่รองรับ WOL พร้อมต่อสายเข้ากับขั้วต่อ 3-pin "WOL" ของ mainboard. (ถ้า LAN Card build-in ให้ตรวจสอบจาก คู่มือ mainboard)
    • ที่ BIOS ของ Mainboard จะต้องตั้งค่าให้ LAN Wakeup เป็น enable. (ทั่วไปจะอยู่ในหัวข้อ Network หรือ Power Management)
    • ใน Windows, ที่ "Device Manager" -> "Network Card" propeties" -> "Advance". ค่า "Wakeup" ควรจะต้องตั้งเป็น Enabled.
  • Q. คุณสมบัติ " USB Key-Disk " ของ MyCafeCup คืออะไร? ทำงานอย่างไร ?
  • A. "USB Key-Disk" เป็น คุณสมบัติใหม่ และเป็นนวัตกรรมชิ้นงาม ที่เราค้นคว้าและสร้างสรรค์ขึ้นเป็นรายแรกและรายเดียว (เดือน 8 ปี 2006) และมีเฉพาะใน MyCafeCup Platinum Build 2226 หรือสูงกว่า เท่านั้น, ซึ่งเป็นการเพิ่มความสะดวกทั้งลูกค้าและเจ้าของธุรกิจในทางอ้อม โดย ถ้าลูกค้าของร้านคนใดที่มี USB Drive ติดตัวอยู่และต้องนำมาเสียบใช้งานที่เครื่อง client ในร้านเป็นประจำอยู่แล้ว, ลูกค้าสามารถสั่งให้ MyCafeCup Platinum Client สร้าง "USB Key-Disk" ให้กับ USB Drive ของตัวเอง. และหลังจากนั้น ถ้าลูกค้าต้องการใช้งานเครื่องครั้งต่อไป เมื่อเสียบ USB Drive, ระบบจะกรอก User/Password Log-on ให้เองทันทีโดยไม่ต้องเสียเวลา กรอก user/password ผิดๆถูกๆ เองอีกต่อไป. (สร้างความสะดวก และความรู้สึก เป็น VIP).
    • ผู้ใช้งานสามารถสร้าง "USB Key-Disk" ด้วยตนเองโดย หลังจากที่ log-on เข้าใช้เครื่องได้แล้ว ให้กด popup menu จะพบ menu "Create USB Key-Disk" (แต่ถ้า USB Drive นั้นมี Key อยู่แล้ว popup menu จะแสดง "Delete USB Key-Disk" แทน)
    • การ Create (สร้าง) หรือ Delete (ลบ) Key-Disk , ระบบจะไม่ไปแตะต้อง files, folder อื่นๆ ที่ อยู่ใน Disk นั้นเลย จึงมั่นใจในเรื่องความปลอดภัย.
    • ระบบ "USB Key-Disk" จะรองรับเฉพาะ User ชนิด "Normal Limited" (จ่ายล่วงหน้า) และ "Unlimited Freeze" (เล่นก่อนจ่ายทีหลังแบบสมาชิก) เท่านั้น
    • USB Drive ที่ระบบรองรับ จะเป็น ชนิด ยี่ห้อ หรือ อะไรก็ได้ที่ Windows มองเห็นเป็น Drive หนึ่งเมื่อเสียบเข้าที่เครื่อง.
    • USB Drive บางรุ่น จะมีปุ่ม Lock (Write-Protect) ดังนั้น ต้องปลด Lock ก่อน ถึงจะ สร้าง หรือ ลบ Key-Disk ได้.
    • USB Drive ตามมาตรฐานทั่วไป จะใช้ได้กับ Windows Me/2000/XP/2003 ได้โดยไม่ต้องลง Driver ใดๆ, แต่ถ้าเป็น Windows 95/98/98se ก็จะต้องลง driver ที่มากับ USB ตัวนั้นๆ
  • Q. ปัจจุบัน Game Online ชื่อดัง (MMORPG) เกือบทั้งหมดมักจะใช้ระบบป้องกันการ hack เช่น nProtect GameGuard ซึ่ง program คุมร้านส่วนใหญ่เกือบทั้งหมดไม่สามารถปิด game เหล่านี้ได้, MyCafeCup สามารถปิด Program game ต่างๆเหล่านี้ได้ไหมเวลาที่ user หมดเวลาแล้ว lock screen?
  • A. ได้อย่างไม่มีปัญหา (ถ้า program คุมร้านใดๆปิด game online ไม่ได้นั้นจะเป็นปัญหาใหญ่หลวงกับลูกค้าของร้าน, เพราะ ข้อมูล item/etc ของ account game ของลูกค้าอาจจะโดนขโมยได้), nProtect Game Guard เป็นหนึ่งในระบบป้องกันการ hack ที่ game online นิยมใช้ ซึ่งมันเป็นระบบการทำงานที่ยอดเยี่ยม (แต่อาจจะสร้างปัญหาแก่ windows ในบางครั้ง) อีกทั้งยังมีการ update ตัวเองบ่อยมากๆ, เราเข้าใจในเรื่องนี้ดี จึงได้พัฒนา MyCafeCup Client ให้ทำงานร่วมกับ nProtect ได้อย่างนุ่มนวล. โดยการทำงานปกติ MyCafeCup Client จะสั่ง nProtect ให้ปิด game ไว้ก่อนเสมอ เมื่อ user หมดเวลา (ป้องกัน game เปิดค้างอยู่ แล้วคนอื่นๆขโมย items) แต่ถ้าเป็น games อื่นๆทั่วไปคุณอาจจะต้องตั้งค่าให้ Kill Task ทั้งหมด ทุกๆ game/program ที่ผู้ใช้เปิดค้างอยู่ด้วย (ที่ Client / Advance Option / General Setting).
  • Q. เปิดร้านอยู่แล้ว แต่ไม่ค่อยมีความรู้เรื่อง internet, network เท่าไหร่, mycafecup จะแนะนำได้อย่างไรบ้าง?
  • A. หากเจ้าของร้าน ไม่มีความรู้ เรื่อง internet , games และ network ดังนั้น เราจึงอยากแนะนำให้ อย่างน้อยต้องมีบุคคลที่มีความเข้าใจ ใน computer, network, internet เป็นอย่างดีเป็นที่ปรึกษาไว้ก่อนเสมอ เพราะหากเกิดปัญหา จะได้มีคนที่จะช่วย ค้นและ แก้ปัญหาได้อย่างทันท่วงที. computer และ internet เป็นระบบที่เกิดจาก hardwares และ software ต่างๆมากมายมาใช้งานปะปนกัน, ดังนั้น จึงไม่ใช่เรื่องง่ายๆ ของเจ้าของร้านที่ไม่มีความรู้ทางนี้ จะจัดการแก้ปัญหาได้ด้วยตนเอง. และไม่มีทางเป็นไปได้เลยที่ เครื่อง/windows/hardware/software จะไม่มีผู้ดูแล ปรับปรุงแก้ไขอย่างสม่ำเสมอๆ.
คุณสามารถอ่าน ข้อมูลถามตอบที่พบบ่อยๆที่น่าสนใจเพิ่มเติมได้จาก Homepage ของ MyCafeCup.com


มายคาเฟ่คัพ : ติดต่อเรา

MyCafeCup Platinum.

MyCafeCup Platinum ซอฟท์แวร์ ช่วยควบคุมเครื่องสำหรับ อินเตอร์เน็ต คาเฟ่ / ไซเบอร์ คาเฟ่ / เกมส์ คาเฟ่ / ห้องคอมพิวเตอร์ / WiFi HotSpot และ ร้าน ให้เช่า PC ทั่วไป.

ชมข้อมูล ข่าวสารใหม่ๆที่นี่ | Home Page http://www.MyCafeCup.com
คุณสามารถ ติดต่อ - สั่งซื้อ ได้ที่นี่ | Contact E-mail info@MyCafeCup.com
Web แนะนำ

Cafe de Bangkok.com


มายคาเฟ่คัพ : ข้อตกลง การอนุญาต และ ข้อมูลลิขสิทธิ์

ข้อตกลง และลิขสิทธ์ การใช้งาน ("EULA").

ชื่อ Software : MyCafeCup Platinum (มายคาเฟ่คัพ แพลตตินั่ม)

กรุณาอ่านอย่างละเอียดเพื่อ ทำความเข้าใจที่เกี่ยวกับ การอนุญาติและลิขสิทธ์ในการใช้ ซอฟต์แวร์ ชุดนี้

ซอฟต์แวร์ MyCafeCup ชุดนี้ ได้รับความคุ้มครอง อย่างถูกต้องตาม กฎหมายพระราชบัญญัติลิขสิทธ์ พ.ศ. 2537 และสนธิสัญญา ว่าด้วยทรัพย์สินทางปัญญา ในหลายๆ ประเทศคุ้มครองสิทธิ์ของเจ้าของซอฟต์แวร์ ด้วยการมอบสิทธิ์ให้แก่เจ้าของตามจำนวนสิทธิ์เฉพาะ รวมถึงสิทธิ์ในการทำซ้ำ หรือ "คัดลอก" ซอฟต์แวร์ การคัดลอกซอฟต์แวร์ โดยไม่ได้รับการอนุญาตเป็นลายลักษณ์อักษรจากเจ้าของถือเป็น "การละเมิดลิขสิทธิ์" และกฎหมายกำหนดให้ผู้ละเมิดมีความผิดทั้งทางแพ่ง และทางอาญา

ซอฟต์แวร์ MyCafeCup ชุดนี้ ไม่ใช่ Free ซอฟต์แวร์ ดังนั้นในกรณีที่คุณต้องการจะนำไปใช้งานในการทำงานจริง คุณจะต้องจัด ซื้อ จากผู้พัฒนาโดยตรง หรือ ผู้ที่ได้รับสิทธิ์เพื่อ ขาย จากผู้พัฒนาเท่านั้น หรือไม่เช่นนั้นคุณจำเป็นจะต้องหยุดการใช้งานในทันทีที่ ข้อจำกัดต่างๆในรุ่นทดสอบ (Evaluation) นี้หมดลง. (โปรดอ่านข้อจำกัดต่างๆของชุดทดสอบด้านบน)

การดัดแปลง, ถอดรหัส, Reverse Engineer, ทำซ้ำ, คัดลอก หรือจำหน่าย จ่ายแจกโดยไม่ได้รับอนุญาตเป็นลายลักษณ์อักษร จากผู้พัฒนาโดยตรง หรือการกระทำ ไม่ว่ารูปแบบใดๆ ที่ส่งผลให้เกิดความเสื่อมเสีย และ หรือ สร้างความเสียหายแก่ผู้พัฒนา ทางผู้พัฒนา จำเป็นจะต้องดำเนินคดีทางกฎหมายขั้นสูงสุด

การ "คัดลอก" โปรแกรมซอฟต์แวร์ หมายความถึง เมื่อคุณ (1) โหลด (load) ซอฟต์แวร์ลง ในหน่วยความจำชั่วคราว ของคอมพิวเตอร์ ด้วยการเรียกใช้โปรแกรมจากฟลอปปีดิสก์ ฮาร์ดดิสก์ ซีดีรอม หรือสื่อบันทึกอื่นๆ (2) คัดลอกซอฟต์แวร์ลงบนสื่อบันทึกอื่นๆ เช่น ฟลอปปีดิสก์ หรือฮาร์ดดิสก์ของคอมพิวเตอร์ หรือ (3) เรียกใช้โปรแกรมบนคอมพิวเตอร์จากเซิร์ฟเวอร์เครือข่าย ที่มีซอฟต์แวร์เก็บอยู่ประจำและ เก็บอยู่ปกติ

การใช้งาน ซอฟต์แวร์ MyCafeCup เป็นสิทธิ์ ในการตัดสินใจใช้ ของตัวผู้ใช้เอง และด้วยเหตุที่สภาพแวดล้อม, โปรแกรมประยุกต์ต่างๆและอุปกรณ์ในแต่ละเครื่องจะแตกต่างกันดังนั้น เราจะไม่รับผิดชอบ หากเกิดความเสียหาย ไม่ว่ากรณีใดๆก็ตาม

เพื่อเสริมสร้าง, สนับสนุน และ ยกระดับคุณภาพและ ศักยภาพในการพัฒนา ของผู้ผลิต ซอฟต์แวร์ของไทย เพื่อก้าวสู่ระดับที่ทัดเทียมกับระดับสากล ไม่ว่าท่านต้องการที่จะใช้ ซอฟต์แวร์ หรือ ทรัพย์สินทางปัญญาใดๆ ที่คุณคิดว่าคุ้มค่า กรุณาร่วมมือกัน ซื้อ อย่างถูกต้องตามกฎหมาย

MyCafeCup เป็น โปรแกรมซอฟต์แวร์ ที่ผลิตโดยคนไทย 100% ตั้งแต่ การออกแบบ, แนวคิด, หลักการ, วางแผนโครงการ, กรรมวิธี และ การ Programming.

MyCafeCup เป็น โปรแกรมซอฟต์แวร์ ที่ใช้ ซอฟต์แวร์ ชุดเครื่องมือในการพัฒนาอย่างถูกต้องตามกฎหมาย พระราชบัญญัติลิขสิทธ์ พ.ศ. 2537


MyCafeCup Registered Version : End-User License Agreement ("EULA").

Registered-Version : End-User License Agreement ("EULA").

MyCafeCup Platinum® Copyright © 1999-2013 by MyCafeCup Software.
All rights reserved.

This license applies to the registered-licensed version of MyCafeCup Platinum. If you have an evaluation version of MyCafeCup Platinum, see the section titled MyCafeCup Platinum Evaluation License.

MyCafeCup Platinum License,
MyCafeCup Software.

Your Agreement to this License

You should carefully read the following terms and conditions before using, installing or distributing this software. Unless you have a different license agreement signed by MyCafeCup Software. (“MyCafeCup Software”) your use, distribution, or installation of MyCafeCup Platinum indicates your acceptance of this agreement ("License"). Thailand and international copyright laws.

If you do not agree to all of the terms and conditions of this License, then: do not copy, install, distribute or use any license code of MyCafeCup Platinum with which this License is included.

The terms and conditions of this License describe the permitted use and user(s) of each Licensed Copy of MyCafeCup Platinum. For purposes of this License, if you have a valid copy license, you have the right to use a "Licensed Copy" of MyCafeCup Platinum by the number of server and client as you have valid-purchased; if you or your organization has a valid multi-user license, then you or your organization have/has the right to use up to a number of "Licensed Copies" of MyCafeCup Platinum equal to the number of copies indicated in the documents issued by MyCafeCup Software when granting the license.

Scope of License

Each Licensed Copy of MyCafeCup Platinum may either be used by a single person who uses the software on one or more computers, or installed on a single workstation used nonsimultaneously by multiple people, but not both. This is not a concurrent use license. The license code have to use only at the address that you have registered with us.

Each Licensed Copy may be accessed through a network, provided that you have purchased rights to use a Licensed Copy for each workstation that will access MyCafeCup Platinum through the network. For instance, if 8 different workstations will access MyCafeCup Platinum server on the network, you must purchase rights to use 8 Licensed Copies of MyCafeCup Platinum workstations, regardless of whether the 8 workstations will access MyCafeCup Platinum at different times or concurrently.

All rights of any kind in MyCafeCup Platinum which are not expressly granted in this License are entirely and exclusively reserved to and by MyCafeCup Software. You may not rent, lease, modify, translate, reverse engineer, decompile, disassemble, or create derivative works based on, MyCafeCup Platinum, nor permit anyone else to do so. You may not make access to MyCafeCup Platinum available to others in connection with a service bureau, application service provider, or similar business, nor permit anyone else to do so.

Warranty Disclaimers and Liability Limitations

MyCafeCup Platinum, and any and all accompanying software, files, data and materials, are distributed and provided “AS IS” and with no warranties of any kind, whether express or implied. You acknowledge that good data processing procedure dictates that any program.luding MyCafeCup Platinum, must be thoroughly tested with non-critical data before there is any reliance on it, and you hereby assume the entire risk of all use of the copies of MyCafeCup Platinum covered by this License. This disclaimer of warranty constitutes an essential part of this License.

Any liability of MyCafeCup Software will be limited exclusively to refund of purchase price. In addition, in no event shall MyCafeCup Software, or its principals, shareholders, officers, employees, affiliates, contractors, subsidiaries, or parent organizations, be liable for any indirect.idental, consequential, or punitive damages whatsoever relating to the use of MyCafeCup Platinum, or to your relationship with MyCafeCup Software.

In addition, in no event does MyCafeCup Software authorize you or anyone else to use MyCafeCup Platinum in applications or systems where MyCafeCup Platinum's failure to perform can reasonably be expected to result in a significant physical injury, or in loss of life. Any such use is entirely at your own risk, and you agree to hold MyCafeCup Software harmless from any and all claims or losses relating to such unauthorized use.

General

This License is the complete statement of the agreement between the parties on the subject matter, and merges and supersedes all other or prior understandings, purchase orders, agreements and arrangements. This License shall be governed by the laws of Thailand, without regard to Thailand choice-of-law rules. Exclusive jurisdiction and venue for all matters relating to this License shall be in courts and fora located in Thailand, and you consent to such jurisdiction and venue. There are no third party beneficiaries of any promises, obligations or representations made by MyCafeCup Software herein. Any waiver by MyCafeCup Software of any violation of this License by you shall not constitute, nor contribute to, a waiver by MyCafeCup Software of any other or future violation of the same provision, or any other provision, of this License.

Copyright © 1999-2013 by MyCafeCup Software. All rights reserved.


MyCafeCup License

Evaluation-Version : End-User License Agreement ("EULA").

MyCafeCup Platinum® Copyright © 1999-2013 by MyCafeCup Software.
All rights reserved.

This license applies to the evaluation version of MyCafeCup.

MyCafeCup License
Evaluation Version
MyCafeCup Software.
Your Agreement to this License
By using, copying, transmitting, distributing or installing MyCafeCup Platinum ("MyCafeCup"), you agree to all of the terms of this agreement (“License”).

Please read the license terms below. If you do not agree to all of the terms of this License, then do not use, copy, transmit, distribute, or install MyCafeCup.

Scope of License
This is not free software. Subject to the terms below, you are hereby licensed by MyCafeCup Software. to use one copy of MyCafeCup, on one (1) computer or workstation, for evaluation purposes without charge for a 100 accounts. If you use this software after the 100 accounts evaluation period a registration fee is required. See the MyCafeCup web site at http://www.MyCafeCup.com for information about ordering and quantity discounts.

Unregistered use of MyCafeCup 100 accounts evaluation period is in violation of Thailand and international copyright laws.
You may, without making any payment to MyCafeCup Software:

a) give exact copies of this evaluation version of MyCafeCup personally to anyone, except for the purpose of extending their 100 accounts;
b) distribute exact copies of this evaluation version of MyCafeCup, if done exclusively through electronic channels; and
c) make as many exact copies of this evaluation version of MyCafeCup as you wish, for purposes of distribution as described in (a) and (b) above.

You are specifically prohibited from charging, or requesting donations, for any copies, however made, and from distributing such copies with other products of any kind, commercial or otherwise, without prior written permission from MyCafeCup Software. MyCafeCup Software reserves the right to revoke the above distribution rights at any time, for any or no reason.

All rights of any kind in MyCafeCup which are not expressly granted in this License are entirely and exclusively reserved to and by MyCafeCup Software. You may not rent, lease, modify, translate, reverse engineer, decompile, disassemble, or create derivative works based on, MyCafeCup. You may not make access to MyCafeCup available to others in connection with a service bureau, application service provider, or similar business.

Warranty Disclaimers and Liability Limitations

MyCafeCup, and any and all accompanying software, files, data and materials, are distributed and provided “AS IS” and with no warranties of any kind, whether express or implied. You acknowledge that good data processing procedure dictates that any program, including MyCafeCup, must be thoroughly tested with non-critical data before you rely on it, and you hereby assume the entire risk of using the program. This disclaimer of warranty constitutes an essential part of this License.

Any liability of MyCafeCup Software will be limited exclusively to refund of purchase price, if any. In addition, in no event shall MyCafeCup Software, or its principals, shareholders, officers, employees, affiliates, contractors, subsidiaries, or parent organizations, be liable for any indirect, incidental, consequential, or punitive damages whatsoever relating to the use of MyCafeCup, or to your relationship with MyCafeCup Software.

In addition, in no event does MyCafeCup Software authorize you to use MyCafeCup in applications or systems where MyCafeCup's failure to perform can reasonably be expected to result in a significant physical injury, or in loss of life. Any such use by you is entirely at your own risk, and you agree to hold MyCafeCup Software harmless from any and all claims or losses relating to such unauthorized use.

General

This License is the complete statement of the agreement between the parties on the subject matter, and merges and supersedes all other or prior understandings, purchase orders, agreements and arrangements. This License shall be governed by the laws of Thailand, without regard to Thailand choice-of-law rules. Exclusive jurisdiction and venue for all matters relating to this License shall be in courts and fora located in Thailand, and you consent to such jurisdiction and venue. There are no third party beneficiaries of any promises, obligations or representations made by MyCafeCup Software herein. Any waiver by MyCafeCup Software of any violation of this License by you shall not constitute, nor contribute to, a waiver by MyCafeCup Software of any other or future violation of the same provision, or any other provision, of this License.

Copyright © 1999-2013 by MyCafeCup Software. All rights reserved.