มายคาเฟ่คัพ โปรแกรมบริหารร้านอินเตอร์เน็ต และ เกมส์ มืออาชีพ

ยินดีต้อนรับ เข้าสู่ MyCafeCup Platinum.

- คู่มือเบื้องต้น ฉบับเพื่อการติดตั้ง -

MyCafeCup Platinum

MyCafeCup Platinum ซอฟท์แวร์ ช่วยควบคุมเครื่องสำหรับ อินเตอร์เน็ต คาเฟ่ / ไซเบอร์ คาเฟ่ / เกมส์ คาเฟ่ / ห้องคอมพิวเตอร์ / HotSpot WiFi และ ร้าน ให้เช่า PC ทั่วไป.

Home Page http://www.MyCafeCup.com

Contact E-mail Info@mycafecup.com

* คู่มือการใช้งานฉบับสมบูรณ์แบบ จะถูกติดตั้งไปพร้อมๆกับโปรแกรมเซิพท์เวอร์


ภาพรวม การแนะนำ โปรแทรมคุมร้านเน็ต จาก มายคาเฟ่คัพ

เริ่มรู้จักกับ MyCafeCup.

หลักการทางความคิดของ มายคาเฟ่คัพ :

MyCafeCup : เป็นซอฟต์แวร์ โซลูชั่น ( ตั้งแต่ 09/09/99 ในประเทศไทย)
เพื่อช่วยจัดการการทำงานของระบบการเช่าเวลาการใช้บริการเครื่อง PC ซึ่งถูกออกแบบมา ให้เหมาะสมกับ ธุรกิจร้าน อินเตอร์เน็ต คาเฟ่, เกมส์ เซ็นเตอร์ / ออนไลน์ เซ็นเตอร์ หรือแม้แต่ สามารถนำไปใช้ในการควบคุมการใช้งานคอมพิวเตอร์ ภายในของ องค์กรต่างๆ เช่น สถานศึกษา หรือ บริษัทฯ ห้างร้าน ที่มีลักษณะการใช้งานแบบ อินทราเน็ตอยู่แล้ว ซึ่ง MyCafeCup จะทำหน้าที่ดูแล รายรับ ที่แท้จริง ของธุรกิจ ไซเบอร์คาเฟ่ เป็นระบบชนิด Client-Server Realtime On-line ขนาดเล็กซึ่งไม่กินทรัพยากรของระบบ อีกทั้ง เป็นระบบที่ช่วยป้องกันการใช้งานไม่เหมาะสม ของผู้ใช้ ดังนั้น หากคุณพบ ปัญหาต่างๆ ที่กล่าวมา MyCafeCup คือทางเลือกใหม่ที่คุณจำเป็น

MyCafeCup ไม่ได้แค่เพียงมีจุดประสงค์หลักเพียงเพื่อเป็นเครื่องมือช่วยนับเวลาการใช้งาน แต่ในความเป็นจริงนั้นถูกออกแบบมาจาก แนวคิดในการขยายผล ทางธุรกิจ โดยใช้ เทคโนโลยี่ เชิงก้าวหน้า เพื่อลดปัญหา, จุดบอด หรือช่องโหว่ ของธุรกิจ Internet Cafe ซึ่งส่งผลให้ ธุรกิจที่ตัดสินใจนำไปใช้นั้น ดำเนินไปอย่างมี ประสิทธิภาพ โดยไม่จำเป็นต้องพึ่ง Technology ที่ซับซ้อนเกินความจำเป็นและยากต่อการจัดการ ดังนั้นคุณอาจจะพบว่าด้วย MyCafeCup คุณจึงไม่ต้องเอาเวลาทั้ง หมดมาเฝ้า ธุรกิจด้วยตนเอง คุณจึงอยู่ในฐานะ ที่คุณเป็นเจ้าของแบบผู้บริหารงาน อย่างแท้จริง โดยไม่ต้องเอาเวลา อันมีค่าของคุณมาใช้ในฐานะเป็นผู้เฝ้าร้าน ซึ่งไม่จำเป็น ดังนั้นคุณจะสามารถ บริหารเวลา ส่วนตัว ได้อย่างเต็มที่ ตรงกับความสามารถ จริงๆ ที่คุณมีอยู่
MyCafeCup นั้นถึงแม้จะเพียบพร้อมไปด้วย คุณสมบัติ ที่เหนือกว่ามากมาย แต่อย่างไรก็ตาม ระบบ user's interfaces ใด้ถูกบรรจงออกแบบมาอย่างถ้วนถี่ ไม่มีส่วนเกินความจำเป็นให้สับสน เพื่อความเข้าใจง่ายโดยลดการอ่านคู่มือให้มากที่สุด ดังนั้น ผู้ใช้จึงไม่จำเป็น ต้องมีพื้นฐานหรือประสพการณ์ทาง Computer มากนัก

MyCafeCup Platinum (แพลทตินั่ม) เป็น version ก้าวหน้าที่บรรจงออกแบบ และขั้นตอนการผลิตที่พิถีพิถันนานนับปี จาก MyCafeup , เพียบพร้อมไปด้วยคุณสมบัติที่ยอดเยี่ยมด้านการรักษาความปลอดภัยทั้งหมดของ Classic version ผนวกกับ คุณสมบัติใหม่ๆอีกหลายอย่าง โดยเฉพาะอย่างยิ่งเพิ่มแนวทางหลากหลายด้านการตลาด และสถิติ เพื่อ การวิเคราะห์ เชิงธุรกิจและการวางแผน ซึ่งเป็นสิ่งที่ยากมากหากใช้กรรมวิธีการจัดการแบบดั้งเดิม Platinum สามารถครอบคลุมการใช้งานได้ในวงกว้างตั้งแต่ ธุรกิจขนาดเล็ก กลาง ไปจนถึงขนาดใหญ่ได้อย่างคล่องตัว. ค้นพบ Platinum วันนี้ สัมผัสวันนี้ ให้รู้ถึง สิ่งที่คุณคิดว่ายาก ของการดำเนินธุรกิจของคุณในปัจจุบัน นั้นสามารถถูกเปลี่ยนไปเป็น เรื่องง่ายๆ ในวันนี้ ด้วย MyCafeup Platinum
MyCafeCup สร้างประโยชน์ที่แสนคุ้มค่าให้แก่ท่านอย่างไร?
  • คุณจะมีเวลาส่วนตัวมากขึ้นโดยปริยาย
  • ไม่ต้องจดเวลาเข้าออกของลูกค้า
  • หมดห่วงเรื่องคนคุมร้าน
  • หมดห่วงลูกค้าใช้งานเกินเวลา
  • ตัดปัญหาเรื่องการยืนยันรายได้ของร้านระหว่างหุ้นส่วน
  • เพิ่ม Cash Flow ให้ธุรกิจของคุณแทบจะในทันทีที่คุณเริ่มใช้ระบบ Coupon แบบ Limited Time (แบบจ่ายเงินก่อนเข้าใช้เครื่อง)
  • อาจจะเพิ่มความสบายแบบเก็บเงินหลังจากลูกค้าใช้งานจนพอใจ ก็ได้ (Coupon แบบ Un-limited Time หรือ Un-limited Online ที่ไม่ต้องใช้ Coupon)
  • สร้างภาพลักษณ์ ใหม่ให้ Cafe' ของคุณ เหนือระดับ
  • ถูกพัฒนาจาก Development Tool ระดับโลกจาก Microsoft ผู้สร้างสรร Windows เช่นเดียวกับ Operating System ในเครื่องที่คุณให้บริการในร้าน จึงมั่นใจได้ในความ Compatible ในช่วงเวลาที่ทำงานอยู่
  • ใช้งานง่าย และเข้าใจง่ายและง่าย กว่าที่คุณคิด , ผู้คุมร้านไม่จำเป็นต้องรู้ลึกทางด้าน Computer เพราะความเป็นจริงผู้ใช้อาจจะไม่ใช่คุณแต่เป็น ผู้ที่อยู่ดูแลร้านนั่นเอง
  • ราคาต่อคุณภาพ สมเหตุสมผล
  • ไม่มีค่าใช้จ่ายแฝง เช่น ค่า Database ที่ใช้
  • MyCafeCup ถูกออกแบบมาให้เครื่อง Server ไม่ต้องยุ่งยากซับซ้อน ในการต้อง install software มากมายหลาย program ซึ่งยากที่จำทำได้ด้วยตนเอง โดยเฉพาะในกรณีฉุกเฉินที่ต้อง setup server ใหม่.
  • MyCafeCup สามารถทำงานร่วมกับ Windows Firewall ได้เป็นอย่างดี (ไม่ต้อง set ค่าใดๆ) โดยไม่ต้อง Disable การทำงานของ Firewall. เพราะการ Disable Firewall ของ Windows รุ่นใหม่ๆ เป็นการเสี่ยงต่อความเสียหายของการทำงานของเครื่องจากการติด Virus, Worm หรือ Trojan Horse.
  • มีระบบ Auto-Synchronization เพื่อ update ข้อมูลกันระหว่าง Server และ Client, ดังนั้น หากเกิดปัญหาฉุกเฉินที่ Server (เครื่องดับ, สายไฟหลุด, ไฟดับ, UPS เสีย หรือ ต้องมีการ Reboot เครื่อง Server) ระบบ Client จะสามารถนับเวลาเองได้โดยที่ไม่ต้อง lock หน้าจอที่ลูกค้ากำลังใช้งานอยู่ และเมื่อ Server start กลับมาแล้วระบบจะ update ข้อมูลกันเพื่อทำงานต่อตามปกติเสมือนไม่ได้มีอะไรเกิดขึ้น.
  • ระบบ Database ใหม่ (ตั้งแต่ Build 2100 เป็นต้นไป)แบบ Personal ที่เราใช้เป็น Database Engine ขนาดกระทัดรัดเหมาะสมกับการทำงานระบบ ไม่กินทรัพยากร, เก็บข้อมูลได้มากถึง 2,000 GB (2 Tera Bytes) โดยไม่หน่วงเครื่อง อีกทั้ง โดยมีความเร็วสูงมาก ในระดับที่เหนือกว่า Comercial Database ทั่วไปหลายเท่าโดยการ Programming ใช้งานของเรา.
  • มี Plug-In เพื่อสามารถ View ดูหน้าจอ Online ของ Server จากเครื่องอื่นๆได้ แม้กระทั่งผ่าน Web Browser. (เพิ่มความสะดวกในการดูแลระบบร้านใหญ่ๆ)
  • ป้องกันการใช้ program หรือ web ที่เราไม่ต้องการให้ใช้ ซึ่งไม่กินทรัพยากร ไม่กิน CPU และทำงานแบบทันทีทันใด.
  • รองรับ windows 7 ทุกรุ่น (x86 x64) พร้อมรองรับ Windows Service Pack ล่าสุด.
  • นอกจากนี้ ยังสามารถรองรับ ระบบเสริมพิเศษ EvoSpot WiFi HotSpot Plug-in (แยกจำหน่าย) ทำให้ร้านคุณสามารถรองรับ WiFi HotSpot ได้อย่างง่ายดายโดยใช้ user เดียวกัน.
  • ฯลฯ ยังมีอีกมากมายที่คุณต้องค้นหาด้วยตัวคุณเอง ว่าทำไม ชาวสมาชิกของ MyCafeCup ถึงได้ เพิ่มขึ้นใหม่ๆ ตลอดเวลา ทั่วโลก


องค์ประกอบหลักของ มายคาเฟ่คัพ โปรแกรมดูแลร้านเน็ตของคุณ

องค์ประกอบของระบบ : System Components

MyCafeCup เป็น Software ที่มี ลักษณะการ ทำงานแบบ Client / Server ผ่าน Network ซึ่งหมายความว่า ในระบบจะประกอบไปด้วย 2 ส่วนหลักๆในการทำงานหลังจากติดตั้งเรียบร้อยแล้วคือ Server และ Client

MyCafeCup Server : เป็นส่วนจัดการข้อมูลและควบคุมหลักของระบบ ซึ่งจะเป็นลักษณะ Centralize Data Storage และ Authentication โดยทำหน้าที่หลัก คือ นับเวลาและคำนวนเงินการใช้งานของลูกค้าที่เครื่อง Client และจัดเก็บข้อมูลเป็นสถิติ โดยแสดงออกมาในรูปแบบ รายงาน หรือ หน้าจอเสดงผลแบบ Real Time Online
MyCafeCup Client : เป็นส่วนจัดการเครื่อง Client หรือเครื่องที่สำหรับให้บริการ ซึ่งทำหน้าที่หลักคือ lock screen เพื่อป้องกันการใช้งานจากบุคคลที่ไม่ได้รับอนุญาติ และรวมไปถึงตัดการใช้งานจากผู้ใช้งานเมื่อ หมดเวลา
MyCafeCup Installer : เป็นส่วนจัดการเรื่องการ ติดตั้ง MyCafeCup Server / Client และอื่นๆที่ MyCafeCup ต้องใช้ รวมไปถึงจัดการ ซ่อมแซม (Re-install), Add/Remove Component และ un-install MyCafeCup ออกได้อย่างสมบูรณ์แบบ (ปกติไฟล์ที่คุณดาว์นโหลดมาจะต้องชื่อ mycafecup.exe ขนาดประมาณ 9.5MB)


มายคาเฟ่คัพ ความต้องการขั้นต่ำของระบบ

ความต้องการเครื่องของระบบ ขั้นต่ำ

MyCafeCup Server (เครื่องแม่ข่าย): (ใช้งานได้กับเครื่องที่เป็น Windows ทั่วๆไป)
  • IBM PC or 100% Compatible
  • 500 MHz+, x86 หรือ x64 CPU 100% Compatible (ขอแนะนำให้ใช้ Intel CPU)
  • 64 MB Ram System Memory
  • 64 MB Available Hard Disk Space
  • Microsoft Windows XP (SP2+) / 2003 (R2) / Vista (32-64 bit) / Windows 7 (32-64 bit) / 2008 (32-64 bit) หรือ MS O/S.
  • LAN Card พร้อมใช้งาน TCP/IP Networking protocol (แนะนำอย่างยิ่งให้เป็น Static IP Address)
  • เครื่องพิมพ์ชนิดใดก็ได้ที่ Windows รองรับ. (แนะนำเป็น InkJet หรือ Laser)
MyCafeCup Client (เครื่องลูกข่าย): (ใช้งานได้กับเครื่องที่เป็น Windows ทั่วๆไป)
  • IBM PC or 100% Compatible
  • 300 MHz+, x86 หรือ x64 CPU 100% Compatible (ขอแนะนำให้ใช้ Intel CPU)
  • 64 MB Ram System Memory
  • 15 MB Available Hard Disk Space
  • Microsoft Windows XP (SP2+) / 2003 (R2) / Vista (32-64 bit) / Windows 7 (32-64 bit) / 2008 (32-64 bit) หรือ MS O/S.
  • LAN Card พร้อมใช้งาน TCP/IP Networking protocol


มายคาเฟ่คัพ รุ่นทดสอบ (Evaluation Version)

ข้อมูล และข้อจำกัดของ รุ่น ทดสอบ (Evaluation version)

ข้อมูลที่ท่านควรทราบ ทั่วไป ก่อนการเริ่มทดสอบใช้งาน
  • สำหรับเครื่อง Server เราขอแนะนำให้ IP Address เป็นแบบ Fixed หรืออาจเรียกว่า Static IP Address เพื่อไม่ให้ IP เปลี่ยนไปตลอดการใช้งาน
  • หากใช้ Server ที่มีความเสถียรต่ำหรือ คุณสมบัติต่ำกว่า Minimum requirements นั้นขอแนะนำให้ไม่ควรมีการใช้งานอย่างอื่นๆ ที่เป็นการกินทรัพยากรของระบบเพิ่มขึ้นอีก
  • MyCafeCup จะไม่สนใจว่าในระบบของคุณจะมีการเชื่อมต่อ Internet หรือไม่อย่างไร และ MyCafeCup จะไม่มีส่วนใดเกี่ยวข้องกับการเชื่อมต่อ internet เหล่านั้นของคุณอีกด้วย
  • เป็นสิ่งจำเป็นอย่างยิ่งที่ท่านของควรจะต้องศึกษาให้ถ่องแท้เกี่ยวกับการใช้งานของ program เพื่อที่ท่านจะได้วางใจว่า MyCafeCup สามารถใช้งานและช่วยคุณได้จริงๆ
  • Emergency Code เป็นสิ่งสำคัญมากๆ ที่ไม่ควรให้มีผู้อื่นรู้เป็นอันขาด เพราะเกี่ยวเนื่องกับความปลอดภัยของข้อมูล อันมีค่าของท่าน

ข้อจำกัดในชุด Evaluation Version (รุ่น ทดสอบ)
  • Server สามารถรองรับการใช้งานได้สูงสุดพร้อมกัน 5 Clients
  • สามารถสร้าง user เพื่อการทดสอบได้สูงสุด 1,000 users (user ที่เหลือยังสามารถใช้งานต่อได้จนหมด)
  • ไม่สามารถใช้ระบบ User แบบ " Unlimited Freeze" ได้
  • ไม่สามารถใช้ ระบบควบคุมเครื่อง "System Policies " ได้
  • ไม่สามารถเปลี่ยน Emergency Code ได้
สำหรับรุ่น ลงทะเบียน : ที่คุณได้ลงทะเบียนสั่งซื้อโดยตรงจากเรา "MyCafeCup.com". เท่านั้น
  • จำกัดจำนวน Clients ได้สูงสุดตามที่คุณได้ ลงทะเบียนสั่งซื้อ
  • สามารถใช้งานได้ครบทุก feature ที่มี อย่างไม่จำกัด
  • กรุณาอย่าใช้ License ที่ ผิดกฎหมายโดยเด็ดขาด (ILLEGAL / CRACKED / HACKED licenses.)
  • กรุณาแจ้งเราทันที, ที่คุณพบการจำหน่าย จ่ายแจก License ผิดกฎหมายเหล่านั้น .


มายคาเฟ่คัพ โปรแกรมคุมร้านอินเตอร์เน็ตคาเฟ่

การติดตั้ง ระบบ สำหรับเครื่องที่ไม่เคยติดตั้ง MyCafeCup มาก่อน.

ข้อแนะนำก่อนทำการติดตั้ง MyCafeCup Platinum สำหรับผู้ที่ต้องการติดตั้งเพื่อทดสอบ

  • อ่านหัวข้อ System Hardware Requirement ก่อนและหาเครื่องที่เหมาะสมหรือสูงกว่าถ้าเป็นไปได้
  • ควรเตรียมเครื่องสำหรับ Server และ Client แยกจากกัน ( แม้ว่า Client และ Server สามารถ run บนเครื่องเดียวกันได้ แต่เราก็ไม่แนะนำเพราะ ท่านกำลังทำการทดสอบทำความเข้าใจในการใช้งาน )
  • ไม่ควรเป็นเครื่องที่ใช้งาน MyCafeCup Classic อยู่เพราะคุณจำเป็นต้อง Install Classic ใหม่หากต้องการนำ Classic กลับมาใช้เหมือนเดิม
  • เครื่อง Client ควร set ให้ไม่ต้องมีการ Log-On เพื่อเข้า windows เพราะเมื่อใช้ MyCafeCup จะไม่จำเป็นอีกต่อไป ( คุณสามารถทำได้ง่ายๆ สำหรับ Windows 95/95OSR2/98/98SE/2000/XP คือหลังจากที่ boot เครื่องและถ้า windows ถามให้ logon ให้กรอก user ที่ไม่เคยมีในระบบ และไม่ต้องกรอก password ใดๆเลยโดยกด Okay เพื่อผ่านไป)
  • เครื่อง Server จำเป็นต้องมีการ Install Driver สำหรับ Printer เพื่อที่จะได้ใช้ความสามารถของระบบการพิมพิ์
  • ปิด program อื่นๆที่กำลังทำงานอยู่ใน windows ทั้งหมด รวมทั้ง ANTI-VIRUS/ ANTI-SPYWARE และ UTILITY อื่นๆทั้งหมด
  • คุณจะต้องมี Emergency Code
  • แนะนำให้ทำการ Fix IP Address ของทุกเครื่องให้เป็นแบบ Static (ไม่มีผลเสียใดๆกับระบบเดิมของคุณ โดยทั่วไปจะมีหลักการง่ายๆสำหรับระบบที่ใช้ IP Sharer ที่ทำการแจกจ่าย IP อัตโนมัติ คือ ให้ระบุ IP Address , , Default gateway ซึ่งเป็นหมายเลข IP Address ของ IP Sharer และที่ขาดไม่ได้คือ DNS IP Address, หากคุณไม่ทราบว่าจะหา Address ต่างๆได้จากที่ไหน ให้ลอง run Program ชื่อว่า "winipcfg" ของแต่ละเครื่องเพื่อตรวจสอบก่อน)
  • เครื่องที่ใช้ทำการทดสอบ ควรจะเป็นเครื่องที่ ไม่มีข้อมูลใดๆที่สำคัญของคุณอยู่
  • ติดต่อเราได้ทาง [image] Email : info@mycafecup.com เมื่อเกิดปัญหา
  • คุณ สามารถ หา Software ชุดติดตั้งรุ่นใหม่ๆจาก Home Page MyCafeCup Homepage.
  • ขนาดของ Software ชุดติดตั้งจะมีขนาดประมาณ 9.5 MB
  • คู่มือการใช้งานฉบับสมบูรณ์ ทั้งภาษาไทยและอังกฤษ จะถูกติดตั้งพร้อมกับเมื่อคุณติดตั้ง Server
Emergency Code : เนื่องจาก MyCafeCup มีระบบ รักษาความปลอดภัย ในการป้องกัน การแอบใช้เครื่อง ที่สูงมากๆ ดังนั้น ก่อนทำการติดตั้ง Client กรุณาจด Emergency Code สำหรับชุด ทดสอบนี้ไว้ เพื่อเอาใว้ใช้ใน กรณี ฉุกเฉิน

User Code : | 1234
Password : | 5678
  • มายคาเห่คัพ เตรียม Emergency Code เอาไว้ใช้ในยามฉุกเฉิน กรณีที่ เครื่องลูกไม่สามารถติดต่อกับเครื่องแม่ได้ ไม่ว่ากรณีใดๆ Emergency Code นี้จะใช้ได้.
  • สำหรับ ชุดที่ลงทะเบียนสั่งซื้อ เจ้าของร้านสามารถเปลี่ยน Emergency Code นี้เป็นของร้านได้เอง.


การติดตั้งโปรแกรมคุมร้าน มายคาเฟ่คัพ สำหรับเครื่องเซิฟท์เวอร์

การติดตั้ง - มายคาเฟ่คัพ เซิฟเวอร์ (สำหรับ เครื่อง แม่ข่าย)

ขั้นตอนการติดตั้ง MyCafeCup Server แบบละเอียด
 | ปิด program อื่นๆที่กำลังทำงานอยู่ใน windows ทั้งหมด รวมทั้ง ANTI-VIRUS/ ANTI-SPYWARE และ UTILITY อื่นๆทั้งหมด
1 | Run (คลิกขวา และเลือก Open ) ที่ file สำหรับติดตั้งที่คุณได้มาจากการ Download หรือ CD Rom the แล้วกด ปุ่ม OK เพื่อเข้าสู่ Wizard ของการติดตั้ง.
2 | ทำตาม wizard โดยกดปุ่ม"Next" และโปรดอ่านและทำความเข้าใจ "ข้อตกลงในการใช้งาน สำหรับผู้ใช้".อย่างละเอียด ถ้าคุณตกลง ให้กดปุ่ท "I Agree" เพื่อทำงานต่อ
3 | เลือก "Server" เพื่อทำการติดตั้ง Server และ คู่มือการใช้งานฉบับสมบูรณ์ ( [image] Program จะเลือก "Client" ไว้ก่อนเสมอเพื่อความสะดวก ดังนั้น อย่าลืมเลือก "Server" ถ้าคุณต้องการติดตั้ง Server ) กดปุ่ม "Next" โปรแกรมจะทำการติดตั้ง File ต่างๆที่ระบบจำเป็นต้องใช้ลงไปในเครื่อง
4 | หลังจากการติดตั้งเสร็จแล้วให้ทำการ ปิด/เปิด เครื่อง (REBOOT) ใหม่ 1 ครั้งเพื่อความสมบูรณ์แบบ
 | ถึงตอนนี้ เครื่องของคุณก็พร้อมที่จะเริ่มใช้งาน MyCafeCup Server ได้แล้วจาก <Start Menu>/ <Programs> / <MyCafeCup Platinum>
 | เลือก [image] CafeCup Server
 | เมื่อคุณทำการติดตั้ง Server แล้ว คู่มือการใช้งานฉบับสมบูรณ์ จะถูกติดตั้งพร้อมกันด้วย, โดยคุณสามารถอ่านได้จากที Folder เดียวกับ MyCafecup Server <Start Menu>/ <Programs> / <MyCafeCup Platinum>


การติดตั้ง มายคาเฟ่คัพ สำหรับเครื่องลูกข่าย (Client)

การติดตั้ง - มายคาเฟ่คัพ ไคลแอนท์ (สำหรับ เครื่องลูกข่าย)

ขั้นตอนการติดตั้ง MyCafeCup Client สำหรับเครื่องลูกข่าย (เครื่องที่ให้บริการลูกค้า) แบบละเอียด
 | ปิด program อื่นๆที่กำลังทำงานอยู่ใน windows ทั้งหมด รวมทั้ง ANTI-VIRUS/ ANTI-SPYWARE และ UTILITY อื่นๆทั้งหมด
1 | Run (คลิกขวา และเลือก Open ) ที่ file สำหรับติดตั้งที่คุณได้มาจากการ Download หรือ CD Rom the แล้วกด ปุ่ม OK เพื่อเข้าสู่ Wizard ของการติดตั้ง.
2 | ทำตาม wizard โดยกดปุ่ม"Next" และโปรดอ่านและทำความเข้าใจ "ข้อตกลงในการใช้งาน สำหรับผู้ใช้".อย่างละเอียด ถ้าคุณตกลง ให้กดปุ่ท "I Agree" เพื่อทำงานต่อ
3 | เลือก "Client" เพื่อทำการติดตั้ง Client ( ปกติ Program จะเลือก "Client" ไว้ก่อนแล้วเพื่อความสะดวก กดปุ่ม "Next" โปรแกรมจะทำการติดตั้ง File ต่างๆที่ระบบจำเป็นต้องใช้ลงไปในเครื่อง
4 | หลังจากการติดตั้งเสร็จแล้วให้ทำการ ปิด/เปิด เครื่อง (REBOOT) ใหม่ 1 ครั้งเพื่อความสมบูรณ์แบบ
 | ถึงตอนนี้ เครื่องของคุณก็พร้อมที่จะเริ่มใช้งาน MyCafeCup Client ได้แล้วจาก <Start Menu>/ <Programs> / <MyCafeCup Platinum>
 | เลือก [image] CafeCup Client
 | ถ้าเป็นการเริ่มใช้งานครั้งแรก MyCafeCup Client จะถามหา IP Address ของเครื่อง. แต่ไม่ต้องเป็นห่วง โปรแกรมจะทำการค้นหา Server ให้เองโดยอัตโนมัติ. (Note : อย่าลืมเปิด program MyCafeCup Server ไว้ก่อนด้วย)


การอัพเดต เวอร์ชั่นใหม่ ของ มายคาเฟ่คัพ

การ Upgrade ระบบ จาก Version เก่า

ข้อแนะนำก่อนทำการ Upgrade MyCafeCup Platinum สำหรับผู้ที่ต้องการ Upgrade เพื่อให้ระบบเป็น Version ใหม่ล่าสุด (กรุณาอ่านและทำความเข้าใจก่อน โดยละเอียด)
  • ถ้าคุณต้องการติดตั้ง MyCafeCup ลงบนเครื่องที่ไม่เคยติดตั้ง MyCafeCup มาก่อน กรุณาอ่าน หัวข้อ "การติดตั้ง โปรแกรม" ข้างบนแทน.
  • โดยปกติในทุกๆ Version ที่ออกมาใหม่ จะไม่ได้มีความต้องการ ทางด้าน Hardware หรือ Software ที่แตกต่างออกไปจาก version ที่คุณใช้อยู่ในขณะนี้ ยกเว้นแต่หากมีการแจ้งไว้ให้ทราบล่วงหน้า.
  • ทำการ Backup ข้อมูล Database เดิมก่อน จากที่หน้า Backup-Restore (สำรองข้อมูล) ใน MyCafeCup Server. หรืออาจจะ copy folder ของ mycafecup server ทั้ง folder เก็บไว้ก่อน.
  • เวลาที่เหมาะสมกับการ upgrade คือ เวลาที่ไม่มีผู้ใช้งาน Client ในระบบ.
  • การ upgrade server อาจจะใช้เวลานานมากในบาง version แต่ program จะไม่ hang กรุณารอให้ program ทำเสร็จ.
  • การ upgrade server และ client จะต้องทำตามขั้นตอนอย่างเคร่งครัด เพื่อให้ program ทำการ upgrade ได้อย่างสมบูรณ์แบบ. เพราะ mycafecup client มีระบบการทำงานแบบฝังตัวเพื่อป้องกันเครื่องได้อย่างดีมากๆ.
การ Upgrade MyCafeCup Server (เมื่อใช้ชุด installer ติดตั้งเต็ม)
  1. เพื่อความสะดวกและไม่สับสน ให้ยกเลิกการทำงานของ Client ทุกๆเครื่องก่อน. ด้วย "Emergency Code" และเลื่อก Option สุดท้ายเพื่อปิดการทำงานของ program MyCafeCup Client.
  2. ปิด program อื่นๆที่ run อยู่ใน Windows ทั้งหมดและรวมทั้ง antiviruses.
  3. ทำการ Backup ข้อมูล Database เดิมก่อน จากที่หน้า Backup-Restore (สำรองข้อมูล) ใน MyCafeCup Server. หรืออาจจะ copy folder ของ mycafecup server ทั้ง folder เก็บไว้ก่อน.
  4. ปิด program MyCafeCup Server. (กด "X - กากบาท" มุมบนขวาของหน้าจอ)
  5. ให้ทำการ install Version ใหม่ทับลงไปได้เลย (ไม่ต้อง un-install ของเดิม, เพราะตัวติดตั้งใหม่จะอัพเดตให้อัตโนมัติ)
  6. Re-boot เครื่อง 1 ครั้ง. (ถ้าตัวติดตั้งร้องขอให้ reboot)
  7. Run MyCafeCup Server ขึ้นมาพร้อมตรวจสอบ Version ทางด้าน บนซ้ายของจอ หรือ จากหน้า MyCafeCup.
  8. ปิด program และ เปิดใหม่อีก 1 ครั้ง.
หมายเหตุ : ในการ upgrade บาง version การ run mycafecup server ใหม่ครั้งแรกอาจจะใช้เวลานานกว่าปกติ (กรุณารอจนกว่า program จะทำการ upgrade ตัวเองเสร็จ) แต่จะเป็นเพียงครั้งแรกที่ upgrade เท่านั้น.
การ Upgrade MyCafeCup Client (เมื่อใช้ชุด installer ติดตั้งเต็ม)
  1. ต้องยกเลิกการทำงานของ Client ทุกๆเครื่องก่อน. ด้วย "Emergency Code" และเลื่อก Option สุดท้ายเพื่อปิดการทำงานของ program MyCafeCup Client.
  2. ปิด program อื่นๆที่ run อยู่ใน Windows ทั้งหมดและรวมทั้ง antiviruses.
  3. ให้ทำการ install Version ใหม่ทับลงไปได้เลย (ไม่ต้อง un-install ของเดิม, เพราะตัวติดตั้งใหม่จะอัพเดตให้อัตโนมัติ)
  4. Re-boot เครื่อง 1 ครั้ง (ถ้าตัวติดตั้งร้องขอให้ reboot)
  5. run MyCafeCup Client ขึ้นมาพร้อมตรวจสอบ Version ทางด้าน ล่างขวาของจอ Lock Screen.
หมายเหตุ : ถ้่าคุณใช้ Hardware หรีือ Software ประเภท Re-do / Un-do หรือ Recovery กรุณาอย่าลืม update image ของเครื่องหลังจากที่ update client เสร็จ.
การ Upgrade MyCafeCup Client โดยสั่งจาก MyCafeCup Server (สำหรับเครื่องลูกที่ติดตั้ง Client ไว้อยู่แล้ว)
  1. MyCafeCup Client มีคุณสมบัติรองรับการ "อัพเดตระยะไกล" โดยสั่งตรงจาก MyCafeCup Server ได้เลย.
  2. ทำการ Upgrade MyCafeCup Server โดยเลือกติดตั้ง full (Server และ Client) ตามขั้นตอนการ "Upgrading MyCafeCup Server" ข้างบน.
  3. ที่เครื่อง Client , ปิด program อื่นๆที่ run อยู่ใน Windows ทั้งหมดและรวมทั้ง antiviruses.
  4. Double Click ที่ Client ที่จะ upgrade ในหน้า "Online" ของ Server และเลือกดู "Client Information". ถ้า Client พร้อมที่จะทำการ upgrade, คุณจะพบปุ่ม "Update Client".
  5. ตรวจสอบอีกครั้งว่าจะยังไม่มีใครพยายามเข้าใช้งานเครื่อง client นั้นๆ, จากนั้นกดปุ่ม "Update Client" แล้วรอ 10-20 วินาที.
  6. หลังจาก 10-20 วินาที, client จะพยายามทำการ refresh ตัวเอง และติดต่อกับ Server ใหม่, ถ้าสำเร็จแล้วให้ตรวจสอบ Version ของ Client ที่เข้ามาใหม่ว่าเปลี่ยนใหม่เสร็จแล้ว. (สั่ง Reboot เครื่อง 1 ครั้งก่อนให้ลูกค้าเริ่มใช้งาน)
  7. ในบางเครื่องก่อนจะกดปุ่ม upgrade ได้จำเป็นต้องมีการ Reboot เครื่อง 1 ครั้งก่อน.


มายคาเฟ่คัพ ของเรา

MyCafeCup Platinum.

MyCafeCup Platinum

มายคาเฟ่คัพ แพลตตินั่ม ซอฟท์แวร์ ช่วยควบคุมเครื่องสำหรับ อินเตอร์เน็ต คาเฟ่ / ไซเบอร์ คาเฟ่ / เกมส์ คาเฟ่ / ห้องคอมพิวเตอร์ และ ร้าน ให้เช่า PC และ WiFi HotSpot.

ชมข้อมูล ข่าวสารใหม่ๆที่นี่ | Home Page http://www.MyCafeCup.com
คุณสามารถ ติดต่อ - สั่งซื้อ ได้ที่นี่ | Contact E-mail info@mycafecup.com
Web แนะนำ

Cafe de Bangkok.com


เกี่ยวกับลิขสิทธิ์ ของ โปรแกรม มายคาเฟ่คัพ

ข้อตกลง และลิขสิทธ์ การใช้งาน ("EULA").

ชื่อ Software : MyCafeCup Platinum (มายคาเฟ่คัพ แพลตตินั่ม)

อ่านอย่างละเอียดเพื่อ ทำความเข้าใจที่เกี่ยวกับ การอนุญาติและลิขสิทธ์ในการใช้ ซอฟต์แวร์ ชุดนี้

ซอฟต์แวร์ MyCafeCup ชุดนี้ ได้รับความคุ้มครอง อย่างถูกต้องตาม กฎหมายพระราชบัญญัติลิขสิทธ์ พ.ศ. 2537 และสนธิสัญญา ว่าด้วยทรัพย์สินทางปัญญา ในหลายๆ ประเทศคุ้มครองสิทธิ์ของเจ้าของซอฟต์แวร์ ด้วยการมอบสิทธิ์ให้แก่เจ้าของตามจำนวนสิทธิ์เฉพาะ รวมถึงสิทธิ์ในการทำซ้ำ หรือ "คัดลอก" ซอฟต์แวร์ การคัดลอกซอฟต์แวร์ โดยไม่ได้รับการอนุญาตเป็นลายลักษณ์อักษรจากเจ้าของถือเป็น "การละเมิดลิขสิทธิ์" และกฎหมายกำหนดให้ผู้ละเมิดมีความผิดทั้งทางแพ่ง และทางอาญา

ซอฟต์แวร์ MyCafeCup ชุดนี้ ไม่ใช่ Free ซอฟต์แวร์ ดังนั้นในกรณีที่คุณต้องการจะนำไปใช้งานในการทำงานจริง คุณจะต้องจัด ซื้อ จากผู้พัฒนาโดยตรง หรือ ผู้ที่ได้รับสิทธิ์เพื่อ ขาย จากผู้พัฒนาเท่านั้น หรือไม่เช่นนั้นคุณจำเป็นจะต้องหยุดการใช้งานในทันทีที่ ข้อจำกัดต่างๆในรุ่นทดสอบ (Evaluation) นี้หมดลง. (โปรดอ่านข้อจำกัดต่างๆของชุดทดสอบด้านบน)

การดัดแปลง, ถอดรหัส, Reverse Engineer, ทำซ้ำ, คัดลอก หรือจำหน่าย จ่ายแจกโดยไม่ได้รับอนุญาตเป็นลายลักษณ์อักษร จากผู้พัฒนาโดยตรง หรือการกระทำ ไม่ว่ารูปแบบใดๆ ที่ส่งผลให้เกิดความเสื่อมเสีย และ หรือ สร้างความเสียหายแก่ผู้พัฒนา ทางผู้พัฒนา จำเป็นจะต้องดำเนินคดีทางกฎหมายขั้นสูงสุด

การ "คัดลอก" โปรแกรมซอฟต์แวร์ หมายความถึง เมื่อคุณ (1) โหลด (load) ซอฟต์แวร์ลง ในหน่วยความจำชั่วคราว ของคอมพิวเตอร์ ด้วยการเรียกใช้โปรแกรมจากฟลอปปีดิสก์ ฮาร์ดดิสก์ ซีดีรอม หรือสื่อบันทึกอื่นๆ (2) คัดลอกซอฟต์แวร์ลงบนสื่อบันทึกอื่นๆ เช่น ฟลอปปีดิสก์ หรือฮาร์ดดิสก์ของคอมพิวเตอร์ หรือ (3) เรียกใช้โปรแกรมบนคอมพิวเตอร์จากเซิร์ฟเวอร์เครือข่าย ที่มีซอฟต์แวร์เก็บอยู่ประจำและ เก็บอยู่ปกติ

การใช้งาน ซอฟต์แวร์ MyCafeCup เป็นสิทธิ์ ในการตัดสินใจใช้ ของตัวผู้ใช้เอง และด้วยเหตุที่สภาพแวดล้อม, โปรแกรมประยุกต์ต่างๆและอุปกรณ์ในแต่ละเครื่องจะแตกต่างกันดังนั้น เราจะไม่รับผิดชอบ หากเกิดความเสียหาย ไม่ว่ากรณีใดๆก็ตาม

เพื่อเสริมสร้าง, สนับสนุน และ ยกระดับคุณภาพและ ศักยภาพในการพัฒนา ของผู้ผลิต ซอฟต์แวร์ของไทย เพื่อก้าวสู่ระดับที่ทัดเทียมกับระดับสากล ไม่ว่าท่านต้องการที่จะใช้ ซอฟต์แวร์ หรือ ทรัพย์สินทางปัญญาใดๆ ที่คุณคิดว่าคุ้มค่า กรุณาร่วมมือกัน ซื้อ อย่างถูกต้องตามกฎหมาย

MyCafeCup เป็น โปรแกรมซอฟต์แวร์ ที่ผลิตโดยคนไทย 100% ตั้งแต่ การออกแบบ, แนวคิด, หลักการ, วางแผนโครงการ, กรรมวิธี และ การ Programming.

MyCafeCup เป็น โปรแกรมซอฟต์แวร์ ที่ใช้ ซอฟต์แวร์ ชุดเครื่องมือในการพัฒนาอย่างถูกต้องตามกฎหมาย พระราชบัญญัติลิขสิทธ์ พ.ศ. 2537


MyCafeCup License / Policy

Evaluation-Version : End-User License Agreement ("EULA").

MyCafeCup Platinum® Copyright © 1999-2013 by MyCafeCup Software.
All rights reserved.

This license applies to the evaluation version of MyCafeCup.

MyCafeCup License
Evaluation Version
MyCafeCup Software.
Your Agreement to this License
By using, copying, transmitting, distributing or installing MyCafeCup Platinum ("MyCafeCup"), you agree to all of the terms of this agreement (“License”).

Please read the license terms below. If you do not agree to all of the terms of this License, then do not use, copy, transmit, distribute, or install MyCafeCup.

Scope of License
This is not free software. Subject to the terms below, you are hereby licensed by MyCafeCup Software. to use one copy of MyCafeCup, on one (1) computer or workstation, for evaluation purposes without charge for a 100 accounts. If you use this software after the 1,000 accounts evaluation period a registration fee is required. See the MyCafeCup web site at http://www.MyCafeCup.com for information about ordering and quantity discounts.

Unregistered use of MyCafeCup 1,000 accounts evaluation period is in violation of Thailand and international copyright laws.
You may, without making any payment to MyCafeCup Software:

a) give exact copies of this evaluation version of MyCafeCup personally to anyone, except for the purpose of extending their 1,000 accounts;
b) distribute exact copies of this evaluation version of MyCafeCup, if done exclusively through electronic channels; and
c) make as many exact copies of this evaluation version of MyCafeCup as you wish, for purposes of distribution as described in (a) and (b) above.

You are specifically prohibited from charging, or requesting donations, for any copies, however made, and from distributing such copies with other products of any kind, commercial or otherwise, without prior written permission from MyCafeCup Software. MyCafeCup Software reserves the right to revoke the above distribution rights at any time, for any or no reason.

All rights of any kind in MyCafeCup which are not expressly granted in this License are entirely and exclusively reserved to and by MyCafeCup Software. You may not rent, lease, modify, translate, reverse engineer, decompile, disassemble, or create derivative works based on, MyCafeCup. You may not make access to MyCafeCup available to others in connection with a service bureau, application service provider, or similar business.

Warranty Disclaimers and Liability Limitations

MyCafeCup, and any and all accompanying software, files, data and materials, are distributed and provided “AS IS” and with no warranties of any kind, whether express or implied. You acknowledge that good data processing procedure dictates that any program, including MyCafeCup, must be thoroughly tested with non-critical data before you rely on it, and you hereby assume the entire risk of using the program. This disclaimer of warranty constitutes an essential part of this License.

Any liability of MyCafeCup Software will be limited exclusively to refund of purchase price, if any. In addition, in no event shall MyCafeCup Software, or its principals, shareholders, officers, employees, affiliates, contractors, subsidiaries, or parent organizations, be liable for any indirect, incidental, consequential, or punitive damages whatsoever relating to the use of MyCafeCup, or to your relationship with MyCafeCup Software.

In addition, in no event does MyCafeCup Software authorize you to use MyCafeCup in applications or systems where MyCafeCup's failure to perform can reasonably be expected to result in a significant physical injury, or in loss of life. Any such use by you is entirely at your own risk, and you agree to hold MyCafeCup Software harmless from any and all claims or losses relating to such unauthorized use.

General

This License is the complete statement of the agreement between the parties on the subject matter, and merges and supersedes all other or prior understandings, purchase orders, agreements and arrangements. This License shall be governed by the laws of Thailand, without regard to Thailand choice-of-law rules. Exclusive jurisdiction and venue for all matters relating to this License shall be in courts and fora located in Thailand, and you consent to such jurisdiction and venue. There are no third party beneficiaries of any promises, obligations or representations made by MyCafeCup Software herein. Any waiver by MyCafeCup Software of any violation of this License by you shall not constitute, nor contribute to, a waiver by MyCafeCup Software of any other or future violation of the same provision, or any other provision, of this License.

Copyright © 1999-2013 by MyCafeCup Software. All rights reserved.